Problema HTML

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema HTML

Mensagem por LokiGod em 25/07/15, 08:41 pm

Quando uso um codigo HTML para postar como por exemplo esse :
Código:
<center><link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'><table><div style="width: 450px; padding: 25px; background: #ffffff; border-top: 60px groove #5A8282;"><div style="font-family:Calibri; font-size:8px; letter-spacing:2px; text-align:center; color:black; text-transform: uppercase; text-align: center;"> Picture yourself in a boat on a river; With tangerine trees and marmalade skies...</div><div style="width: 350px; height: 20px;background: #CCD6D5;margin-top: 10px;padding-top: 25px;padding-bottom: 25px;color: #fff;font-family: Oswald;font-size: 15px;text-transform: uppercase;text-align: center;letter-spacing: 4px;font-weight: bold;">Lucy in the sky with diamonds</div><div style="width: 430px;border-left: 1px solid black;border-right: 1px solid black; font-family:Calibri;padding-top: 25px;padding-left: 5px;padding-right: 5px; font-size:11px; letter-spacing:2px; text-align:justify; color:black; ">Lorem ipsum dolor sit amet, consectetur adipiscing elit. Phasellus imperdiet molestie enim, sit amet imperdiet turpis pharetra pellentesque. Mauris feugiat magna quis elit fringilla, sed auctor erat facilisis. Mauris nec felis auctor leo convallis porttitor sed vel dui. Sed luctus fermentum lectus, nec pharetra neque. Pellentesque tempus urna vitae adipiscing ultrices. Phasellus scelerisque egestas tincidunt. Integer aliquet dictum gravida. Aliquam erat volutpat. Mauris vel eleifend est.
Lorem ipsum dolor sit amet, consectetur adipiscing elit. Phasellus imperdiet molestie enim, sit amet imperdiet turpis pharetra pellentesque. Mauris feugiat magna quis elit fringilla, sed auctor erat facilisis. Mauris nec felis auctor leo convallis porttitor sed vel dui. Sed luctus fermentum lectus, nec pharetra neque. Pellentesque tempus urna vitae adipiscing ultrices. Phasellus scelerisque egestas tincidunt. Integer aliquet dictum gravida. Aliquam erat volutpat. Mauris vel eleifend est.
</div><div style="width: 420px;background: #CCD6D5;margin-top: 20px;padding-top: 10px;padding-bottom: 10px;color: #fff;font-family: Oswald;font-size: 6px;text-transform: uppercase;text-align: center;letter-spacing: 4px;font-weight: bold;"><b>[color=#000000]NOTES :[/color]</b> Lalalala essa música é demais o.o Lalalala</div><div style="margin-top: 20px;padding-top: 10px;padding-bottom: 10px;color: #000;font-family: Oswald;font-size: 9px;text-transform: uppercase;text-align: right;letter-spacing: 4px;font-weight: bold;">Thank's [url=http://cupcakegraphics.forumeiros.com/u2121]Lyra'[/url] [url=http://cupcakegraphics.forumeiros.com/]@CUPCAKEGRAPHICS[/url]</div>
</div></div></table></center>

no meu fórum aparece o código e não o template, sendo que já está autorizado o uso de código HTML. Em qualquer tópico que vou postar o código em opções tem ''Desativar códigos HTML nesta mensagem'' eu sempre desmarco, mas quando posto aparece o código então vou editar e ''Desativar códigos HTML nesta mensagem'' está marcado...já tentei resolver, mas não consigo.
avatar

LokiGod
Nível 5

Masculino
Inscrito dia : 20/07/2015
Mensagens : 55
Pontos Ativos : 91

Ver perfil do usuário http://pkmnlegend.forumeiros.com

Resolvido Re: Problema HTML

Mensagem por Fraise em 25/07/15, 08:42 pm

Olá!

Queira verificar nas preferências do seu perfil se tem o HTML ativo.

Cumprimentos.
Fraise

Tópico movido de 'Outras questões' para 'Questões sobre o painel de administração'


Bem-vindo ao Fórum dos Fóruns!
Leia as regras do Fórum dos Fóruns e as regras do setor de suporte.
Antes de criar um tópico, verifique se sua questão já não foi respondida.
Se sua questão foi resolvida, marque-a clicando no botão resolvido para organizar o fórum.
Fraise — Moderadeiro
avatar

Fraise
Moderadeiro
Moderadeiro

Masculino
Inscrito dia : 26/06/2015
Mensagens : 5300
Pontos Ativos : 6969

Ver perfil do usuário http://ajuda.forumeiros.com/ https://twitter.com/@FraiseFdF

Resolvido Re: Problema HTML

Mensagem por LokiGod em 25/07/15, 09:09 pm

Já verifiquei e mesmo assim não aparece o template e está ativo.
avatar

LokiGod
Nível 5

Masculino
Inscrito dia : 20/07/2015
Mensagens : 55
Pontos Ativos : 91

Ver perfil do usuário http://pkmnlegend.forumeiros.com

Resolvido Re: Problema HTML

Mensagem por Fraise em 25/07/15, 09:18 pm

Olá!

Verificou no sitio correto?
Fórum Flecha ajudeiros Perfil Flecha ajudeiros Preferências

Em Sempre permitir HTML marque Sim.
Se o erro persistir, queira me fornecer o endereço do seu fórum.

Cumprimentos.
Fraise


Bem-vindo ao Fórum dos Fóruns!
Leia as regras do Fórum dos Fóruns e as regras do setor de suporte.
Antes de criar um tópico, verifique se sua questão já não foi respondida.
Se sua questão foi resolvida, marque-a clicando no botão resolvido para organizar o fórum.
Fraise — Moderadeiro
avatar

Fraise
Moderadeiro
Moderadeiro

Masculino
Inscrito dia : 26/06/2015
Mensagens : 5300
Pontos Ativos : 6969

Ver perfil do usuário http://ajuda.forumeiros.com/ https://twitter.com/@FraiseFdF

Resolvido Re: Problema HTML

Mensagem por LokiGod em 25/07/15, 09:37 pm

Ta tudo ativado, e mesmo assim continua o mesmo problema.
Fórum: http://pkmnlegend.forumeiros.com
avatar

LokiGod
Nível 5

Masculino
Inscrito dia : 20/07/2015
Mensagens : 55
Pontos Ativos : 91

Ver perfil do usuário http://pkmnlegend.forumeiros.com

Resolvido Re: Problema HTML

Mensagem por RafaelS. em 25/07/15, 09:53 pm

Olá,

Faça o seguinte:

1 - Active o HTML no Painel de Controle:
Painel de Controle Seta Geral Seta Fórum Seta Mensagens e e-mails
Agora terá de ativar a opção: "Permitir HTML".

2 - Ativar o HTML no perfil de usuário: (não é no painel de Controle)
Perfil Seta Preferências
Ativar a opção "Sempre permitir HTML"

Após isso volte a postar Piscada

Atenciosamente.
avatar

RafaelS.
Hiperativo

Masculino
Inscrito dia : 26/04/2014
Mensagens : 3189
Pontos Ativos : 4136

Ver perfil do usuário http://techmais.forumeiros.com/

Resolvido Re: Problema HTML

Mensagem por LokiGod em 25/07/15, 09:58 pm

Agora sim rsrsrs funcionou, eu tava fazendo errado eu ia no painel.
Obrigado, vlw pela ajuda.
avatar

LokiGod
Nível 5

Masculino
Inscrito dia : 20/07/2015
Mensagens : 55
Pontos Ativos : 91

Ver perfil do usuário http://pkmnlegend.forumeiros.com

Resolvido Re: Problema HTML

Mensagem por RafaelS. em 25/07/15, 09:59 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

RafaelS.
Hiperativo

Masculino
Inscrito dia : 26/04/2014
Mensagens : 3189
Pontos Ativos : 4136

Ver perfil do usuário http://techmais.forumeiros.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum