Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
» Caixa de login ao clicar na barra de ferramentas
Ontem à(s) 11:39 pm por MatiasReis123

» Espaçamento entre a imagem e o título
Ontem à(s) 11:20 pm por MatiasReis123

» sistema de shop bugado
Ontem à(s) 11:01 pm por weverson lopes

» Como alargar o tópico
Ontem à(s) 09:39 pm por Luiz

» Emblemas css
Ontem à(s) 09:16 pm por Luiz

» Ajuda sobre esse Codigo
Ontem à(s) 08:49 pm por Taxy_InSaniTy

» Corrigir erro no widget de últimos assuntos personalizado
Ontem à(s) 08:35 pm por Luiz

Instale agora o aplicativo Topic'it e acesse o suporte de Forumeiros pelo celular.
Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Os membros mais ativos da semana

Quem está conectado
205 usuários online :: 2 usuários cadastrados, Nenhum Invisível e 203 Visitantes :: 2 Motores de busca

odelgado, SetRaiden

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

"Não há mensagens" em "última mensagem"

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido "Não há mensagens" em "última mensagem"

Mensagem por Rafusqui_ em 18/09/15, 10:57 pm

Detalhes da questão


Endereço do fórum: http://gtasavdl.forumeiros.com/forum
Versão do fórum: PunBB

Descrição


bom gostaria que tivesse o "Não Há Mensagens" quando um Sub-Fórum não possui Topicos

Exemplo:



Obrigado.
avatar

Rafusqui_
Usuário avançado

Masculino
Inscrito dia : 20/05/2015
Mensagens : 386
Pontos Ativos : 602

Ver perfil do usuário https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=12& https://www.facebook.com/www.facebook.com/ https://twitter.com/teste

Resolvido Re: "Não há mensagens" em "última mensagem"

Mensagem por Hancki em 19/09/15, 02:40 pm

Olá!

Use este CSS:
Código:
.pun table .tcr span a:empty:after {
        content: 'Não há mensagens';
}
.pun table .tcr span a:empty {
      pointer-events: none;
      cursor: default;
      text-decoration: none !important;
}
Deve resultar!

Hancki
avatar

Hancki
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 03/10/2009
Mensagens : 8047
Pontos Ativos : 12032

Ver perfil do usuário http://programacaoweb.forumeiros.com/ https://www.facebook.com/djtomoficial https://twitter.com/https://www.facebook.com/djtomoficial

Resolvido Re: "Não há mensagens" em "última mensagem"

Mensagem por Rafusqui_ em 19/09/15, 02:43 pm

funcionou ,obrigado.
avatar

Rafusqui_
Usuário avançado

Masculino
Inscrito dia : 20/05/2015
Mensagens : 386
Pontos Ativos : 602

Ver perfil do usuário https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=12& https://www.facebook.com/www.facebook.com/ https://twitter.com/teste

Resolvido Re: "Não há mensagens" em "última mensagem"

Mensagem por Fraise em 19/09/15, 06:48 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Fraise
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/06/2015
Mensagens : 5023
Pontos Ativos : 6703

Ver perfil do usuário http://ajuda.forumeiros.com/ https://twitter.com/@FraiseFdF

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum