Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Acesso rápido

Fóruns de suporte oficiais


Pesquisa de Satisfação
Queremos saber a sua opinião sobre os nossos serviços. Clique nesta vinheta e preencha este inquérito.

Login

Esqueci minha senha

Últimos assuntos
» Publicidade em cima do cabelaho
Hoje à(s) 18:30 por juleic1123

» Java Ultimos Temas
Hoje à(s) 17:41 por giancamposm

» Bug na Pagina HTML
Hoje à(s) 17:31 por xBreninho_.

» Publicidade invadindo o fórum
Hoje à(s) 17:29 por Vinicius Reis

» Um ponto branco
Hoje à(s) 17:28 por Vinicius Reis

» Problemas para ativar o SCEditor
Hoje à(s) 17:25 por YuriGama

» Personalizar Widget
Hoje à(s) 16:51 por Shek Crowley

LiveStream TV Forumeiros - #Forumeiros
Perdi minha senha!
Obter senha

Nota: use se tiver perdido acesso ao seu painel de controle.

Parceiros Forumeiros
Quem está conectado
112 usuários online :: 8 usuários cadastrados, Nenhum Invisível e 104 Visitantes :: 2 Motores de busca

Daemon, juleic1123, Lillith, Lincoln, P.H, Vinicius Reis, xBreninho_., YuriGama

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em Qui 24 Dez 2009 - 15:05

Imagens desaparecendo ( perdendo o link original )

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Imagens desaparecendo ( perdendo o link original )

Mensagem por MarcosSchultz em Seg 21 Set 2015 - 17:56

Detalhes da questão


Endereço do fórum: http://www.schultzgames.com/
Versão do fórum: PunBB

Descrição


Um problema vem acontecendo seguidamente no meu fórum...

As imagens desaparecem, conforme podem ver neste tópico aqui:

Link externo

A questão é que para alguns usuários as imagens aparecem e para outros não... e o link delas muda as vezes O.o

Por exemplo, esta imagem aqui tem este link original:

Link externo ( imagem )

más no fórum o link muda as vezes para lh5, lh4, lh3 ( no início )

e as imagens deixam de aparecer...

Para alguns usuários as imagens carregam normalmente, más para outros elas não carregam.

Alguém saberia dizer do que se trata o problema? Links de imagens de outros membros também estão com problemas

MarcosSchultz
Usuário avançado

Masculino
Inscrito dia : 19/09/2014
Mensagens : 482
Pontos Ativos : 1459

http://schultzgames.forumeiros.com/
  • 0

Resolvido Re: Imagens desaparecendo ( perdendo o link original )

Mensagem por Shek Crowley em Seg 21 Set 2015 - 18:09

Boa tarde.

Isso deve ser alguma suposta troca de servidor do host que a imagem encontra-se. Se a URL é alterada consequentemente, você deve verificar com o desenvolvedor ou com a equipe que administra o servidor de upload de imagens e verificar o que está ocorrendo, porque, o BBcode e recursos de seu fórum funcionam com perfeição, quando falamos na questão de exibir a imagem com o link correto.

Atenciosamente,
Shek King


Seta Respeite as Regras gerais do fórum e conheça a nossa equipa.
Seta Veja a Lista de FAQs do seu Painel e Lista de tutoriais
Seta Ferramentas do Administrador
Seta Assinalar um Litígio


Shek Crowley
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 15174
Pontos Ativos : 22410

http://www.shiftactif.com https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Imagens desaparecendo ( perdendo o link original )

Mensagem por MarcosSchultz em Seg 21 Set 2015 - 18:50

A parte estranha disso é a imagem aparecer para alguns e não aparecer para outros... Isto me faz pensar que é impossível ser um problema no servidor...

Por exemplo, este link que eu postei no tópico, eu estou vendo as imagens tranquilamente em um PC, más no outro já não aparecem

MarcosSchultz
Usuário avançado

Masculino
Inscrito dia : 19/09/2014
Mensagens : 482
Pontos Ativos : 1459

http://schultzgames.forumeiros.com/

Resolvido Re: Imagens desaparecendo ( perdendo o link original )

Mensagem por MarcosSchultz em Sab 26 Set 2015 - 17:55

Gostaria de deixar este tópico como resolvido, visto que o problema talvez possa ser no Google+

A solução foi trocar o site de hospedagem das imagens para Imgur...

Problema resolvido.

MarcosSchultz
Usuário avançado

Masculino
Inscrito dia : 19/09/2014
Mensagens : 482
Pontos Ativos : 1459

http://schultzgames.forumeiros.com/

Resolvido Re: Imagens desaparecendo ( perdendo o link original )

Mensagem por Sennior em Qui 1 Out 2015 - 20:09

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.


Admineiros Jamais forneça seus dados pessoais, tais como e-mail de fundação ou senhas pelo fórum!
Admineiros  Antes de criar um novo tópico faça uma pesquisa rápida e olhe a lista de tutoriais prontos.
Admineiros Perdeu a senha de administração? Veja o que fazer.
Admineiros Ferramentas do Administrador.

"Você será lembrado pelo que faz, e não pela cor que tens".

Sennior
Admineiro
Admineiro

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16232
Pontos Ativos : 22723

http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum
Fórum dos Fóruns - Ajuda mútua para usuários forumeiros
on
Fórum grátis: interajuda aos usuários forumeiros. Criar e administrar um fórum. Descubra nossos guias, tutoriais e astúcias no suporte de Forumeiros.
Votações: 5