Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
» Efeito nos grupos
Hoje à(s) 12:17 am por Matt Shultz

» PAGINA HTML
Hoje à(s) 12:08 am por T1ag0

» Concurso do Dia das Bruxas: Vossas participações
Ontem à(s) 11:05 pm por iScroll

» Logo fixo
Ontem à(s) 10:50 pm por iScroll

» Logo para um fórum
Ontem à(s) 10:36 pm por Hyouran

» Rank para o meu fórum
Ontem à(s) 10:33 pm por Matt Shultz

» Menu & Fundo
Ontem à(s) 10:25 pm por Matt Shultz

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Os membros mais ativos da semana
Luiz
 
Matt Shultz
 
iScroll
 
Harleen
 
Ketholy123
 
T1ag0
 
PlayWillian
 
zHugh
 
soldado
 
Lecxa
 

Quem está conectado
239 usuários online :: 8 usuários cadastrados, 1 Invisível e 230 Visitantes :: 2 Motores de busca

BlueJOkeR, CaioCrisostomo, Heikki, iScroll, Matt Shultz, ranzatti, soldado, T1ag0

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Imagens desaparecendo ( perdendo o link original )

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Imagens desaparecendo ( perdendo o link original )

Mensagem por MarcosSchultz em 21/09/15, 01:56 pm

Detalhes da questão


Endereço do fórum: http://www.schultzgames.com/
Versão do fórum: PunBB

Descrição


Um problema vem acontecendo seguidamente no meu fórum...

As imagens desaparecem, conforme podem ver neste tópico aqui:

Link externo

A questão é que para alguns usuários as imagens aparecem e para outros não... e o link delas muda as vezes O.o

Por exemplo, esta imagem aqui tem este link original:

Link externo ( imagem )

más no fórum o link muda as vezes para lh5, lh4, lh3 ( no início )

e as imagens deixam de aparecer...

Para alguns usuários as imagens carregam normalmente, más para outros elas não carregam.

Alguém saberia dizer do que se trata o problema? Links de imagens de outros membros também estão com problemas
avatar

MarcosSchultz
Usuário avançado

Masculino
Inscrito dia : 19/09/2014
Mensagens : 497
Pontos Ativos : 675

Ver perfil do usuário http://schultzgames.forumeiros.com/
  • 0

Resolvido Re: Imagens desaparecendo ( perdendo o link original )

Mensagem por Shek em 21/09/15, 02:09 pm

Boa tarde.

Isso deve ser alguma suposta troca de servidor do host que a imagem encontra-se. Se a URL é alterada consequentemente, você deve verificar com o desenvolvedor ou com a equipe que administra o servidor de upload de imagens e verificar o que está ocorrendo, porque, o BBcode e recursos de seu fórum funcionam com perfeição, quando falamos na questão de exibir a imagem com o link correto.

Atenciosamente,
Shek King


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 16924
Pontos Ativos : 21257

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Imagens desaparecendo ( perdendo o link original )

Mensagem por MarcosSchultz em 21/09/15, 02:50 pm

A parte estranha disso é a imagem aparecer para alguns e não aparecer para outros... Isto me faz pensar que é impossível ser um problema no servidor...

Por exemplo, este link que eu postei no tópico, eu estou vendo as imagens tranquilamente em um PC, más no outro já não aparecem
avatar

MarcosSchultz
Usuário avançado

Masculino
Inscrito dia : 19/09/2014
Mensagens : 497
Pontos Ativos : 675

Ver perfil do usuário http://schultzgames.forumeiros.com/

Resolvido Re: Imagens desaparecendo ( perdendo o link original )

Mensagem por MarcosSchultz em 26/09/15, 01:55 pm

Gostaria de deixar este tópico como resolvido, visto que o problema talvez possa ser no Google+

A solução foi trocar o site de hospedagem das imagens para Imgur...

Problema resolvido.
avatar

MarcosSchultz
Usuário avançado

Masculino
Inscrito dia : 19/09/2014
Mensagens : 497
Pontos Ativos : 675

Ver perfil do usuário http://schultzgames.forumeiros.com/

Resolvido Re: Imagens desaparecendo ( perdendo o link original )

Mensagem por Sennior em 01/10/15, 04:09 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum