Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
» Notificação de novas mensagens
Hoje à(s) 06:35 am por IsmaelS.

» Atualizar status
Hoje à(s) 06:30 am por IsmaelS.

» Menu Mensagem Privada
Hoje à(s) 01:26 am por ranzatti

» Dúvida Smiles
Hoje à(s) 12:41 am por Ketholy123

» Visibilidade das imagens e endereços /site apenas para os usuários registados
Ontem à(s) 10:59 pm por Ketholy123

» Como fixa uma imagem em todas as postagens
Ontem à(s) 08:59 pm por Ketholy123

» Mudar cor da fonte/letra do perfil
Ontem à(s) 08:34 pm por Ketholy123

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Os membros mais ativos da semana
Luiz
 
Ketholy123
 
iScroll
 
Fou-Lu
 
Matt Shultz
 
Harleen
 
Shek
 
ranzatti
 
zHugh
 
T1ag0
 

Quem está conectado
191 usuários online :: 3 usuários cadastrados, Nenhum Invisível e 188 Visitantes :: 2 Motores de busca

cunha45, IsmaelS., Jhool

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Meu fórum com bugs e tutoriais dos forumeiros com problemas...

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Meu fórum com bugs e tutoriais dos forumeiros com problemas...

Mensagem por MarcosSchultz em 08/11/15, 10:18 pm

Detalhes da questão


Endereço do fórum: http://www.schultzgames.com/
Versão do fórum: PunBB

Descrição


Olá, venho aqui reportar um problema que está acontecendo com o meu fórum...

Algumas imagens dele simplesmente sumiram, por exemplo, do meu Widget modificado de tópicos recentes... Fui conferir o link da imagem e aparece que o domínio onde ela estava hospedada expirou. Estranhei isto, então fui ver de qual tutorial eu tinha tirado o código para a edição do meu widget, e cheguei a este link:

http://ajuda.forumeiros.com/t56843-tutorial-personalizacao-do-widget-topicos-recentes

No entanto, 2 das 3 imagens disponibilizadas em links no tutorial, retornam uma página com um aviso de domínio expirado...

O que posso fazer para corrigir o bug?


Última edição por MarcosSchultz em 13/11/15, 11:47 pm, editado 1 vez(es)
avatar

MarcosSchultz
Usuário avançado

Masculino
Inscrito dia : 19/09/2014
Mensagens : 497
Pontos Ativos : 675

Ver perfil do usuário http://schultzgames.forumeiros.com/

Resolvido Re: Meu fórum com bugs e tutoriais dos forumeiros com problemas...

Mensagem por Fraise em 08/11/15, 10:21 pm

Olá!

Ora, basta alterar por novas imagens, como citado no tutorial:
Se desejar alterar as imagens que acompanham os respectivos locais, procurem no código as seguintes URL's:

http://illiweb.com/fa/pbucket.gif (Números da lista)(recomendamos não alterar)
http://img816.imageshack.us/img816/9845/11750606.png (relógio)(Data da postagem)
http://www.birazkisisel.com/wp-content/plugins/wp-favorite-posts/img/star.png (estrela)(Quem postou)

No mais, obrigado por reportar o erro do tutorial, iremos efetuar uma correção em breve. Feliz

Até mais.
Fraise
avatar

Fraise
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/06/2015
Mensagens : 5023
Pontos Ativos : 6703

Ver perfil do usuário http://ajuda.forumeiros.com/ https://twitter.com/@FraiseFdF

Resolvido Re: Meu fórum com bugs e tutoriais dos forumeiros com problemas...

Mensagem por MarcosSchultz em 08/11/15, 10:35 pm

@edit, resolvi tudo... Apenas upei em um servidor próprio as imagens e troquei os links... e para alterar o tamanho acrescentei "width="21px" height="17px" /" depois da imagem...

Resolvido Muito feliz
avatar

MarcosSchultz
Usuário avançado

Masculino
Inscrito dia : 19/09/2014
Mensagens : 497
Pontos Ativos : 675

Ver perfil do usuário http://schultzgames.forumeiros.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum