Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Acesso rápido

Fóruns de suporte oficiais
Conectar-se

Esqueci minha senha

Últimos assuntos
» Mudar Cor de barra de sub-fóruns e tópicos de acordo com a da categoria
Hoje à(s) 21:58 por LDE

» Caixa de Login
Hoje à(s) 21:53 por YouTube3

» Aumentar tamanho do avatar
Hoje à(s) 21:50 por YouTube3

» Modificação nos ranks
Hoje à(s) 21:21 por Expecty

» Barra de posts
Hoje à(s) 20:39 por Hidan HZ

» Pedindo de Ranks
Hoje à(s) 20:32 por Expecty

» Barra de acordo com a cor do grupo
Hoje à(s) 20:04 por Luiz~

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Parceiros Forumeiros
Quem está conectado
207 usuários online :: 13 usuários cadastrados, Nenhum Invisível e 194 Visitantes :: 2 Motores de busca

Biel_Staff, Connor R., Expecty, gtdede2, Hidan HZ, iScroll, LDE, Luiz~, menbrosnake, Monkey.D.Luffy, Oliver Miller, ranzatti, YouTube3

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em Qui 24 Dez 2009 - 15:05

Uma nova função deixou de funcionar, o que esta ocorrendo?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Uma nova função deixou de funcionar, o que esta ocorrendo?

Mensagem por Nitram em Ter 24 Nov 2015 - 12:53

Detalhes da questão


Endereço do fórum: www.universodoscanarios.com
Versão do fórum: PhpBB3

Descrição


Olá amigos criei um Tópico sobre uma função que não esta tendo efeito, e agora notei que outra também não esta funcionando é a do link do youtube que aplica o video automaticamente.

Código:
jQuery(function(){
                   var ancho = "660";
                   var alto = "415";
                   jQuery('.postbody a[href*="youtube.com/watch"]').each(function(){
                      var ytid = jQuery(this).attr('href').split("v=")[1].split("&")[0];                                
                      jQuery(this).html("<iframe width="+ancho+" height="+alto+" src=http://www.youtube.com/embed/"+ytid+" frameborder=0 allowfullscreen></iframe><br>");  
                   });
                   jQuery('.postbody a[href*="youtu.be/"]').each(function(){
                      var ytid = jQuery(this).attr('href').split("youtu.be/")[1].split("?")[0];                                
                      jQuery(this).html("<iframe width="+ancho+" height="+alto+" src=http://www.youtube.com/embed/"+ytid+" frameborder=0 allowfullscreen></iframe><br>");  
                   });    
                });


Última edição por Nitram em Qua 25 Nov 2015 - 23:18, editado 1 vez(es)
avatar

Nitram
Nível 10

Masculino
Inscrito dia : 04/01/2013
Mensagens : 288
Pontos Ativos : 1982

http://universodoscanarios.com/ https://www.facebook.com/universodoscanarios1

Resolvido Re: Uma nova função deixou de funcionar, o que esta ocorrendo?

Mensagem por JrMAFiA em Ter 24 Nov 2015 - 15:01

Olá,
Tente desabilitar um por um,em seu JS,e vai colocando tudo denovo um por um,e assim que terminar,por gentileza me informe qual JS está com erro.

Achei um erro em seu fórum
Código:
Uncaught SyntaxError: Unexpected token
Isso é Erro em algum Js
Até mais,
Muito feliz
avatar

JrMAFiA
Usuário avançado

Masculino
Inscrito dia : 20/04/2015
Mensagens : 377
Pontos Ativos : 1342

Resolvido Re: Uma nova função deixou de funcionar, o que esta ocorrendo?

Mensagem por Nitram em Ter 24 Nov 2015 - 16:14

Com o encontrou este erro?
avatar

Nitram
Nível 10

Masculino
Inscrito dia : 04/01/2013
Mensagens : 288
Pontos Ativos : 1982

http://universodoscanarios.com/ https://www.facebook.com/universodoscanarios1

Resolvido Re: Uma nova função deixou de funcionar, o que esta ocorrendo?

Mensagem por JrMAFiA em Ter 24 Nov 2015 - 17:04

Simples Print aqui:
avatar

JrMAFiA
Usuário avançado

Masculino
Inscrito dia : 20/04/2015
Mensagens : 377
Pontos Ativos : 1342

Resolvido Re: Uma nova função deixou de funcionar, o que esta ocorrendo?

Mensagem por Nitram em Qua 25 Nov 2015 - 16:40

Desativeis alguns codigos que que foi implantado recentemente e outros mas não obtive resultado, não sei o que esta ocasionando este erro, se alguém puder ajudar....
avatar

Nitram
Nível 10

Masculino
Inscrito dia : 04/01/2013
Mensagens : 288
Pontos Ativos : 1982

http://universodoscanarios.com/ https://www.facebook.com/universodoscanarios1

Resolvido Re: Uma nova função deixou de funcionar, o que esta ocorrendo?

Mensagem por JrMAFiA em Qua 25 Nov 2015 - 16:42

Certo,me manda as prints do seus JavaScripts instalados por gentileza.
avatar

JrMAFiA
Usuário avançado

Masculino
Inscrito dia : 20/04/2015
Mensagens : 377
Pontos Ativos : 1342

Resolvido Re: Uma nova função deixou de funcionar, o que esta ocorrendo?

Mensagem por Nitram em Qua 25 Nov 2015 - 17:21



É isto que deseja?
avatar

Nitram
Nível 10

Masculino
Inscrito dia : 04/01/2013
Mensagens : 288
Pontos Ativos : 1982

http://universodoscanarios.com/ https://www.facebook.com/universodoscanarios1

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum