Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Acesso rápido

Fóruns de suporte oficiais


Meriteiro

Agosto de 2016



"Este membro destacou-se pela sua dedicação e pelo seu esforço.
Ao longo do último mês, demonstrou as suas capacidades gerais no FDF e, por isso, merece o nosso agradecimento."
Login

Esqueci minha senha

Últimos assuntos
» Imagem de fundo no fórum
Hoje à(s) 2:51 por while

» Membro do mês
Hoje à(s) 2:42 por while

» Personalizar o menu
Hoje à(s) 2:09 por Cream

» Redução dos Ranks...
Hoje à(s) 1:58 por Sennior

» Personalizar legenda dos grupos
Hoje à(s) 1:57 por Cream

» Formulário de postagem
Hoje à(s) 1:45 por YouTube3

» Ausência dos campos de perfil
Hoje à(s) 1:44 por Harleen

Perdi minha senha!
Obter senha

Nota: use se tiver perdido acesso ao seu painel de controle.

Últimas sugestões
Parceiros Forumeiros
Os membros mais ativos da semana
Nean
 
Cream
 
Apollo
 
while
 
Mr.Probz
 
idarkdg
 
Harleen
 
lavinnia
 
Sennior
 
YouTube3
 

Quem está conectado
90 usuários online :: 6 usuários cadastrados, Nenhum Invisível e 84 Visitantes :: 2 Motores de busca

Harleen, Harold C+, Mr.Probz, PrisoN†BreaK, while, William_iHarDz

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em Qui 24 Dez 2009 - 15:05

Código da Loja com sistema de aba não funciona

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Código da Loja com sistema de aba não funciona

Mensagem por Troubleshoot em Sex 27 Nov 2015 - 12:36

Detalhes da questão


Endereço do fórum: http://www.cicacenter.com.br/?pid=17
Versão do fórum: PunBB

Descrição


Olá!
Após alguns testes, consegui adaptar o código da loja para que funciona-se com opção de abas para separar os produtos por categoria.
O problema é que adicionei um efeito para dar zoom nas imagens ao passar o mouse em cima e tal efeito só resulta na primeira aba, como podem ver:

Aba ARO 13 efeito zoom funcional:


Aba ARO 14 não se aplica o efeito zoom:


Alguma solução para aplicar o efeito em todas as imagens da loja?

Até mais. Feliz


Última edição por Troubleshoot em Sex 27 Nov 2015 - 16:11, editado 1 vez(es)

Troubleshoot
Usuário experiente

Masculino
Inscrito dia : 25/09/2011
Mensagens : 2139
Pontos Ativos : 4674

http://guiatecnico.ativo-forum.com/

Resolvido Re: Código da Loja com sistema de aba não funciona

Mensagem por Slurk em Sex 27 Nov 2015 - 12:50

Poderias fornecer o código dessa sua pagina html? para que eu possa tentar lhe ajudar.

Slurk
Nível 10

Masculino
Inscrito dia : 23/11/2015
Mensagens : 273
Pontos Ativos : 735

http://beststyle.forumeiros.com/

Resolvido Re: Código da Loja com sistema de aba não funciona

Mensagem por Troubleshoot em Sex 27 Nov 2015 - 15:37



@EDIT
Já consegui arrumar o código, portanto considerar este tópico como resolvido.
Obrigado.

Troubleshoot
Usuário experiente

Masculino
Inscrito dia : 25/09/2011
Mensagens : 2139
Pontos Ativos : 4674

http://guiatecnico.ativo-forum.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum
Fórum dos Fóruns - Ajuda mútua para usuários forumeiros
on
Fórum grátis: interajuda aos usuários forumeiros. Criar e administrar um fórum. Descubra nossos guias, tutoriais e astúcias no suporte de Forumeiros.
Votações: 5