Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Quem está conectado
200 usuários online :: 2 usuários cadastrados, Nenhum Invisível e 198 Visitantes :: 3 Motores de busca

CesarWatsom2, Railison Ramon

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Códigos HTML não funcionam na resposta rápida!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Códigos HTML não funcionam na resposta rápida!

Mensagem por Joana_RA em 03/01/16, 06:27 pm

Detalhes da questão


Endereço do fórum: http://miss-robichaux.forumeiros.com/t1-seu-primeiro-topico
Versão do fórum: PhpBB3

Descrição


Bem... Primeiramente, o link de uma página demonstrando o erro: aqui.

Quando eu adiciono um código HTML em uma resposta rápida, ele simplesmente não funciona, só ficam os códigos na resposta... Como eu soluciono isso?

Sim, eu já ativei os códigos HTML no painel de controle.
avatar

Joana_RA
Nível 2

Feminino
Inscrito dia : 03/01/2016
Mensagens : 8
Pontos Ativos : 14

Ver perfil do usuário http://miss-robichaux.forumeiros.com/

Resolvido Re: Códigos HTML não funcionam na resposta rápida!

Mensagem por Tiago Weasley Potter em 03/01/16, 07:08 pm

Experimente ir a Perfil > Preferências > Sempre Permitir HTML e veja se está marcado "Sim"! Se não estiver, deve ser esse o problema. Marque Sim e depois clique em Salvar e deve estar pronto!
Espero que funcione! Feliz
avatar

Tiago Weasley Potter
Nível 5

Masculino
Inscrito dia : 08/12/2012
Mensagens : 50
Pontos Ativos : 76

Ver perfil do usuário http://winordie.forumeiros.com/

Resolvido Re: Códigos HTML não funcionam na resposta rápida!

Mensagem por Joana_RA em 03/01/16, 08:27 pm

Ah, obrigada! Isso funcionou, só que somente para mim. Os outros usuários ainda continuam com problemas. Todos eles vão ter que fazer isso?
avatar

Joana_RA
Nível 2

Feminino
Inscrito dia : 03/01/2016
Mensagens : 8
Pontos Ativos : 14

Ver perfil do usuário http://miss-robichaux.forumeiros.com/

Resolvido Re: Códigos HTML não funcionam na resposta rápida!

Mensagem por Sputnik em 04/01/16, 10:18 am

Exatamente amigo, todos terão que fazer, só se fizer o seguinte
vá em:
Painel de Controle -> Geral -> Mensagens e Emails -> Configuração
e em Permitir HTML: Deixe sim.

Isto fará ficar automático o HTML em todos os Formulários de envio.
avatar

Sputnik
Nível 2

Masculino
Inscrito dia : 04/01/2016
Mensagens : 13
Pontos Ativos : 16

Ver perfil do usuário http://webgrafic.forumeiro.com/

Resolvido Re: Códigos HTML não funcionam na resposta rápida!

Mensagem por Joana_RA em 04/01/16, 12:29 pm

Já havia ativado os códigos HTML no painel de controle, só que o problema continuou. Além disso, a fonte padrão do meu fórum não está seguindo as configurações! Ela está sendo exibida no tamanho 16 quando, nas configurações, o tamanho é 11. Isso é algum bug ou coisa do tipo?
avatar

Joana_RA
Nível 2

Feminino
Inscrito dia : 03/01/2016
Mensagens : 8
Pontos Ativos : 14

Ver perfil do usuário http://miss-robichaux.forumeiros.com/

Resolvido Re: Códigos HTML não funcionam na resposta rápida!

Mensagem por Rafael em 04/01/16, 12:44 pm

Olá!

Se fez ambos os passos que foram indicados acima, pode ter a certeza que o HTML está ativo!

Quanto ao tamanho da fonte, deverá criar um novo tópico indicando o problema. Pois só é permitida uma dúvida por tópico.

Até mais.
avatar

Rafael
Hiperativo

Masculino
Inscrito dia : 26/04/2014
Mensagens : 3118
Pontos Ativos : 4029

Ver perfil do usuário http://maisforum.forumeiros.com

Resolvido Re: Códigos HTML não funcionam na resposta rápida!

Mensagem por Rafael em 10/01/16, 11:44 am

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.

Tópico marcado como Resolvido e movido para "Questões resolvidas".
avatar

Rafael
Hiperativo

Masculino
Inscrito dia : 26/04/2014
Mensagens : 3118
Pontos Ativos : 4029

Ver perfil do usuário http://maisforum.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum