Problema no botão "Portal" do menu

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema no botão "Portal" do menu

Mensagem por King' em 19/01/16, 10:39 am

Detalhes da questão


Endereço do fórum: http://poke-mytus.forumeiros.com.pt/
Versão do fórum: PhpBB2

Descrição


Eu ativei o portal e coloquei uma img na zona de portal na "gestao de imagens" e mesmo assim o botão não redireciona ao portal e o que fica a aparecer é akele botão padrao preto a dizer portal, vejam: http://prntscr.com/9s22s7
avatar

King'
Usuário destaque

Masculino
Inscrito dia : 15/02/2014
Mensagens : 583
Pontos Ativos : 920

Ver perfil do usuário http://pokemonrealforcerpg.portugueseforum.net/
  • 0

Resolvido Re: Problema no botão "Portal" do menu

Mensagem por MateusAnjosV em 19/01/16, 01:31 pm

Olá King!

Na verdade, o primeiro botão redireciona sim para o portal, entretanto o senhor deve notar que sua página inicial é o portal, por este motivo o link do suposto portal é /.
Quanto ao último menu, adicione isso em sua CSS:
Código:
a.mainmenu[href="/portal"] {
display: none !important;
}

Até mais.
avatar

MateusAnjosV
Membro do Fórum

Masculino
Inscrito dia : 16/10/2015
Mensagens : 1444
Pontos Ativos : 2025

Ver perfil do usuário http://ajuda.forumeiros.com/

Resolvido Re: Problema no botão "Portal" do menu

Mensagem por King' em 21/01/16, 04:43 pm

Vlw ja desapareceu Muito feliz
avatar

King'
Usuário destaque

Masculino
Inscrito dia : 15/02/2014
Mensagens : 583
Pontos Ativos : 920

Ver perfil do usuário http://pokemonrealforcerpg.portugueseforum.net/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum