Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
» botão Drop Down no Widgets
Hoje à(s) 04:16 pm por Luiz

» Mudar cor da fonte/letra do perfil
Hoje à(s) 03:21 pm por Ketholy123

» Staff do Fórum dos Fóruns e mudanças internas na equipe
Hoje à(s) 01:42 pm por Shek

» Nova MP ModerNBB
Hoje à(s) 01:38 pm por Luiz

» Fórum redireciona para outro
Hoje à(s) 01:31 pm por Luiz

» Top Usuário
Hoje à(s) 01:28 pm por Luiz

» Personalização do campo "Lançamento de Dados"
Hoje à(s) 01:02 pm por Shek

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Os membros mais ativos da semana
Luiz
 
iScroll
 
Matt Shultz
 
Ketholy123
 
Harleen
 
Shek
 
T1ag0
 
zHugh
 
PlayWillian
 
ranzatti
 

Quem está conectado
284 usuários online :: 8 usuários cadastrados, 2 Invisíveis e 274 Visitantes :: 2 Motores de busca

DustyRhodes, Heikki, Ketholy123, Lancer91, Luiz, Pedxz, Shek, soldado

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Problema com Logo aleatório

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com Logo aleatório

Mensagem por Like a Sir em 28/03/16, 07:56 pm

Detalhes da questão


Endereço do fórum: http://dimensionfalls.forumeiros.com/
Versão do fórum: PhpBB2

Descrição


Não estou conseguindo ativar o "Logo aleatório" no meu fórum, segui todos os passos do Tutorial aqui do site e mesmo assim parece não estar funcionando, e não sei o motivo. Eu usei um numero grande de imagens, mas não sei se isso tem alguma relação, afinal no tutorial não cita limites (não é?).

De qualquer forma notei um problema, o qual não consigo contornar e não sei se pode ser a causa do "não funcionamento" do código.

Como citado no tutorial tenho que colocar um código, com o link, dentro da Descrição do Site, como mostra abaixo.
Código:
<script src="ENDERECO-DA-PAGINA-HTML"></script>

No caso do meu fórum ficaria assim:
Código:
<script src="http://dimensionfalls.forumeiros.com/h1-logo"></script>

Porém quando clico em Salvar, o código muda e fica assim:
Código:
<script src=http://dimensionfalls.forumeiros.com/h1-logo></script>

Não sei se essa é o problema, ou se é normal, mas é o que acontece e não faço ideia de como resolve-lo.

Além disso deixo abaixo o código exatamente como coloquei em "Painel de controle -> Módulos -> HTML -> Gestão das páginas HTML", apenas para ter certeza que não fiz nada errado.

Código:
var banner = new Array();

banner[0]='http://i.imgur.com/YJiq52t.png';
banner[1]='http://i.imgur.com/Y7yJol6.png';
banner[2]='http://i.imgur.com/Z9kVOSX.png';
banner[3]='http://i.imgur.com/Icw1sgH.png';
banner[4]='http://i.imgur.com/bP0zJ3D.png';
banner[5]='http://i.imgur.com/eSRUpsn.png';
banner[6]='http://i.imgur.com/urm6c3A.png';
banner[7]='http://i.imgur.com/gw1jG1d.png';
banner[8]='http://i.imgur.com/6VOHdWr.png';
banner[9]='http://i.imgur.com/XmVukTl.png';
banner[10]='http://i.imgur.com/paCZneq.png';
banner[11]='http://i.imgur.com/cGVqJey.png';
banner[12]='http://i.imgur.com/iiG25uz.png';
banner[13]='http://i.imgur.com/VitMesI.png';
banner[14]='http://i.imgur.com/VRRfyhO.png';
banner[15]='http://i.imgur.com/JZ85wur.png';
banner[16]='http://i.imgur.com/CDF5LzL.png';
banner[17]='http://i.imgur.com/kvrul6J.png';
banner[18]='http://i.imgur.com/0AvFvXE.png';
banner[19]='http://i.imgur.com/leOzINo.png';
banner[20]='http://i.imgur.com/8uhQAg0.png';
banner[21]='http://i.imgur.com/HCdK61C.png';
banner[22]='http://i.imgur.com/R9SFjNo.png';
banner[23]='http://i.imgur.com/IWZL6Bw.png';
banner[24]='http://i.imgur.com/QlQs7Es.png';
banner[25]='http://i.imgur.com/R8qA22j.png';
banner[26]='http://i.imgur.com/CT6PcQd.png';
banner[27]='http://i.imgur.com/P5FikQb.png';
banner[28]='http://i.imgur.com/5jvboHF.png';
banner[29]='http://i.imgur.com/ctI2eAE.png';
banner[30]='http://i.imgur.com/g2Kl3cP.png';
banner[31]='http://i.imgur.com/7RjNTi0.png';
banner[32]='http://i.imgur.com/Tv9Cx3w.png';
banner[33]='http://i.imgur.com/6uTQHTr.png';
banner[34]='http://i.imgur.com/Lq31H23.png';
banner[35]='http://i.imgur.com/yEWvnyQ.png';

document.getElementById('i_logo').src= banner[Math.floor(Math.random()*banner.length)];

Ps. Como eu disse, acabei colocando muitas imagens e não sei se isso é um problema.
Ps². Nas opções "Você deseja utilizar o início e o final da página do seu fórum ?" e "Usar esta página como página inicial?" ambas estão marcadas a opção "Não".

Fico no aguardo de uma resposta, grato desde já. Sorrindo


Última edição por Like a Sir em 08/04/16, 05:02 pm, editado 1 vez(es)
avatar

Like a Sir
Nível 2

Masculino
Inscrito dia : 20/03/2016
Mensagens : 12
Pontos Ativos : 17

Ver perfil do usuário http://dimensiontest.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por ShadowPrince em 29/03/16, 11:56 am

Olá Like a Sir.

Exclua essa página HTML e crie um novo código javascript com investimento em todas as páginas:

Código:

jQuery(function() {

    var banner = new Array();

banner[0]='http://i.imgur.com/YJiq52t.png';
banner[1]='http://i.imgur.com/Y7yJol6.png';
banner[2]='http://i.imgur.com/Z9kVOSX.png';
banner[3]='http://i.imgur.com/Icw1sgH.png';
banner[4]='http://i.imgur.com/bP0zJ3D.png';
banner[5]='http://i.imgur.com/eSRUpsn.png';
banner[6]='http://i.imgur.com/urm6c3A.png';
banner[7]='http://i.imgur.com/gw1jG1d.png';
banner[8]='http://i.imgur.com/6VOHdWr.png';
banner[9]='http://i.imgur.com/XmVukTl.png';
banner[10]='http://i.imgur.com/paCZneq.png';
banner[11]='http://i.imgur.com/cGVqJey.png';
banner[12]='http://i.imgur.com/iiG25uz.png';
banner[13]='http://i.imgur.com/VitMesI.png';
banner[14]='http://i.imgur.com/VRRfyhO.png';
banner[15]='http://i.imgur.com/JZ85wur.png';
banner[16]='http://i.imgur.com/CDF5LzL.png';
banner[17]='http://i.imgur.com/kvrul6J.png';
banner[18]='http://i.imgur.com/0AvFvXE.png';
banner[19]='http://i.imgur.com/leOzINo.png';
banner[20]='http://i.imgur.com/8uhQAg0.png';
banner[21]='http://i.imgur.com/HCdK61C.png';
banner[22]='http://i.imgur.com/R9SFjNo.png';
banner[23]='http://i.imgur.com/IWZL6Bw.png';
banner[24]='http://i.imgur.com/QlQs7Es.png';
banner[25]='http://i.imgur.com/R8qA22j.png';
banner[26]='http://i.imgur.com/CT6PcQd.png';
banner[27]='http://i.imgur.com/P5FikQb.png';
banner[28]='http://i.imgur.com/5jvboHF.png';
banner[29]='http://i.imgur.com/ctI2eAE.png';
banner[30]='http://i.imgur.com/g2Kl3cP.png';
banner[31]='http://i.imgur.com/7RjNTi0.png';
banner[32]='http://i.imgur.com/Tv9Cx3w.png';
banner[33]='http://i.imgur.com/6uTQHTr.png';
banner[34]='http://i.imgur.com/Lq31H23.png';
banner[35]='http://i.imgur.com/yEWvnyQ.png';

    var FdF = banner.length;
    var Forumeiros = Math.floor(FdF * Math.random());

    $('#logo img').attr('src', banner[Forumeiros]);

att. Contente
avatar

ShadowPrince
Nível 9

Masculino
Inscrito dia : 29/03/2011
Mensagens : 225
Pontos Ativos : 360

Ver perfil do usuário http://clanowners.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por Like a Sir em 29/03/16, 12:08 pm

Obrigado por responder @ShadowPrince Sorrindo

Parece que ainda não está funcionando, exclui o HTML como você pediu e criei o novo código em JavaScript, mesmo assim não aconteceu nada. Após isso ainda coloquei a URL desse Java com o código na Descrição do Site, bem como manda o tutorial citado no primeiro post, e não deu certo.

Inclusive, como citei acima, as aspas ainda estão sumindo quando salvo o code na Descrição do site.

Como deveria ficar(?):
Código:
<script src="http://dimensionfalls.forumeiros.com/15561.js"></script>
Como fica:
Código:
<script src=http://dimensionfalls.forumeiros.com/15561.js></script>

Desculpe qualquer incomodo desnecessário e obrigado pelo auxilio. Muito feliz
avatar

Like a Sir
Nível 2

Masculino
Inscrito dia : 20/03/2016
Mensagens : 12
Pontos Ativos : 17

Ver perfil do usuário http://dimensiontest.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por ShadowPrince em 29/03/16, 12:27 pm

O código que colocaste na descrição está correto, as aspas realmente somem.

Acredito que eu tenha lhe passado o código imcompleto pois faltou o "});" no final.  slap

Por favor tente novamente com este:

Código:

jQuery(function() {

    var banner = new Array();

banner[0]='http://i.imgur.com/YJiq52t.png';
banner[1]='http://i.imgur.com/Y7yJol6.png';
banner[2]='http://i.imgur.com/Z9kVOSX.png';
banner[3]='http://i.imgur.com/Icw1sgH.png';
banner[4]='http://i.imgur.com/bP0zJ3D.png';
banner[5]='http://i.imgur.com/eSRUpsn.png';
banner[6]='http://i.imgur.com/urm6c3A.png';
banner[7]='http://i.imgur.com/gw1jG1d.png';
banner[8]='http://i.imgur.com/6VOHdWr.png';
banner[9]='http://i.imgur.com/XmVukTl.png';
banner[10]='http://i.imgur.com/paCZneq.png';
banner[11]='http://i.imgur.com/cGVqJey.png';
banner[12]='http://i.imgur.com/iiG25uz.png';
banner[13]='http://i.imgur.com/VitMesI.png';
banner[14]='http://i.imgur.com/VRRfyhO.png';
banner[15]='http://i.imgur.com/JZ85wur.png';
banner[16]='http://i.imgur.com/CDF5LzL.png';
banner[17]='http://i.imgur.com/kvrul6J.png';
banner[18]='http://i.imgur.com/0AvFvXE.png';
banner[19]='http://i.imgur.com/leOzINo.png';
banner[20]='http://i.imgur.com/8uhQAg0.png';
banner[21]='http://i.imgur.com/HCdK61C.png';
banner[22]='http://i.imgur.com/R9SFjNo.png';
banner[23]='http://i.imgur.com/IWZL6Bw.png';
banner[24]='http://i.imgur.com/QlQs7Es.png';
banner[25]='http://i.imgur.com/R8qA22j.png';
banner[26]='http://i.imgur.com/CT6PcQd.png';
banner[27]='http://i.imgur.com/P5FikQb.png';
banner[28]='http://i.imgur.com/5jvboHF.png';
banner[29]='http://i.imgur.com/ctI2eAE.png';
banner[30]='http://i.imgur.com/g2Kl3cP.png';
banner[31]='http://i.imgur.com/7RjNTi0.png';
banner[32]='http://i.imgur.com/Tv9Cx3w.png';
banner[33]='http://i.imgur.com/6uTQHTr.png';
banner[34]='http://i.imgur.com/Lq31H23.png';
banner[35]='http://i.imgur.com/yEWvnyQ.png';

    var FdF = banner.length;
    var Forumeiros = Math.floor(FdF * Math.random());

    $('#logo img').attr('src', banner[Forumeiros]);

});

att. Contente
avatar

ShadowPrince
Nível 9

Masculino
Inscrito dia : 29/03/2011
Mensagens : 225
Pontos Ativos : 360

Ver perfil do usuário http://clanowners.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por Like a Sir em 29/03/16, 12:44 pm

Entendo, fiquei preocupado já que foi a única coisa "errada" que eu notei.

Mas @ShadowPrince eu troquei o código e ainda não está dando certo... não entendo o motivo. Até removi o logo/banner do fórum na esperança que fosse esse o problema, porém não resultou em nada. Abaixo vou deixar as imagens de como as coisas estão, talvez algum problema que eu não tenha visto.

O código que não aparece por completo na imagem é esse, que é o correto, certo?
Código:
<script src=http://dimensionfalls.forumeiros.com/15532.js></script>

Grato. Muito feliz
avatar

Like a Sir
Nível 2

Masculino
Inscrito dia : 20/03/2016
Mensagens : 12
Pontos Ativos : 17

Ver perfil do usuário http://dimensiontest.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por ShadowPrince em 29/03/16, 01:00 pm

Creio que esteja correto.

Se seguiste o que lhe disse, honestamente não sei onde pode estar o erro. Meus conhecimentos param por aqui.

Minhas sugestões "sem lógica" é tentar alterar o código por esse:

Código:

jQuery(function() {

    var imagemHancki = new Array();

 imagemHancki[0]='http://i.imgur.com/YJiq52t.png';
 imagemHancki[1]='http://i.imgur.com/Y7yJol6.png';
 imagemHancki[2]='http://i.imgur.com/Z9kVOSX.png';
 imagemHancki[3]='http://i.imgur.com/Icw1sgH.png';
 imagemHancki[4]='http://i.imgur.com/bP0zJ3D.png';
 imagemHancki[5]='http://i.imgur.com/eSRUpsn.png';
 imagemHancki[6]='http://i.imgur.com/urm6c3A.png';
 imagemHancki[7]='http://i.imgur.com/gw1jG1d.png';
 imagemHancki[8]='http://i.imgur.com/6VOHdWr.png';
 imagemHancki[9]='http://i.imgur.com/XmVukTl.png';
 imagemHancki[10]='http://i.imgur.com/paCZneq.png';
 imagemHancki[11]='http://i.imgur.com/cGVqJey.png';
 imagemHancki[12]='http://i.imgur.com/iiG25uz.png';
 imagemHancki[13]='http://i.imgur.com/VitMesI.png';
 imagemHancki[14]='http://i.imgur.com/VRRfyhO.png';
 imagemHancki[15]='http://i.imgur.com/JZ85wur.png';
 imagemHancki[16]='http://i.imgur.com/CDF5LzL.png';
 imagemHancki[17]='http://i.imgur.com/kvrul6J.png';
 imagemHancki[18]='http://i.imgur.com/0AvFvXE.png';
 imagemHancki[19]='http://i.imgur.com/leOzINo.png';
 imagemHancki[20]='http://i.imgur.com/8uhQAg0.png';
 imagemHancki[21]='http://i.imgur.com/HCdK61C.png';
 imagemHancki[22]='http://i.imgur.com/R9SFjNo.png';
 imagemHancki[23]='http://i.imgur.com/IWZL6Bw.png';
 imagemHancki[24]='http://i.imgur.com/QlQs7Es.png';
 imagemHancki[25]='http://i.imgur.com/R8qA22j.png';
 imagemHancki[26]='http://i.imgur.com/CT6PcQd.png';
 imagemHancki[27]='http://i.imgur.com/P5FikQb.png';
 imagemHancki[28]='http://i.imgur.com/5jvboHF.png';
 imagemHancki[29]='http://i.imgur.com/ctI2eAE.png';
 imagemHancki[30]='http://i.imgur.com/g2Kl3cP.png';
 imagemHancki[31]='http://i.imgur.com/7RjNTi0.png';
 imagemHancki[32]='http://i.imgur.com/Tv9Cx3w.png';
 imagemHancki[33]='http://i.imgur.com/6uTQHTr.png';
 imagemHancki[34]='http://i.imgur.com/Lq31H23.png';
 imagemHancki[35]='http://i.imgur.com/yEWvnyQ.png';

    var FdF = imagemHancki.length;
    var Forumeiros = Math.floor(FdF * Math.random());

    $('#logo img').attr('src', imagemHancki[Forumeiros]);

});

Se ainda assim não funcionar tente alterar as imagens por jpg, embora eu ache que isso não tem relevância.

att. Contente
avatar

ShadowPrince
Nível 9

Masculino
Inscrito dia : 29/03/2011
Mensagens : 225
Pontos Ativos : 360

Ver perfil do usuário http://clanowners.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por Like a Sir em 29/03/16, 01:14 pm

Pois é @ShadowPrince parece que mesmo colocando esse novo código e até mesmo trocando as imagens para jpg, não funcionou... Além disso tentei refazer tudo do inicio com ambos os códigos e não deu em nada.

De qualquer forma muito obrigado por responder meu tópico e tentar me ajudar!

Fico no aguardo de alguém que possa me ajudar a resolver esse problema. Piscada
avatar

Like a Sir
Nível 2

Masculino
Inscrito dia : 20/03/2016
Mensagens : 12
Pontos Ativos : 17

Ver perfil do usuário http://dimensiontest.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por Like a Sir em 30/03/16, 01:15 pm

#UP
(Ainda preciso de ajuda)
avatar

Like a Sir
Nível 2

Masculino
Inscrito dia : 20/03/2016
Mensagens : 12
Pontos Ativos : 17

Ver perfil do usuário http://dimensiontest.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por Like a Sir em 31/03/16, 07:06 pm

avatar

Like a Sir
Nível 2

Masculino
Inscrito dia : 20/03/2016
Mensagens : 12
Pontos Ativos : 17

Ver perfil do usuário http://dimensiontest.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por Like a Sir em 01/04/16, 07:02 pm

#UP
(SOCORRO!!)
avatar

Like a Sir
Nível 2

Masculino
Inscrito dia : 20/03/2016
Mensagens : 12
Pontos Ativos : 17

Ver perfil do usuário http://dimensiontest.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por ShadowPrince em 04/04/16, 10:34 am

Bom dia Like a Sir.

Como eu vi que ninguém está ajudando o senhor, estou aqui novamente para dar o meu pitaco.

Conforme você pode observar no meu fórum(clanowners.forumeiros.com), eu tenho este efeito que desejas implementar funcionando. Para adicioná-lo eu segui os passos que lhe falei, por isso teimo em acreditar que se insistires no código que lhe passei podes obter sucesso. Eu não desenvolvi o código, tão pouco tenho muito conhecimento sobre, quem me ajudou foi o Hancki neste tópico: http://ajuda.forumeiros.com/t101679-logos-aleatorios-no-chrome

Espero que tenha ajudado em algo.

att. Contente
avatar

ShadowPrince
Nível 9

Masculino
Inscrito dia : 29/03/2011
Mensagens : 225
Pontos Ativos : 360

Ver perfil do usuário http://clanowners.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por Daemon em 08/04/16, 09:15 am

Código:
$(function() {

banner = new Array(36);
banner[0]='http://i.imgur.com/YJiq52t.png';
banner[1]='http://i.imgur.com/Y7yJol6.png';
banner[2]='http://i.imgur.com/Z9kVOSX.png';
banner[3]='http://i.imgur.com/Icw1sgH.png';
banner[4]='http://i.imgur.com/bP0zJ3D.png';
banner[5]='http://i.imgur.com/eSRUpsn.png';
banner[6]='http://i.imgur.com/urm6c3A.png';
banner[7]='http://i.imgur.com/gw1jG1d.png';
banner[8]='http://i.imgur.com/6VOHdWr.png';
banner[9]='http://i.imgur.com/XmVukTl.png';
banner[10]='http://i.imgur.com/paCZneq.png';
banner[11]='http://i.imgur.com/cGVqJey.png';
banner[12]='http://i.imgur.com/iiG25uz.png';
banner[13]='http://i.imgur.com/VitMesI.png';
banner[14]='http://i.imgur.com/VRRfyhO.png';
banner[15]='http://i.imgur.com/JZ85wur.png';
banner[16]='http://i.imgur.com/CDF5LzL.png';
banner[17]='http://i.imgur.com/kvrul6J.png';
banner[18]='http://i.imgur.com/0AvFvXE.png';
banner[19]='http://i.imgur.com/leOzINo.png';
banner[20]='http://i.imgur.com/8uhQAg0.png';
banner[21]='http://i.imgur.com/HCdK61C.png';
banner[22]='http://i.imgur.com/R9SFjNo.png';
banner[23]='http://i.imgur.com/IWZL6Bw.png';
banner[24]='http://i.imgur.com/QlQs7Es.png';
banner[25]='http://i.imgur.com/R8qA22j.png';
banner[26]='http://i.imgur.com/CT6PcQd.png';
banner[27]='http://i.imgur.com/P5FikQb.png';
banner[28]='http://i.imgur.com/5jvboHF.png';
banner[29]='http://i.imgur.com/ctI2eAE.png';
banner[30]='http://i.imgur.com/g2Kl3cP.png';
banner[31]='http://i.imgur.com/7RjNTi0.png';
banner[32]='http://i.imgur.com/Tv9Cx3w.png';
banner[33]='http://i.imgur.com/6uTQHTr.png';
banner[34]='http://i.imgur.com/Lq31H23.png';
banner[35]='http://i.imgur.com/yEWvnyQ.png';

index = Math.floor(Math.random() * banner.length);
$('a[id*="logo"]:first img').attr('src', banner[index]);

});
Rosa
avatar

Daemon
Membro do Fórum

Masculino
Inscrito dia : 01/03/2012
Mensagens : 1096
Pontos Ativos : 1687

Ver perfil do usuário http://bestskins.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por Like a Sir em 08/04/16, 11:36 am

Olá @ShadowPrince e @Daemon Party

Guys, muito obrigado por responder meu tópico e pela atenção, fico extremamente agradecido por isso, sério mesmo!! Tive uma idéia!

Finalmente consegui colocar a logo aleatória... porém ainda tem um problema, se acessarem o Meu Fórum podem perceber que a logo ficou abaixo dos Menus do Fórum e eu pensei que o mesmo ficaria em cima da "Descrição do Site". No caso é em cima de onde está escrito "Fórum em construção", e não faço a mínima ideia o que pode ter causado isso... Usei o Code que o Daemon passou na sessão de "Módulos > Gestão dos códigos JavaScript".

Edit. Imagem para exemplificar o problema:

Fico no aguardo, abraço. Eu amo você
avatar

Like a Sir
Nível 2

Masculino
Inscrito dia : 20/03/2016
Mensagens : 12
Pontos Ativos : 17

Ver perfil do usuário http://dimensiontest.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por Cepheus em 08/04/16, 12:36 pm

Para mim não estava aparecendo o logo, se me permite eu fiz um cadastro para ver se o mesmo só estava sendo exibido para membros.

Reparei que não existe o elemento #logo
Que seria essencial para exibição do banner.
Para isso você precisará entrar,
Antes faça um backup do seu overall_header
Painel de Administração Seta  Visualização Seta Templates Seta Geral  :seta2: overall_header
A questão de onde você irá adicionar vai variar de acordo com que desejará fazer futuramente,
Mas de principio você pode procurar no overall_header
Por:
Código:
bodylinewidth

Você encontrará a seguinte tabela:
<table class="bodylinewidth" width="58%" cellspacing="0" cellpadding="10" border="0" align="center">

Antes adicione:
Código:
<a href="/forum" id="logo"><img src="http://illiweb.com/fa/empty.gif" /></a></br>

Ficará assim:
Código:
<a href="/forum" id="logo"><img src="http://illiweb.com/fa/empty.gif" /></a></br>
<table class="bodylinewidth" width="58%" cellspacing="0" cellpadding="10" border="0" align="center">


Salve e publique.
avatar

Cepheus
Usuário destaque

Masculino
Inscrito dia : 21/03/2014
Mensagens : 514
Pontos Ativos : 1085

Ver perfil do usuário http://www.bestskins.net/

Resolvido Re: Problema com Logo aleatório

Mensagem por Like a Sir em 08/04/16, 02:03 pm

Olá @Cepheus fiz o que você sugeriu e o logo ficou no canto superior esquerdo da pagina, então coloquei o code "Center" e parece que resolveu o problema. O code modificado ficou assim:

<a href="/forum" id="logo"><center><img src="http://illiweb.com/fa/empty.gif" /></center></a>

De qualquer forma o logo está um pouco longe do Menus do fórum, não teria como deixar o mesmo mais próximo? Envergonhado

Grato pela atenção.
avatar

Like a Sir
Nível 2

Masculino
Inscrito dia : 20/03/2016
Mensagens : 12
Pontos Ativos : 17

Ver perfil do usuário http://dimensiontest.forumeiros.com/

Resolvido Re: Problema com Logo aleatório

Mensagem por Cepheus em 08/04/16, 03:25 pm

Adicionar esse css na sua folha de estilo:

Código:
.bodylinewidth {margin-top:-50px!important}
avatar

Cepheus
Usuário destaque

Masculino
Inscrito dia : 21/03/2014
Mensagens : 514
Pontos Ativos : 1085

Ver perfil do usuário http://www.bestskins.net/
  • 0

Resolvido Re: Problema com Logo aleatório

Mensagem por Like a Sir em 08/04/16, 05:01 pm

Perfeito! Ficou ótimo!! Eu amo você

@ShadowPrince @Daemon @Cepheus guys vocês são os melhores, muito obrigado pela ajuda, muito obrigado mesmo!! OK

Problema resolvido. Sorrir
avatar

Like a Sir
Nível 2

Masculino
Inscrito dia : 20/03/2016
Mensagens : 12
Pontos Ativos : 17

Ver perfil do usuário http://dimensiontest.forumeiros.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum