Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
» Descubra Topíc'it: o aplicativo móvel para seus fóruns !
Hoje à(s) 08:03 am por Topic'it

» Instalação do Topic'It
Hoje à(s) 07:49 am por Topic'it

» Quadro de troféus e medalhas
Hoje à(s) 07:16 am por LeoziN_WallkeR

» Como colocar essa tabela
Hoje à(s) 04:50 am por AlexG

» Banner de area nova animais silvestres
Hoje à(s) 01:00 am por EDU2010

» Ranks forum
Ontem à(s) 09:44 pm por Gustavor

» Níveis de reputação
Ontem à(s) 09:22 pm por Taxy_InSaniTy

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Instale agora o aplicativo Topic'it e acesse o suporte de Forumeiros pelo celular.
Quem está conectado
245 usuários online :: 6 usuários cadastrados, Nenhum Invisível e 239 Visitantes :: 1 Motor de busca

Apple', iScroll, LeoziN_WallkeR, Shek, Stevenx, Topic'it

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Ativar HTML em todos os tópicos

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Ativar HTML em todos os tópicos

Mensagem por Karadruz DL em 28/10/16, 12:07 pm

Detalhes da questão


Endereço do fórum: http://digimonviverpg.forumeiros.com
Versão do fórum: PhpBB3

Descrição


Os Templates em posts não funcionam como deveriam, mesmo com as opções ativadas para rodar HTMLs nas configurações, não sei como resolver, quando eu clico para pré-visualizar na primeira vez o template funciona como deveria, porem quando eu clico de novo para pré-visualizar o template já não funciona mais.


Última edição por Karadruz DL em 28/10/16, 01:02 pm, editado 1 vez(es)
avatar

Karadruz DL
Nível 4

Masculino
Inscrito dia : 28/10/2016
Mensagens : 31
Pontos Ativos : 45

Ver perfil do usuário http://digimonviverpg.forumeiros.com

Resolvido Re: Ativar HTML em todos os tópicos

Mensagem por Sennior em 28/10/16, 12:32 pm

Saudações!

Poderia nos apresentar uma Print Screen do erro?
Até mais.
Haseo
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Ativar HTML em todos os tópicos

Mensagem por Karadruz DL em 28/10/16, 12:42 pm

Claro, aqui ele: http://orig03.deviantart.net/985d/f/2016/302/b/7/problematemplate_by_diginitrix001-damlnfr.png
avatar

Karadruz DL
Nível 4

Masculino
Inscrito dia : 28/10/2016
Mensagens : 31
Pontos Ativos : 45

Ver perfil do usuário http://digimonviverpg.forumeiros.com

Resolvido Re: Ativar HTML em todos os tópicos

Mensagem por Sennior em 28/10/16, 12:44 pm

Saudações!

Já tentou ativar neste locais:
1 - Activar o HTML no Painel de Controle:
Painel de Controle ->> Geral ->> Fórum ->> Mensagns, MP e Email
Agora terá de activar a opção: "Permitir HTML".

2 - Activar o HTML no perfil de usuário: (não é no painel de Controle)
Perfil ->> Preferências
Activar a opção "Sempre permitir HTML"

Em ambos os locais, ative também o BBcode.
Até mais!
Haseo
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Ativar HTML em todos os tópicos

Mensagem por Karadruz DL em 28/10/16, 12:48 pm

O problema foi Resolvido! Muito obrigado mesmo! Mas tenho que ativar essa opção no perfil de todos os usuários ou tem alguma configuração no painel de controle para isso?
avatar

Karadruz DL
Nível 4

Masculino
Inscrito dia : 28/10/2016
Mensagens : 31
Pontos Ativos : 45

Ver perfil do usuário http://digimonviverpg.forumeiros.com

Resolvido Re: Ativar HTML em todos os tópicos

Mensagem por Sennior em 28/10/16, 12:52 pm

Karadruz DL escreveu:O problema foi Resolvido! Muito obrigado mesmo! Mas tenho que ativar essa opção no perfil de todos os usuários ou tem alguma configuração no painel de controle para isso?
Infelizmente cada usuário terá que ativar em seu perfil, caso esteja desativado.
No mais, deixe um aviso ou mande uma mensagem privada em massa para todos eles, pedindo para que ativem.

Para enviar MP à todos os usuários, cheque este tópico:
Seta http://ajuda.forumeiros.com/t65918-

Até mais.
Haseo
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Ativar HTML em todos os tópicos

Mensagem por Karadruz DL em 28/10/16, 01:01 pm

Muito Obrigado!
avatar

Karadruz DL
Nível 4

Masculino
Inscrito dia : 28/10/2016
Mensagens : 31
Pontos Ativos : 45

Ver perfil do usuário http://digimonviverpg.forumeiros.com

Resolvido Re: Ativar HTML em todos os tópicos

Mensagem por Sennior em 28/10/16, 01:11 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum