Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Acesso rápido

Fóruns de suporte oficiais
Conectar-se

Esqueci minha senha

Últimos assuntos
» Mudar cor dos widgets do portal
Hoje à(s) 02:56 pm por odelgado

» Texturas Fórum
Hoje à(s) 02:03 pm por Kyko

» [Pedido] Banner TWD
Hoje à(s) 01:49 pm por APOllO

» Novas Categorias
Hoje à(s) 01:44 pm por APOllO

» #10596 Comprar domínio antigo
Hoje à(s) 01:24 pm por dxmar74

» (PEDIDO) Ranks
Hoje à(s) 01:17 pm por APOllO

» Nova opção de login
Hoje à(s) 01:13 pm por Shek

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Parceiros Forumeiros
Quem está conectado
249 usuários online :: 10 usuários cadastrados, Nenhum Invisível e 239 Visitantes :: 2 Motores de busca

APOllO, BlueJOkeR, Dr., Holkis, iScroll, Ketholy123, Kyko, MateusAnjosV, Shinra, Starset

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Problema no player

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema no player

Mensagem por Jefferson105 em 18/06/17, 02:09 pm

Detalhes da questão


Endereço do fórum: https://mundogoph.forumeiros.com/
Versão do fórum: ModernBB

Descrição


Boa tarde caros administradores forumeiros,

Venho aqui pedir auxilio a um problema que estou tendo atualmente. O mesmo é que, estou tentando colocar um player de uma rádio parceira, no entanto, o mesmo não toca. Testei noutro serviço (blogspot) e o mesmo código funciona perfeitamente. O problema é da versão do fórum? Porque existe um fórum com este player que é PunBB e funciona perfeitamente.

Eu usei dois códigos para ter a certeza se era um erro no código.
Embed
Código:
<embed src="http://habbonados.com.br/joomla/parceria/csi.html" width="248" height="62">

iframe
Código:
<iframe src="http://habbonados.com.br/joomla/parceria/csi.html" width="248" height="62" frameborder="no" scrolling="no"></iframe>

Nenhum destes códigos funcionam no meu fórum. No entanto, o fórum que funciona é este: http://csiothabbo.forumeiros.com/

Agradeço qualquer ajuda que possam me dar!


Última edição por Jefferson105 em 19/06/17, 09:01 am, editado 1 vez(es)
avatar

Jefferson105
Nível 7

Masculino
Inscrito dia : 09/09/2016
Mensagens : 86
Pontos Ativos : 143

http://mundogoph.forumeiros.com

Resolvido Re: Problema no player

Mensagem por Kyo Panda em 19/06/17, 08:45 am

Onde o senhor está a colocar o código?
avatar

Kyo Panda
Moderadeiro
Moderadeiro

Masculino
Inscrito dia : 08/01/2012
Mensagens : 3819
Pontos Ativos : 5044

http://ajuda.forumeiros.com

Resolvido Re: Problema no player

Mensagem por Jefferson105 em 19/06/17, 08:52 am

Bom dia,

Olha, eu já coloquei em três lugares: na mensagem da página principal, nos anúncios e até no próprio template (no final da página - footer_end (algo assim)).

Obrigado.
avatar

Jefferson105
Nível 7

Masculino
Inscrito dia : 09/09/2016
Mensagens : 86
Pontos Ativos : 143

http://mundogoph.forumeiros.com
  • 0

Resolvido Re: Problema no player

Mensagem por Kyo Panda em 19/06/17, 08:58 am

Se o código foi fornecido pelo seu parceiro, o senhor deve pedir para que ele configure o servidor a fim de permitir a inclusão do iframe no seu site. Atualmente a configuração do X-Frame-Options está para SAMEORIGIN (mesma origem) e como o seu site não é o habbonados.com, o navegador o bloqueia.

https://developer.mozilla.org/en-US/docs/Web/HTTP/Headers/X-Frame-Options
avatar

Kyo Panda
Moderadeiro
Moderadeiro

Masculino
Inscrito dia : 08/01/2012
Mensagens : 3819
Pontos Ativos : 5044

http://ajuda.forumeiros.com

Resolvido Re: Problema no player

Mensagem por Jefferson105 em 19/06/17, 09:00 am

Entendi. Muito obrigado pelo suporte, Kyo. Irei falar com o meu parceiro de imediato.

Pode fechar com sucesso.

Um bom dia Feliz
avatar

Jefferson105
Nível 7

Masculino
Inscrito dia : 09/09/2016
Mensagens : 86
Pontos Ativos : 143

http://mundogoph.forumeiros.com

Resolvido Re: Problema no player

Mensagem por Kyo Panda em 19/06/17, 09:02 am

o/

---
Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Kyo Panda
Moderadeiro
Moderadeiro

Masculino
Inscrito dia : 08/01/2012
Mensagens : 3819
Pontos Ativos : 5044

http://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum