Atualização nas próximas semanas da versão 1.7 para 3.2 do jQuery do seu fórum Forumeiros

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

22062017

Mensagem 

Atualização nas próximas semanas da versão 1.7 para 3.2 do jQuery do seu fórum Forumeiros




Atualização do jQuery dos fóruns
Caros Administradores,

Em busca de melhorar o desempenho e melhorar o resultado de carregamento dos fóruns, temos o orgulho de informá-los que os fóruns Forumeiros vão mudar a sua versão do jQuery 1.7 para 3.2 em BREVE! Muito feliz


Esta atualização será realizada nas próximas semanas em todos os fóruns do Forumeiros. Por isso, você poderá usar a última tecnologia fornecida pela versão 3.2 para escrever seus códigos Javascript para algo mais eficiente, aumentando a personalização de seu fórum.

Este anúncio é informativo. Recomendamos a todos os administradores que atualizem seus scripts para o jQuery 3.2 para evitar problemas ou problemas no seu fórum durante a atualização.

Se você não usar nenhum script personalizado, nada deve ser feito porque todos os scripts básicos dos fóruns serão automaticamente atualizados para o novo jQuery versão 3.2.

Nós esperamos que você aprecie o que a nova versão da biblioteca tem a oferecer ao seu fórum. Muito feliz

Atenciosamente,
A equipe Forumeiros. King
avatar
Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17252
Pontos Ativos : 21490

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Voltar ao Topo Ir em baixo

- Tópicos similares
Compartilhar este artigo em: diggdeliciousredditstumbleuponslashdotyahoogooglelive

Atualização nas próximas semanas da versão 1.7 para 3.2 do jQuery do seu fórum Forumeiros :: Comentários

avatar

Mensagem em 22/06/17, 01:29 pm por Luiz

Que bom, é uma excelente notícia. Feliz

Aos administradores que possuem códigos JavaScript usando jQuery, aconselho a leitura das funções "depreciadas":
-> https://api.jquery.com/category/deprecated/

o/

Voltar ao Topo Ir em baixo

avatar

Mensagem em 23/06/17, 09:23 am por Sennior

Com essa notícia, da uma vontade imensa de voltar a aprender essa bendita linguagem! Rindo

Meus parabéns à toda a equipe Forumeiros por este avanço!
Abraços!

Voltar ao Topo Ir em baixo

avatar

Mensagem em 19/07/17, 02:18 pm por lucy Araujo

Acho que deu problema nos meus fóruns todos aparecem com a mensagem (Please update Your account to enable), isso é muito chato

Voltar ao Topo Ir em baixo

avatar

Mensagem em 20/07/17, 06:24 am por Shek

@lucy Araujo escreveu:Acho que deu problema nos meus fóruns todos aparecem com a mensagem (Please update Your account to enable), isso é muito chato
Olá!

Por gentileza, crie um tópico no setor de suporte. A princípio, você deve considerar o fato de alterar seus scripts, pois, informamos que essa alteração está sendo feita aos poucos.

Até mais.

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum