Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
» Plaquinhas de Rank para o meu Fórum
Hoje à(s) 07:41 pm por Lost154

» Publicidade bugada
Hoje à(s) 07:31 pm por virus

» Templates/CSS
Hoje à(s) 07:10 pm por Taxy_InSaniTy

» Painel moderativo para moderadores
Hoje à(s) 07:01 pm por virus

» Aparência do fórum
Hoje à(s) 06:30 pm por Taxy_InSaniTy

» Personalizar Likes
Hoje à(s) 05:47 pm por iScroll

» Preciso de uma logo
Hoje à(s) 04:45 pm por Tiger

Instale agora o aplicativo Topic'it e acesse o suporte de Forumeiros pelo celular.
Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Quem está conectado
258 usuários online :: 11 usuários cadastrados, 1 Invisível e 246 Visitantes :: 1 Motor de busca

[SRD]JimClark, AlvinHyeras, Carlos Rodrigues, Heikki, iScroll, LeoziN_WallkeR, Lost154, Luckcaddie, Luiz, MatiasReis123, virus

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Bug na mensagem em citação?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Bug na mensagem em citação?

Mensagem por dxmar74 em 18/08/17, 08:33 pm

Detalhes da questão


Endereço do fórum: http://tugacs.forumeiros.com
Versão do fórum: phpBB3

Descrição


Olá, é o seguinte:

No meu fórum, quando um usuário carrega no botão "Citar", na zona de escrever, aparece a mensagem citada e deixa-me escrever por baixo a minha mensagem.

No entanto, ao fazer "pré-visualizar" ou "enviar" a minha mensagem simplesmente some, só fica a mensagem citada...




Queria saber se é só problema no meu fórum ou se abrange mais fóruns, e se tem solução, visto que no meu fórum o botão citar é essencial.

Obrigado.


Última edição por dxmar74 em 25/08/17, 12:36 pm, editado 1 vez(es)
avatar

dxmar74
Nível 3

Masculino
Inscrito dia : 29/01/2017
Mensagens : 24
Pontos Ativos : 37

Ver perfil do usuário http://www.tugacs.com

Resolvido Re: Bug na mensagem em citação?

Mensagem por Harleen em 18/08/17, 09:04 pm

dxmar74 escreveu:No meu fórum, quando um usuário carrega no botão "Citar", na zona de escrever, aparece a mensagem citada e deixa-me escrever por baixo a minha mensagem.

No entanto, ao fazer "pré-visualizar" ou "enviar" a minha mensagem simplesmente some, só fica a mensagem citada...

Olá, você adicionou algum código recentemente? experimente desativar, apenas desativar, não excluir os JavaScripts e os widgets e tente novamente.

Aqui está tudo certo.

E no meu fórum de testes também.
avatar

Harleen
Membro do Fórum

Feminino
Inscrito dia : 09/07/2012
Mensagens : 1499
Pontos Ativos : 1941

Ver perfil do usuário https://soulfulbrmusic.forumeiros.com/

Resolvido Re: Bug na mensagem em citação?

Mensagem por dxmar74 em 18/08/17, 09:14 pm

Olá, realmente desativei tudo e já deu.

Reativei os JS e tudo certo.

Depois os widgets reativei um a um, e vi que um deles (de mostrar vídeos de futebol) é que está causando o problema, não sei porquê...

O script é este:

Código:
<script type="text/javascript" src="https://embd.vsports.pt/vswidget/start.js?auto04800500A02200B04101702B03000100704902001A01001100804A04B01300402400F00600204500900E02FC01C07C09T05"></script>

Se não conseguir perceber o problema também não faz mal, eu retiro esse widget, mas que ficava bem no fórum ficava Muito feliz
avatar

dxmar74
Nível 3

Masculino
Inscrito dia : 29/01/2017
Mensagens : 24
Pontos Ativos : 37

Ver perfil do usuário http://www.tugacs.com

Resolvido Re: Bug na mensagem em citação?

Mensagem por Harleen em 18/08/17, 09:30 pm

Vá no site e refaça o widget, pode ser conflito com outros códigos e widgets do seu fórum.
Eu fiz um e a citação está funcionado perfeitamente, infelizmente se ainda estiver causando problemas, terá de desativá-lo.

http://prntscr.com/gaak82

Até mais

Tópico movido de 'Outras questões' para 'Questões sobre códigos'.
avatar

Harleen
Membro do Fórum

Feminino
Inscrito dia : 09/07/2012
Mensagens : 1499
Pontos Ativos : 1941

Ver perfil do usuário https://soulfulbrmusic.forumeiros.com/

Resolvido Re: Bug na mensagem em citação?

Mensagem por dxmar74 em 18/08/17, 09:35 pm

Valeu, vou ver se consigo.
avatar

dxmar74
Nível 3

Masculino
Inscrito dia : 29/01/2017
Mensagens : 24
Pontos Ativos : 37

Ver perfil do usuário http://www.tugacs.com

Resolvido Re: Bug na mensagem em citação?

Mensagem por Harleen em 18/08/17, 09:40 pm

Até com o código que você postou está funcionando, certamente tem outros códigos em conflito com esse.

Estarei no aguardo
avatar

Harleen
Membro do Fórum

Feminino
Inscrito dia : 09/07/2012
Mensagens : 1499
Pontos Ativos : 1941

Ver perfil do usuário https://soulfulbrmusic.forumeiros.com/

Resolvido Re: Bug na mensagem em citação?

Mensagem por Kyo Panda em 25/08/17, 02:51 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.


Bem-vindo ao Fórum dos Fóruns!
Leia as Regras do Fórum dos Fóruns. Alguns setores possuem regras específicas.
Verifique se sua questão já não foi respondida.
Seja cordial e respeite o tempo dos voluntários para atender o seu pedido.
Kyo Panda — Moderadeiro
avatar

Kyo Panda
Moderadeiro
Moderadeiro

Masculino
Inscrito dia : 08/01/2012
Mensagens : 4321
Pontos Ativos : 5618

Ver perfil do usuário http://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum