Problemas com o fundo do forum.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problemas com o fundo do forum.

Mensagem por Lancer91 em 01/10/17, 03:24 pm

Detalhes da questão


Endereço do fórum: http://tailsofdestiny.forumeiros.com/
Versão do fórum: phpBB2

Descrição


Boa tarde.

Eu estou agora a fazer umas mudanças na aparência do meu forum e acabei por chegar a um problema. Acontece que eu estou a tentar por uma imagem de fundo no forum, por baixo de uma tela preta com opacidade.
Mas não consigo fazer com que a imagem fique redimensionada ao forum. Ou fica demasiado grande ou fica demasiado pequena e repetida. :S Deixo aqui a imagem para mostrar:

https://i11.servimg.com/u/f11/14/50/73/35/captur10.jpg


Utilizo a versão: ModernBBBETA
E o codigo que tenho na minha folhe de CSS é estes:

Spoiler:

[links]
.pun a, .pun a:link, .pun a:visited, a {color:#ffffff!important;}
.pun a, .pun a:link, .pun a:visited, a:hover {color:#ffffff!important;}


[wigets]
.introduction .h3, .module .h3, .postbody .h3 {
background-image: url("https://i11.servimg.com/u/f11/19/19/93/52/barra17.png");
-moz-border-radius-topleft: 10px;
-webkit-border-radius-topleft: 10px;
-moz-border-radius-bottomright: 10px;
-webkit-border-radius-bottomright: 10px;
text-align: center;
}

#wrap {
background-color: #000000;
opacity:0.8;
-moz-opacity: 0.8;
filter: alpha(opacity=Estilo cool;
}


Aproveitando que estou a fazer uma pergunta sobre isso, aproveito também para perguntar como é que se tira o rebordo branco do widget " Últimos assuntos "

Obrigado e peço desculpa, pois não sou muito bom com codigos. :S
avatar

Lancer91
Nível 3

Masculino
Inscrito dia : 01/10/2017
Mensagens : 18
Pontos Ativos : 24

Ver perfil do usuário http://tailsofdestiny.forumeiros.com/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Ketholy em 01/10/17, 04:29 pm

Olá

É simples, basta adicionar ao fim de seu código CSS:

Código:
body{
background: url('LINK_DA_IMAGEM_DESEJADA') no-repeat top center;
backdround-size: 100% auto;
background-attachment: fixed;
}

nota 1: Tenha certeza de que a imagem selecionada para o plano de fundo se adequa ao tamanho da página, caso contrário será preciso esticar a mesma, resultando na má qualidade do plano de fundo.

nota 2: troque (100% auto) por (100% 100%) se a imagem desejada não se adequar

Atenciosamente: Ketholy


Bem-vindo ao Fórum dos Fóruns!
Leia as regras do Fórum dos Fóruns e as regras do setor de suporte.
Antes de criar um tópico, verifique se sua questão já não foi respondida.
Se sua questão foi resolvida, marque-a clicando no botão resolvido para organizar o fórum.
Ketholy — Ajudeira
avatar

Ketholy
Ajudeira
Ajudeira

Feminino
Inscrito dia : 20/01/2017
Mensagens : 817
Pontos Ativos : 989

Ver perfil do usuário http://jogosrpg-com-br.forumais.com/forum http://assuntosgeral-com-br.forumais.com https://twitter.com/Ketholy Suan

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Lancer91 em 01/10/17, 04:44 pm

Não, não resultou. :S

Não sei o que é que se esta a passar, por ele está a ir buscar varias imagens antigas que já usei como fundo, mas já tirei do forum. :S

Tambem não estou a conseguir mudar a cor dos nomes das categorias. :S já colocai em cores para eles ficarem branco, mas ficam azuis. -.-"
avatar

Lancer91
Nível 3

Masculino
Inscrito dia : 01/10/2017
Mensagens : 18
Pontos Ativos : 24

Ver perfil do usuário http://tailsofdestiny.forumeiros.com/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Ketholy em 01/10/17, 04:57 pm

Olá novamente,

Lembrando que para colocar imagem de funco é preciso ter uma imagem do tamanho adequado e com boa qualidade, caso não tenha e só usar o código citado anteriormente mudando a proporções.

Já sua segunda dúvida teste usar esse código:
Código:
li.header dd, li.header dt {
  color: #00FEFE!important;
}.lastpost {
  color: black!important;
}

Obs: Modifique #00FEFE pela cor desejada.

Atenciosamente: Ketholy


Bem-vindo ao Fórum dos Fóruns!
Leia as regras do Fórum dos Fóruns e as regras do setor de suporte.
Antes de criar um tópico, verifique se sua questão já não foi respondida.
Se sua questão foi resolvida, marque-a clicando no botão resolvido para organizar o fórum.
Ketholy — Ajudeira
avatar

Ketholy
Ajudeira
Ajudeira

Feminino
Inscrito dia : 20/01/2017
Mensagens : 817
Pontos Ativos : 989

Ver perfil do usuário http://jogosrpg-com-br.forumais.com/forum http://assuntosgeral-com-br.forumais.com https://twitter.com/Ketholy Suan

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Lancer91 em 01/10/17, 05:26 pm

Continua sem funcionar.

Como disse, não percebo o que esta a acontecer. :S aparecem imagens que já tirei a imenso tempo, como o fundo fica todo preto. Bem como o facto de ter colocado a cor dos licks ( por exemplo ) a branco e elas aparecem-me a azul. :S

Será pk começei a usar a versão ModernBBBETA e antes usava outra? Mas quando mudei, escolhi um tele novo e começei a altera-lo.:S
avatar

Lancer91
Nível 3

Masculino
Inscrito dia : 01/10/2017
Mensagens : 18
Pontos Ativos : 24

Ver perfil do usuário http://tailsofdestiny.forumeiros.com/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Ketholy em 01/10/17, 05:45 pm

@Lancer91 escreveu:Continua sem funcionar.

Como disse, não percebo o que esta a acontecer. :S aparecem imagens que já tirei a imenso tempo, como o fundo fica todo preto. Bem como o facto de ter colocado a cor dos licks ( por exemplo ) a branco e elas aparecem-me a azul. :S

Será pk começei a usar a versão ModernBBBETA e antes usava outra? Mas quando mudei, escolhi um tele novo e começei a altera-lo.:S

Vou ser sincera,

Aversão Beta ainda está em teste, portanto muitos dos códigos aprimorados nas versões anterior não funciona no Beta, por isso muitos erros são constantes e para que um código funcione e preciso aprimorar ele pra versão o qual está usando. Então minha resposta pra sua pergunta é sim.
avatar

Ketholy
Ajudeira
Ajudeira

Feminino
Inscrito dia : 20/01/2017
Mensagens : 817
Pontos Ativos : 989

Ver perfil do usuário http://jogosrpg-com-br.forumais.com/forum http://assuntosgeral-com-br.forumais.com https://twitter.com/Ketholy Suan

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Lancer91 em 01/10/17, 09:38 pm

Bem me parecia. XD De qualquer maneira, tive as voltas e consegui o que queria ( minimamente X )

Anyway, obrigado pela atenção. Piscada Feliz

Mas aproveitando ainda o topico, como é que eu ponho uma imagem no final do forum ( onde está o circulo branco )

https://i11.servimg.com/u/f11/19/78/35/54/hvgsdj10.jpg
avatar

Lancer91
Nível 3

Masculino
Inscrito dia : 01/10/2017
Mensagens : 18
Pontos Ativos : 24

Ver perfil do usuário http://tailsofdestiny.forumeiros.com/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Ketholy em 01/10/17, 10:18 pm

@Lancer91 escreveu:Bem me parecia. XD De qualquer maneira, tive as voltas e consegui o que queria ( minimamente X )

Anyway, obrigado pela atenção. Piscada Feliz

Mas aproveitando ainda o topico, como é que eu ponho uma imagem no final do forum ( onde está o circulo branco )

https://i11.servimg.com/u/f11/19/78/35/54/hvgsdj10.jpg

Experimente este código:

Código:
div#page-footer {
background-image: url('URL_DA_IMG');
background-position: bottom center;
background-repeat: no-repeat;
padding: 10px;}

Adicione-o em:

Painel de Controle -> Visualização -> Imagens e Cores -> Cores / Folha de estilo CSS

No código, modifique o valor em negrito pelo endereço da imagem desejada para inserir no final da página do seu fórum.

avatar

Ketholy
Ajudeira
Ajudeira

Feminino
Inscrito dia : 20/01/2017
Mensagens : 817
Pontos Ativos : 989

Ver perfil do usuário http://jogosrpg-com-br.forumais.com/forum http://assuntosgeral-com-br.forumais.com https://twitter.com/Ketholy Suan

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Lancer91 em 02/10/17, 07:39 am

avatar

Lancer91
Nível 3

Masculino
Inscrito dia : 01/10/2017
Mensagens : 18
Pontos Ativos : 24

Ver perfil do usuário http://tailsofdestiny.forumeiros.com/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por AlexG em 02/10/17, 07:50 am

Olá.

Só é permitida uma dúvida por tópico, logo, o certo seria criar um novo com essa questão.

Mas bom, vamos lá. O jeito mais fácil de fazer a sua segunda dúvida é precisamente editar o template overall_footer_begin. Se quiser colocar aqui o template, a gente pode colocar a imagem desejada lá. Para isso precisamos do link da imagem desejada.

ATENÇÃO: Poste o código entre as TAGs
Código:
[code][/code]
para que possamos editar convenientemente.

Até! o/
avatar

AlexG
Nível 9

Masculino
Inscrito dia : 09/09/2016
Mensagens : 237
Pontos Ativos : 401

Ver perfil do usuário https://mundogoph.org/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Lancer91 em 02/10/17, 03:11 pm

Ups. Ok, para a proxima faço outro topico. obrigado pela informação. Piscada


O overall_footer_begin esta aqui:

Código:

<!-- BEGIN html_validation -->
<div>
   <div>
      <div>
         <div>

<div>
   <div>
      <div>
         <div>
            <div>
               <div>
                  <div>
                     <div>
<!-- END html_validation -->
                     </div>
                  </div>
               </div>
            </div>

            <div id="{ID_RIGHT}">
               <!-- BEGIN giefmod_index2 -->
               {giefmod_index2.MODVAR}
               <!-- BEGIN saut -->
               <div style="height:{SPACE_ROW}px"></div>
               <!-- END saut -->
               <!-- END giefmod_index2 -->
            </div>
         </div>
      </div>
   </div>
</div>
         </div>
      </div>
   </div>
</div>

<div class="statistics">
   <div class="wrap">
      <div class="statistics-item">
         {TOTAL_POSTS}
      </div>
      <div class="statistics-item">
         {TOTAL_USERS}
      </div>
      <div class="statistics-item">
         {NEWEST_USER}
      </div>
   </div>
</div>

<div id="page-footer">
   <div class="wrap">
      <ul class="footerbar-system">
         <li class="footer-home">
            <a class="icon-home" href="{U_INDEX}" accesskey="h"><i class="ion-ios-home"></i>{L_HOME}</a>
         </li>
         <li class="rightside">
<!-- BEGIN html_validation -->
         </li>
      </ul>
   </div>
</div>
<!-- END html_validation -->

e a imagem é esta:

https://i11.servimg.com/u/f11/19/78/35/54/roda-p11.png

Obrigado. Piscada
avatar

Lancer91
Nível 3

Masculino
Inscrito dia : 01/10/2017
Mensagens : 18
Pontos Ativos : 24

Ver perfil do usuário http://tailsofdestiny.forumeiros.com/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por AlexG em 02/10/17, 04:32 pm

Olá.

Troque o seu template por este:

Código:
<!-- BEGIN html_validation -->
<div>
  <div>
      <div>
        <div>
 
<div>
  <div>
      <div>
        <div>
            <div>
              <div>
                  <div>
                    <div>
<!-- END html_validation -->
                    </div>
                  </div>
              </div>
            </div>
 
            <div id="{ID_RIGHT}">
              <!-- BEGIN giefmod_index2 -->
              {giefmod_index2.MODVAR}
              <!-- BEGIN saut -->
              <div style="height:{SPACE_ROW}px"></div>
              <!-- END saut -->
              <!-- END giefmod_index2 -->
            </div>
        </div>
      </div>
  </div>
</div>
        </div>
      </div>
  </div>
</div>
 <center><img src="https://i11.servimg.com/u/f11/19/78/35/54/roda-p11.png"></center>
<div class="statistics">
  <div class="wrap">
      <div class="statistics-item">
        {TOTAL_POSTS}
      </div>
      <div class="statistics-item">
        {TOTAL_USERS}
      </div>
      <div class="statistics-item">
        {NEWEST_USER}
      </div>
  </div>
</div>
 
<div id="page-footer">
  <div class="wrap">
      <ul class="footerbar-system">
        <li class="footer-home">
            <a class="icon-home" href="{U_INDEX}" accesskey="h"><i class="ion-ios-home"></i>{L_HOME}</a>
        </li>
        <li class="rightside">
<!-- BEGIN html_validation -->
        </li>
      </ul>
  </div>
</div>
<!-- END html_validation -->

Salve e publique o template e veja se está tudo bem, eventualmente é possível que tenhamos que ajeitar possíveis bugs do template por CSS.

Até! o/
avatar

AlexG
Nível 9

Masculino
Inscrito dia : 09/09/2016
Mensagens : 237
Pontos Ativos : 401

Ver perfil do usuário https://mundogoph.org/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Lancer91 em 02/10/17, 09:11 pm

https://i11.servimg.com/u/f11/19/78/35/54/captur11.jpg

Tá lá quase, o retângulo preto é que devia ter esticado tambem e ficado atrás da imagem. XD

avatar

Lancer91
Nível 3

Masculino
Inscrito dia : 01/10/2017
Mensagens : 18
Pontos Ativos : 24

Ver perfil do usuário http://tailsofdestiny.forumeiros.com/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por AlexG em 03/10/17, 06:36 am

Olá.

Certo... Peço que me passe o seu template index_body e se quiser pode tirar a minha modificação do overall_footer_begin, no entanto, se tirar, ao ir em outra página qualquer, a imagem não irá aparecer, ou seja, só ficará na página principal do fórum.

Obrigado.
Até! o/
avatar

AlexG
Nível 9

Masculino
Inscrito dia : 09/09/2016
Mensagens : 237
Pontos Ativos : 401

Ver perfil do usuário https://mundogoph.org/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Lancer91 em 04/10/17, 01:14 pm

peço desculpa pela demora, mas meteu-se aniversários e aulas pelo meio deste dias. Anyway, aqui esta o Index_body.
Muito obrigado. Piscada

Código:
{JAVASCRIPT}

<!-- BEGIN switch_user_login_form_header -->
<div class="panel">
   <form action="{S_LOGIN_ACTION}" method="post" name="form_login">
      <div class="user_login_form center">
         <input placeholder="{L_USERNAME}" class="inputbox fl_username" type="text" size="10" name="username" />
         <input placeholder="{L_PASSWORD}" class="inputbox fl_password" type="password" size="10" name="password" />
         <br />
         <label>{L_AUTO_LOGIN}: <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label>
         {S_HIDDEN_FIELDS}<input class="mainoption button1" type="submit" name="login" value="{L_LOGIN}" />
            <!-- BEGIN switch_social_login -->
            <div class="social_btn">
                <!-- BEGIN fb_connect -->
                <div class="fb-login-button"></div>
                <!-- END fb_connect -->
                <!-- BEGIN topicit_connect -->
                <div class="ti-connect"></div>
                <!-- END topicit_connect -->
            </div>
            <!-- END switch_social_login -->
      </div>
   </form>
</div>
<!-- END switch_user_login_form_header -->

<!-- BEGIN message_admin_index -->
   <div class="panel introduction">
      <!-- BEGIN message_admin_titre -->
         <div class="h3">{message_admin_index.message_admin_titre.MES_TITRE}</div>
      <!-- END message_admin_titre -->

      <!-- BEGIN message_admin_txt -->
         <div class="mes-txt">{message_admin_index.message_admin_txt.MES_TXT}</div>
      <!-- END message_admin_txt -->
   </div>
<!-- END message_admin_index -->

{CHATBOX_TOP}

{BOARD_INDEX}

<!-- BEGIN disable_viewonline -->
   <div class="block">
      <!-- BEGIN switch_viewonline_link -->
         <div class="h3"><a href="{U_VIEWONLINE}" rel="nofollow"><i class="ion-stats-bars"></i>{L_WHO_IS_ONLINE}</a></div>
      <!-- END switch_viewonline_link -->

      <!-- BEGIN switch_viewonline_nolink -->
         <div class="h3"><i class="ion-stats-bars"></i>{L_WHO_IS_ONLINE}</div>
      <!-- END switch_viewonline_nolink -->

      {TOTAL_USERS_ONLINE}<br />
      {RECORD_USERS}

      {LOGGED_IN_USER_LIST}

      {L_ONLINE_USERS}
      {L_CONNECTED_MEMBERS}<br />

      {L_WHOSBIRTHDAY_TODAY}{L_WHOSBIRTHDAY_WEEK}

      <div class="block-footer"><strong>{LEGEND}:</strong>&nbsp;{GROUP_LEGEND}</div>
   </div>

   <!-- BEGIN switch_chatbox_activate -->
      <div class="block">
         <div class="h3">
            <a href="{S_JOIN_CHAT}" target="ChatBox"><i class="ion-ios-chatboxes-outline"></i>{CHATBOX_NAME}</a>
            <!-- BEGIN switch_chatbox_popup -->
               <div id="chatbox_popup"></div>
               <script type="text/javascript">
                  insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
               </script>
            <!-- END switch_chatbox_popup -->
         </div>
         {TOTAL_CHATTERS_ONLINE}:&nbsp;{CHATTERS_LIST}
      </div>
   <!-- END switch_chatbox_activate -->
<!-- END disable_viewonline -->

{CHATBOX_BOTTOM}

<!-- BEGIN switch_user_login_form_footer -->
<div class="panel">
   <form action="{S_LOGIN_ACTION}" method="post" name="form_login">
      <div class="user_login_form center">
         <input placeholder="{L_USERNAME}" class="inputbox fl_username" type="text" size="10" name="username" />
         <input placeholder="{L_PASSWORD}" class="inputbox fl_password" type="password" size="10" name="password" />
         <br />
         <label>{L_AUTO_LOGIN}: <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label>
         {S_HIDDEN_FIELDS}<input class="mainoption button1" type="submit" name="login" value="{L_LOGIN}" />
         <!-- BEGIN switch_social_login -->
            <div class="social_btn">
                <!-- BEGIN fb_connect -->
                <div class="fb-login-button"></div>
                <!-- END fb_connect -->
                <!-- BEGIN topicit_connect -->
                <div class="ti-connect"></div>
                <!-- END topicit_connect -->
            </div>
            <!-- END switch_social_login -->
      </div>
   </form>
</div>
<!-- END switch_user_login_form_footer -->

<!-- BEGIN switch_legend -->
<ul id="picture_legend">
   <li><img src="{FORUM_NEW_IMG}" alt="{L_NEW_POSTS}" />{L_NEW_POSTS}</li>
   <li><img src="{FORUM_IMG}" alt="{L_NO_NEW_POSTS}" />{L_NO_NEW_POSTS}</li>
   <li><img src="{FORUM_LOCKED_IMG}" alt="{L_FORUM_LOCKED}" />{L_FORUM_LOCKED}</li>
</ul>
<!-- END switch_legend -->

{AUTO_DST}
avatar

Lancer91
Nível 3

Masculino
Inscrito dia : 01/10/2017
Mensagens : 18
Pontos Ativos : 24

Ver perfil do usuário http://tailsofdestiny.forumeiros.com/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por AlexG em 04/10/17, 02:53 pm

Olá!

Não faz mal rs. Troque o seu template por este:
Código:
{JAVASCRIPT}
 
<!-- BEGIN switch_user_login_form_header -->
<div class="panel">
  <form action="{S_LOGIN_ACTION}" method="post" name="form_login">
      <div class="user_login_form center">
        <input placeholder="{L_USERNAME}" class="inputbox fl_username" type="text" size="10" name="username" />
        <input placeholder="{L_PASSWORD}" class="inputbox fl_password" type="password" size="10" name="password" />
        <br />
        <label>{L_AUTO_LOGIN}: <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label>
        {S_HIDDEN_FIELDS}<input class="mainoption button1" type="submit" name="login" value="{L_LOGIN}" />
            <!-- BEGIN switch_social_login -->
            <div class="social_btn">
                <!-- BEGIN fb_connect -->
                <div class="fb-login-button"></div>
                <!-- END fb_connect -->
                <!-- BEGIN topicit_connect -->
                <div class="ti-connect"></div>
                <!-- END topicit_connect -->
            </div>
            <!-- END switch_social_login -->
      </div>
  </form>
</div>
<!-- END switch_user_login_form_header -->
 
<!-- BEGIN message_admin_index -->
  <div class="panel introduction">
      <!-- BEGIN message_admin_titre -->
        <div class="h3">{message_admin_index.message_admin_titre.MES_TITRE}</div>
      <!-- END message_admin_titre -->
 
      <!-- BEGIN message_admin_txt -->
        <div class="mes-txt">{message_admin_index.message_admin_txt.MES_TXT}</div>
      <!-- END message_admin_txt -->
  </div>
<!-- END message_admin_index -->
 
{CHATBOX_TOP}
 
{BOARD_INDEX}
 
<!-- BEGIN disable_viewonline -->
  <div class="block">
      <!-- BEGIN switch_viewonline_link -->
        <div class="h3"><a href="{U_VIEWONLINE}" rel="nofollow"><i class="ion-stats-bars"></i>{L_WHO_IS_ONLINE}</a></div>
      <!-- END switch_viewonline_link -->
 
      <!-- BEGIN switch_viewonline_nolink -->
        <div class="h3"><i class="ion-stats-bars"></i>{L_WHO_IS_ONLINE}</div>
      <!-- END switch_viewonline_nolink -->
 
      {TOTAL_USERS_ONLINE}<br />
      {RECORD_USERS}
 
      {LOGGED_IN_USER_LIST}
 
      {L_ONLINE_USERS}
      {L_CONNECTED_MEMBERS}<br />
 
      {L_WHOSBIRTHDAY_TODAY}{L_WHOSBIRTHDAY_WEEK}
 
      <div class="block-footer"><strong>{LEGEND}:</strong>&nbsp;{GROUP_LEGEND}</div>
  </div>
 
  <!-- BEGIN switch_chatbox_activate -->
      <div class="block">
        <div class="h3">
            <a href="{S_JOIN_CHAT}" target="ChatBox"><i class="ion-ios-chatboxes-outline"></i>{CHATBOX_NAME}</a>
            <!-- BEGIN switch_chatbox_popup -->
              <div id="chatbox_popup"></div>
              <script type="text/javascript">
                  insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
              </script>
            <!-- END switch_chatbox_popup -->
        </div>
        {TOTAL_CHATTERS_ONLINE}:&nbsp;{CHATTERS_LIST}
      </div>
  <!-- END switch_chatbox_activate -->
<!-- END disable_viewonline -->
 
{CHATBOX_BOTTOM}
 
<!-- BEGIN switch_user_login_form_footer -->
<div class="panel">
  <form action="{S_LOGIN_ACTION}" method="post" name="form_login">
      <div class="user_login_form center">
        <input placeholder="{L_USERNAME}" class="inputbox fl_username" type="text" size="10" name="username" />
        <input placeholder="{L_PASSWORD}" class="inputbox fl_password" type="password" size="10" name="password" />
        <br />
        <label>{L_AUTO_LOGIN}: <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label>
        {S_HIDDEN_FIELDS}<input class="mainoption button1" type="submit" name="login" value="{L_LOGIN}" />
        <!-- BEGIN switch_social_login -->
            <div class="social_btn">
                <!-- BEGIN fb_connect -->
                <div class="fb-login-button"></div>
                <!-- END fb_connect -->
                <!-- BEGIN topicit_connect -->
                <div class="ti-connect"></div>
                <!-- END topicit_connect -->
            </div>
            <!-- END switch_social_login -->
      </div>
  </form>
</div>
<!-- END switch_user_login_form_footer -->
 
<!-- BEGIN switch_legend -->
<ul id="picture_legend">
  <li><img src="{FORUM_NEW_IMG}" alt="{L_NEW_POSTS}" />{L_NEW_POSTS}</li>
  <li><img src="{FORUM_IMG}" alt="{L_NO_NEW_POSTS}" />{L_NO_NEW_POSTS}</li>
  <li><img src="{FORUM_LOCKED_IMG}" alt="{L_FORUM_LOCKED}" />{L_FORUM_LOCKED}</li>
</ul>
<!-- END switch_legend -->
  <center><img src="https://i11.servimg.com/u/f11/19/78/35/54/roda-p11.png"></center>

{AUTO_DST}

Salve e publique e de seguida poste aqui o resultado por favor.

Até!
avatar

AlexG
Nível 9

Masculino
Inscrito dia : 09/09/2016
Mensagens : 237
Pontos Ativos : 401

Ver perfil do usuário https://mundogoph.org/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Lancer91 em 04/10/17, 03:01 pm

Yap. já esta. XD


muito obrigado. Piscada
avatar

Lancer91
Nível 3

Masculino
Inscrito dia : 01/10/2017
Mensagens : 18
Pontos Ativos : 24

Ver perfil do usuário http://tailsofdestiny.forumeiros.com/

Resolvido Re: Problemas com o fundo do forum.

Mensagem por Luiz em 04/10/17, 04:30 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Luiz
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 22/04/2016
Mensagens : 5810
Pontos Ativos : 6649

Ver perfil do usuário https://github.com/lffg/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum