botão

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido botão

Mensagem por jofre em 03/04/09, 11:36 am

Gente, como pode esse fórum não ser compatível com um navegador tão popular quanto o Firefox?

não consegui criar um tópico pois o botão NOVO não aparece de jeito nenhum

tive que abrir o Internet Explorer (argh..) pra poder postar aqui :roll:

jofre
Nível 6

Masculino
Inscrito dia : 22/09/2008
Mensagens : 61
Pontos Ativos : 87

Ver perfil do usuário

Resolvido Re: botão

Mensagem por Byte em 03/04/09, 12:36 pm

tenho 3 navegadores!
e fui verificar essa sua afirmação..

mas aparece direitinho aqui no meu computador:



deve ser um problema com os cookies,
limpe eles e tente novamente!

caso continuar avise!

^.^
avatar

Byte
Membro do Fórum

Masculino
Inscrito dia : 12/02/2009
Mensagens : 1272
Pontos Ativos : 2341

Ver perfil do usuário http://gabionicle.forum.st/
  • 0

Resolvido Re: botão

Mensagem por Solkis em 03/04/09, 01:12 pm

Olá!

O que aparecia no lugar da imagem? Pois em alguns casos as imagens podem ficar indeisponíveis por algum tempo, isso é normal e acontece em todos os servidores.

Agora eu também uso o Firefox e não tenho problemas com este fórum. Poderia nos dizer se esta foi a primeira vez? E, qual versão do Firefox utiliza? Asism poderemos constatar qual é o seu problema.

:cheers:
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: botão

Mensagem por spectator em 05/04/09, 12:18 am

Concordo absolutamente com o autor do tópico. Também uso o Firefox e tenho de abrir o IE sempre que quero vir a este fórum.

O botão para criar novos tópicos não aparece (não aparece nada no lugar) e na Resposta Rápida, por exemplo, o único botão que aparece acima da caixa onde se digita o texto é o botão "Outros".

Está tudo muito desconfigurado no Firefox, mesmo...
avatar

spectator
Nível 8

Masculino
Inscrito dia : 05/04/2008
Mensagens : 108
Pontos Ativos : 23

Ver perfil do usuário

Resolvido Re: botão

Mensagem por Solkis em 05/04/09, 07:34 am

Olá!

Neste caso penso que ja não seja mais algum problema referente as configurações, por isso irei mover este tópico para um local onde possa ser visto como um bug.

:cheers:

Tópico movido de "Problemas Diversos" para "Problemas de Programação"
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: botão

Mensagem por Flavisic em 05/04/09, 09:35 pm

Olá!

Experimentem limpar o vosso cache, cookies!
Pois acredito que seja esse o problema, pois caso contrário não faria sentido o facto de outros usuários conseguirem visualizar correctamente, uma vez que o problema está no navegador e não no Fórum!

Verifiquem se o problema se mantém!
:cheers:
avatar

Flavisic
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 09/11/2007
Mensagens : 6290
Pontos Ativos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Resolvido Re: botão

Mensagem por Matheus Design em 06/04/09, 10:27 am

Aqui está pegando em 3 navegadores....
Testei no Firefox,IE e o do meu PSP cujo não sei o nome

Matheus Design
Nível 2

Masculino
Inscrito dia : 30/03/2009
Mensagens : 13
Pontos Ativos : 17

Ver perfil do usuário http://www.brazucas.tk

Resolvido Re: botão

Mensagem por spectator em 06/04/09, 06:59 pm

No meu caso, o problema mantém-se... mas só aqui, no Fórum dos Fóruns, não é um problema geral do Forumeiros.

De referir que uso o Firefox 2!
avatar

spectator
Nível 8

Masculino
Inscrito dia : 05/04/2008
Mensagens : 108
Pontos Ativos : 23

Ver perfil do usuário

Resolvido Re: botão

Mensagem por Solkis em 06/04/09, 07:11 pm

Olá!

Então deve estar aí o seu problema! Testei o Firefox 2 mas não obtive problemas, penso que seria melhor atualizar o seu navegador para a versão 3, com ela penso que tudo estará resolvido!

Quanto ao Internet os fóruns somente se aprensentam bem na versão 7 ou superior.

:cheers:
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: botão

Mensagem por spectator em 06/04/09, 08:47 pm

Pessoalmente, não gosto do Firefox 3. Mantenho-me com o 2 e quando tiver de cá vir, utilizarei o IE.

Mas realmente parece poder ser por isso, já que conheço outra pessoa que também usa o Firefox 2 e também não vê correctamente os botões deste fórum.
avatar

spectator
Nível 8

Masculino
Inscrito dia : 05/04/2008
Mensagens : 108
Pontos Ativos : 23

Ver perfil do usuário

Resolvido Re: botão

Mensagem por Admin em 07/04/09, 04:42 am

Bom dia,

Vou fazer o possível para efetuar uma correção de adaptação dos fóruns ao navegador FF2 de forma que eles possam ser me visualizados neste navegador.

Os manterei informados sobre o andamento desta correção, enquanto isso recomendo colocar uma observação em seu fórum visando advertir os demais membros desta singularidade!

Cordialmente,
Nêga

Editado:

@jofre escreveu:Gente, como pode esse fórum não ser compatível com um navegador tão popular quanto o Firefox?

não consegui criar um tópico pois o botão NOVO não aparece de jeito nenhum

tive que abrir o Internet Explorer (argh..) pra poder postar aqui :roll:

@spectator escreveu:Concordo absolutamente com o autor do tópico. Também uso o Firefox e tenho de abrir o IE sempre que quero vir a este fórum.

O botão para criar novos tópicos não aparece (não aparece nada no lugar) e na Resposta Rápida, por exemplo, o único botão que aparece acima da caixa onde se digita o texto é o botão "Outros".

Está tudo muito desconfigurado no Firefox, mesmo...

Será possível me enviar os endereços dos seus respectivos fóruns por gentileza?


Dicas Importantes:
- Respeite as Regras e conheça a equipe
- Esqueci a senha
- Ferramentas de usuários
- FAQ
- Não peça suporte por MP
avatar

Admin
Admineiro
Admineiro

Feminino
Inscrito dia : 02/07/2007
Mensagens : 2723
Pontos Ativos : 1150

Ver perfil do usuário http://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Resolvido Re: botão

Mensagem por spectator em 07/04/09, 11:27 pm

Penso que não terá entendido. O problema é mesmo só aqui no Fórum dos Fóruns. Todos os outros fóruns que conheço estão bem.

É um problema menor, sinceramente, mas achei por bem associar-me ao autor do tópico e avisar que se passa isso mesmo. Piscada
avatar

spectator
Nível 8

Masculino
Inscrito dia : 05/04/2008
Mensagens : 108
Pontos Ativos : 23

Ver perfil do usuário

Resolvido Re: botão

Mensagem por Admin em 08/04/09, 06:45 am

Bom dia,

Neste caso se o problema é em relação a este fórum, está solucionado porque eu já fiz um simples teste (como membro) e vejam através da screenshot abaixo que podemos visualizar este botão corretamente.

Lembrando que é normal que o botão não apareça quando não tem as permissões, dependendo da seção visitada!

Spoiler:



Cordialmente,
Nêga


Dicas Importantes:
- Respeite as Regras e conheça a equipe
- Esqueci a senha
- Ferramentas de usuários
- FAQ
- Não peça suporte por MP
avatar

Admin
Admineiro
Admineiro

Feminino
Inscrito dia : 02/07/2007
Mensagens : 2723
Pontos Ativos : 1150

Ver perfil do usuário http://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum