[Dúvida] Conflito entre códigos ou Fórum desconfigurado?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [Dúvida] Conflito entre códigos ou Fórum desconfigurado?

Mensagem por SSC | Rafamax em 17/04/09, 10:49 am

Olá meus caros, como vão? Espero que bem.

Tenho um Fórum de RPG de Saint Seiya, e passo por um problema que não consegui compreender. Não sei se é por conta das últimas atualizações, ou por algum motivo de desconfiguração, mas enfim, o código [table*] não está funcionando junto ao código [center*], sendo que funcionava perfeitamente.

Alguém pode me ajudar com isso? Grato desde já, Rafamax.

Link - http://saintseiyacoliseum.virtuaboard.com/coliseum-f39/jaga-de-orion-vs-misty-de-largato-t678.htm

Ações
Falas
Pensamentos


<object classid='clsid:d27cdb6e-ae6d-11cf-96b8-444553540000' codebase='http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0' width='260' height='60' id='mp3tube' align='middle' border='0'><param name='movie' value='http://www.mp3tube.net/play.swf?id=853347527c2f221d7cc0fd0ce9cf03e6' /><param name='quality' value='High' /><param name='wmode' value='transparent'><param name='menu' value='false'><embed src='http://www.mp3tube.net/play.swf?id=853347527c2f221d7cc0fd0ce9cf03e6' quality='High' width='260' height='60' name='mp3tube' align='middle' allowscriptAccess='sameDomain' type='application/x-shockwave-flash' pluginspage='http://www.macromedia.com/go/getflashplayer' wmode='transparent' menu='false' /></object>

Prólogo ON: Lendas escritas com gotas de sangue




O destemido torna-se respeitado, o forte supera as dificuldades, e o honrado faz juz à sua fama. Juntando tantas qualidades em um único ser, forma-se um herói, uma lenda.
Mas, nem tudo é eterno, e as lendas de outrora por vezes, caem no ostracismo, esvaindo-se no esquecimento.



Em tempos distantes, era tido como o mais poderoso de sua classe, tendo seu poder comparado ao dos Cavaleiros de Ouro de outrora. Motivo de orgulho, servia sua Deusa com veemência, defendendo-a com todo o poder de seu coração.
Porém, seu fim havia chego, e fora por muito tempo lembrado como um "Cavaleiro Lendário", mas os dias passaram, viraram meses, anos, décadas e séculos, e a fama, as homenagens póstumas e a admiração ficara para trás.




É um sonho? Sinto meu corpo novamente. Por quanto tempo eu dormi? Meu peito dói ao respirar, não entendo... Não, essa dor no peito não é por isso.
Sinto rejeição e repugnância de mim mesmo, mas por quê? Logo eu, Jaga de Orion, o mais poderoso Cavaleiro de Prata, não consigo controlar essa dor...




São simplesmente lágrimas que brotam da face do guerreiro que uma vez mais pode inspirar o ar grego, enchendo seus pulmões com o sopro de uma nova vida.
A diferença era que nessa vida, as coisas seriam diferentes. Não muito, mas seriam.
Jaga seria o mais poderoso, e lembrado como tal, só que desta vez, lutaria contra aquela que lhe esqueceu, a Deusa da Sabedoria e da Guerra, Atena.




No dia em que velavam os corpos dos Cavaleiros de Prata mortos nas recentes batalhas, notaram uma cova violada, e uma lápide marcada. A parte em que dizia "Aqui jaz um honrado e destemido servo de Atena" estava coberto de sangue, como se unhas tivessem arranhado-a, como se tivesse vergonha daquilo que estava escrito, tentando assim, livrar-se daquelas palavras.
O fato intrigou-os, não tanto quanto o feixe de luz que surgiu, riscando tal lápide com palavras desafiosas, escritas em grego.




O desafio está lançado minha amada Deusa Éris. Cabe a nós, apenas aguardar. Peço que interceda por mim durante a luta.
Prometo surpreendê-la agradavelmente. Espero que aprecie a morte dos Cavaleiros de Atena, e que saboreie minha soberania entre os homens, pois recuperarei o que é meu por direito!




O predador mantinha-se atento e ansioso, aguardando a chegada de sua presa.
Enquanto isso, Jaga se encantava com o sorriso macabro de sua nova Divindade, no qual protegeria em nome de seu poder, sua honra e sua glória.




SSC | Rafamax
Nível 3

Masculino
Inscrito dia : 10/11/2008
Mensagens : 18
Pontos Ativos : 25

Ver perfil do usuário http://saintseiyacoliseum.virtuaboard.com/forum.htm

Resolvido Re: [Dúvida] Conflito entre códigos ou Fórum desconfigurado?

Mensagem por thomas912008 em 19/04/09, 05:29 pm

Tente assim lá no inicio do Código o seguinte:
Código:
<div align="center">
e no final
Código:
</center>
avatar

thomas912008
Nível 3

Masculino
Inscrito dia : 28/11/2008
Mensagens : 23
Pontos Ativos : 29

Ver perfil do usuário http://avatarproject.fullsubject.net

Resolvido Re: [Dúvida] Conflito entre códigos ou Fórum desconfigurado?

Mensagem por SSC | Rafamax em 20/04/09, 09:52 pm

Também não funcionou =/

O estranho é que antes funcionava normal.

SSC | Rafamax
Nível 3

Masculino
Inscrito dia : 10/11/2008
Mensagens : 18
Pontos Ativos : 25

Ver perfil do usuário http://saintseiyacoliseum.virtuaboard.com/forum.htm

Resolvido Re: [Dúvida] Conflito entre códigos ou Fórum desconfigurado?

Mensagem por thomas912008 em 23/04/09, 12:56 am

uma dica antes colocar qualquer script no seu fórum teste antes no bloco de notas do windows, copie e cole o scripit no bloco de notas, faça as alterações desejadas e depois salve o arquivo como por exemplo pag01.html, logo depois veja se ficou do jeito que vc queria, só assim coloque em seu fórum Positivo
avatar

thomas912008
Nível 3

Masculino
Inscrito dia : 28/11/2008
Mensagens : 23
Pontos Ativos : 29

Ver perfil do usuário http://avatarproject.fullsubject.net

Resolvido Re: [Dúvida] Conflito entre códigos ou Fórum desconfigurado?

Mensagem por SSC | Rafamax em 23/04/09, 11:40 am

Eu sei meu caro. Mas antes funcionava. Só quero saber se mudou por conta da última atualização ou se meu Fórum está de alguma maneira desconfigurado.

A questão é que antes os códigos uncionavam juntos, e agora o código "table" não funciona mais com o código "center".

Alguém pode responder?

SSC | Rafamax
Nível 3

Masculino
Inscrito dia : 10/11/2008
Mensagens : 18
Pontos Ativos : 25

Ver perfil do usuário http://saintseiyacoliseum.virtuaboard.com/forum.htm

Resolvido Re: [Dúvida] Conflito entre códigos ou Fórum desconfigurado?

Mensagem por Flavisic em 24/04/09, 11:00 am

Olá boa tarde!

Penso que sei perfeitamente do que está a falar!
É disto:

Forumeiros
Código:
[center][table border="1"]
[tr]
[td] [img]http://illiweb.com/fa/admin/icones/big_ico/groupes.png[/img] [/td][td][size=24][color=#86b125]Forumeiros [/color][/size][/td]
[/tr]
[/table][/center]
Ou seja, mesmo aplicando as tag's, para que a tabela se alinha ao centro, ela não responde! e de facto isso é era possível, pois era este tio de código que utilizamos nos tutoriais!

Irei mover este tópico para a área dos programadores, para que possam dar um parecer sobre esta questão!

:cheers:


Tópico movido de 'Problemas com um script' para 'Problemas de programação'
avatar

Flavisic
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 09/11/2007
Mensagens : 6290
Pontos Ativos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Resolvido Re: [Dúvida] Conflito entre códigos ou Fórum desconfigurado?

Mensagem por SSC | Rafamax em 24/04/09, 08:48 pm

Muito obrigado. Pelo jeito não é só comigo que isso ocorre ^^

Grato pela atenção!

SSC | Rafamax
Nível 3

Masculino
Inscrito dia : 10/11/2008
Mensagens : 18
Pontos Ativos : 25

Ver perfil do usuário http://saintseiyacoliseum.virtuaboard.com/forum.htm

Resolvido Re: [Dúvida] Conflito entre códigos ou Fórum desconfigurado?

Mensagem por Admin em 11/05/09, 07:04 am

Bom dia,

O problema existe realmente e será corrigido! Gostaria de assinalar que apenas o IE exibe corretamente as tabelas centralizadas.

Peço que enquanto o problema não for resolvido que utilizem o IE para visualizar corretamente o fórum.


Cordialmente,
Nêga


Dicas Importantes:
- Respeite as Regras e conheça a equipe
- Esqueci a senha
- Ferramentas de usuários
- FAQ
- Não peça suporte por MP
avatar

Admin
Admineiro
Admineiro

Feminino
Inscrito dia : 02/07/2007
Mensagens : 2723
Pontos Ativos : 1150

Ver perfil do usuário http://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Resolvido Re: [Dúvida] Conflito entre códigos ou Fórum desconfigurado?

Mensagem por SSC | Rafamax em 13/05/09, 09:09 pm

Muito obrigado. É verdade, no IE está perfeito, mas no Opera e Firefox não =/

Aguardo! Se cuida!

SSC | Rafamax
Nível 3

Masculino
Inscrito dia : 10/11/2008
Mensagens : 18
Pontos Ativos : 25

Ver perfil do usuário http://saintseiyacoliseum.virtuaboard.com/forum.htm

Resolvido Re: [Dúvida] Conflito entre códigos ou Fórum desconfigurado?

Mensagem por Admin em 14/05/09, 10:18 am

Olá,

Isso é mais um problema de incompatibilidade de navegador. De modo geral estas balisas não poderão funcionar sozinhas, porque ela são incompatíveis.

Logo, os navegadores que seguem à risca o funcionamento das balisas e como elas deveriam funcionar provavelmente não irão exibi-la corretamente, como é o caso do Firefox.

No caso, do Internet Explorer, ele não segue corretamente muitas construções e exibe certos códigos à sua maneira!

Sinto mas neste caso não poderemos fazer muita coisa!

Cordialmente,
Nêga


Dicas Importantes:
- Respeite as Regras e conheça a equipe
- Esqueci a senha
- Ferramentas de usuários
- FAQ
- Não peça suporte por MP
avatar

Admin
Admineiro
Admineiro

Feminino
Inscrito dia : 02/07/2007
Mensagens : 2723
Pontos Ativos : 1150

Ver perfil do usuário http://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum