FORUM ESTA TODO DESCONFIGURADO!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Manowar em 15/05/09, 03:13 pm

aeh galera, não sei o que aconteceu, meu forum está todo desconfigurado!

alguem pode me ajudar





Última edição por Manowar em 15/05/09, 03:17 pm, editado 1 vez(es)

Manowar
Nível 9

Masculino
Inscrito dia : 09/01/2008
Mensagens : 226
Pontos Ativos : 243

Ver perfil do usuário http://futebol-br.forumeiros.com

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Teckwire em 15/05/09, 03:16 pm

Olá Boa Tarde!
De facto, isso é muito estranho,
mas experimente entrar no Painel de Controlo
e verifique todas as acçoes realizadas no seu forum.

Painel de Controlo -> Geral -> Segurança

Em baixo, verifique todas as acções
com o IP indicados.
Caso você tenha notado alguma acção não-permitida
então comunique isso à Nega ou Flavisic.

Espero ter ajudado
Abraços, Teckwire Muito feliz

Teckwire
Usuário avançado

Masculino
Inscrito dia : 11/04/2009
Mensagens : 401
Pontos Ativos : 687

Ver perfil do usuário http://webfonte.activebb.net/index.htm

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Manowar em 15/05/09, 03:18 pm

aconteceu depois que fui fazer as nova otimização, dai restourei tudo padrão e não resolveu!

Manowar
Nível 9

Masculino
Inscrito dia : 09/01/2008
Mensagens : 226
Pontos Ativos : 243

Ver perfil do usuário http://futebol-br.forumeiros.com

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Teckwire em 15/05/09, 03:22 pm

Talvez o problema esteja no próprio CSS.
Experimente mexer no CSS inteiro, do seu fórum.

Infelizmente,
não tenho conhecimentos sobre a linguagem CSS.
Mas com certeza que alguem lhe ajudará Muito feliz

Abraços, Teckwire :roll:

Teckwire
Usuário avançado

Masculino
Inscrito dia : 11/04/2009
Mensagens : 401
Pontos Ativos : 687

Ver perfil do usuário http://webfonte.activebb.net/index.htm

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Manowar em 15/05/09, 03:22 pm

sera que se fizer um backup resolve ???

Manowar
Nível 9

Masculino
Inscrito dia : 09/01/2008
Mensagens : 226
Pontos Ativos : 243

Ver perfil do usuário http://futebol-br.forumeiros.com

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por seender em 15/05/09, 03:23 pm

Olá, você fez alguma modificação no template de seu fórum?! aplicou algum codigo CSS?! adicionou algum Iframe?!
________________________________________________________

Por favor queira adicionar o seu fórum em seu perfil.




Abraços, HenriquE™
avatar

seender
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 07/04/2009
Mensagens : 9450
Pontos Ativos : 12457

Ver perfil do usuário http://www.divulgamaisweb.com https://www.facebook.com/Divulga-Mais-Web-874814432638426/

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Manowar em 15/05/09, 03:29 pm

HenriquE™ escreveu:Olá, você fez alguma modificação no template de seu fórum?! aplicou algum codigo CSS?! adicionou algum Iframe?!
________________________________________________________

Por favor queira adicionar o seu fórum em seu perfil.




Abraços, HenriquE™


fiz a otimizção que vcs pediram

http://ajuda.forumeiros.com/anuncios-e-atualizacoes-f1/otimizacao-da-atualizacao-e-mais-funcionalidades-praticas-t15174.htm

quando fui navegar vi que tava com esses erros em responder e novo topico, dai desfiz tudo, voltando ao padrão mas não resolveu, fiz o backup e tambem não resolveu, não sei mais o que fazer !

Manowar
Nível 9

Masculino
Inscrito dia : 09/01/2008
Mensagens : 226
Pontos Ativos : 243

Ver perfil do usuário http://futebol-br.forumeiros.com

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Manowar em 15/05/09, 04:16 pm

meu endereço:
http://prosat.forumeiros.com

ja atualizei o perfil tambem!

Me ajude por favor!

Manowar
Nível 9

Masculino
Inscrito dia : 09/01/2008
Mensagens : 226
Pontos Ativos : 243

Ver perfil do usuário http://futebol-br.forumeiros.com

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Teckwire em 15/05/09, 04:29 pm

Olá novamente,
Experimente alterar o seu tema
e veja se resolveu alguma coisa ...

Caso contrário,
deverá comunicar esse caso à Nega.

Abraços, Teckwire

Teckwire
Usuário avançado

Masculino
Inscrito dia : 11/04/2009
Mensagens : 401
Pontos Ativos : 687

Ver perfil do usuário http://webfonte.activebb.net/index.htm

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por seender em 15/05/09, 04:37 pm

Tópico movido de "Problemas diversos" para "Problemas de programação"

Ja enviei uma MP ao nosso administrador Flavisic.

Abraços, HenriquE™
avatar

seender
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 07/04/2009
Mensagens : 9450
Pontos Ativos : 12457

Ver perfil do usuário http://www.divulgamaisweb.com https://www.facebook.com/Divulga-Mais-Web-874814432638426/

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Flavisic em 15/05/09, 04:47 pm

Este problema acontece com todos os usuário?!
Pois se não acontece pode ser algum problema do seu cache, experimente carregar em Ctrl+F5, resultou?!

Não, então creio que o problema esteja nos templates!
Copie o código dos templates que tem modificado, para documentos de texto, como bloco de notas, depois elimine todas as modificações de templates, de modo a ficar com as páginas padrão, e veja se o problema se resolve?!

Se detectar a página que causa o problema, então poste aqui o código dessa página para podermos ver o que está errado!

Até já!
avatar

Flavisic
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 09/11/2007
Mensagens : 6290
Pontos Ativos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Manowar em 15/05/09, 05:36 pm

quando mudo de tema continua igual!

mas fiz um test aqui mudei a versão e resolveu!

mas eu queria continuar com a v.2!

não sei o que aconteceu !

Manowar
Nível 9

Masculino
Inscrito dia : 09/01/2008
Mensagens : 226
Pontos Ativos : 243

Ver perfil do usuário http://futebol-br.forumeiros.com

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Manowar em 15/05/09, 05:37 pm

@Flavisic escreveu:Este problema acontece com todos os usuário?!
Pois se não acontece pode ser algum problema do seu cache, experimente carregar em Ctrl+F5, resultou?!

Não, então creio que o problema esteja nos templates!
Copie o código dos templates que tem modificado, para documentos de texto, como bloco de notas, depois elimine todas as modificações de templates, de modo a ficar com as páginas padrão, e veja se o problema se resolve?!

Se detectar a página que causa o problema, então poste aqui o código dessa página para podermos ver o que está errado!

Até já!

ja restaurei tudo padrão e continua igual, não sei mais o que fazer!

Manowar
Nível 9

Masculino
Inscrito dia : 09/01/2008
Mensagens : 226
Pontos Ativos : 243

Ver perfil do usuário http://futebol-br.forumeiros.com

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Flavisic em 15/05/09, 05:47 pm

Não necessita modificar a versão!

Num Fórum o que pode desconfigurar é:
- códigos adicionais (widgets e Home Page);
- modificação dos templates (versão PhpBB 2);
- alteração da Folha de estilo CSS;

Experimente retirar os widgets e volte novamente à zona de criação de uma mensagem! Vá retirando um a um até poder verificar se é algum widget a causar este problema!

Já agora, verificou se todas as páginas de todos os sub-menus estavam sem modificações nos templates?!

:cheers:
avatar

Flavisic
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 09/11/2007
Mensagens : 6290
Pontos Ativos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Manowar em 15/05/09, 05:58 pm

Ta acontecendo algo muito estranho, desativei em Mensagens>Configuração a opção:

- Ativar o editor de mensagens estendido

e dai o forum ficou assim:



coisa de loko!

Manowar
Nível 9

Masculino
Inscrito dia : 09/01/2008
Mensagens : 226
Pontos Ativos : 243

Ver perfil do usuário http://futebol-br.forumeiros.com

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Flavisic em 15/05/09, 06:03 pm

Sim, mas nesse caso ficará com a versão anterior da caixa de texto, logo terá menos opções para formatar as mensagens.

O problema que surgiu é possível de ser resolvido! Mas terá de fazer todas as indicações que são dadas, para que possamos perceber a origem do problema!

:cheers:
avatar

Flavisic
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 09/11/2007
Mensagens : 6290
Pontos Ativos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Manowar em 15/05/09, 06:32 pm

amigo vou deixar desse jeito, ja perdi muito tempo com isso, não mais fuçar não!

pode trancar o topico! abraços!

Manowar
Nível 9

Masculino
Inscrito dia : 09/01/2008
Mensagens : 226
Pontos Ativos : 243

Ver perfil do usuário http://futebol-br.forumeiros.com

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Shek em 15/05/09, 06:39 pm

Olá!
Obrigado, mais se prescisar de outras ajuda, é so postar novamente.
Obrigado!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17161
Pontos Ativos : 21418

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por beredicth em 20/05/09, 08:23 am

Estou vendo aqui que talvez não tenha sido iniciativa minha a mudança que ocorreu no meu forum, sobre a qual tenho escrito em diversas oportunidades. Tenho sido otimamente atendido em minhas dúvidas, mas infelizmente até agora sem solução.
É o seguinte: todos os membros participantes do meu forum podiam contar, nos seus textos, com diversos ícones ESSENCIAIS para quem escreve, como: EDIT, EXCLUIR, NEWTOPIC, POSTREPAY... Acontece que as postagens dos MEMBROS só aparecem com um único item: QUOTE.
Nas minhas páginas como ADMIN aparecem todos os ícones, inclusive nas postagens dos membros, o que é compreensível já que o programa permite-se exercer censuras.
Vejam como aparece aqui uma postagem de membro do FORUM DO BEREDICTH

O que SUMIU aqui, faz já uns 15 ou 20 dias, é a possibilidade do autor das postagens corrigir os seus textos editando novamente o que escreveu (EDITAR) e de EXCLUIR, bem como de RESPONDER especificaqmente à mensagem (agora aparece apenas no início do novo tema...).
Podem me ajudar de uma maneira bem prática, didática, escrita para quem é pouco versado em configurações, formatações, etc.?
Obrigado pela ajuda. Fico devendo essa...
Beredicth
avatar

beredicth
Nível 5

Masculino
Inscrito dia : 16/02/2009
Mensagens : 37
Pontos Ativos : 56

Ver perfil do usuário http://beredicth.forumeiros.com/forum.htm

Resolvido Re: FORUM ESTA TODO DESCONFIGURADO!

Mensagem por Flavisic em 20/05/09, 09:10 am

Olá!

Seria importante para si e para o Fórum, não colocar a questão em mais do que um tópico, pois são dadas respostas e ao invés de afirmar se esta o ajudou a esclarecer, está a criar novos tópicos ou a reabrir outros tópicos, o que se torna prejudicial para a solução da questão!

Continue o desenvolvimento do problema neste tópico:
PRECISO SABER COMO FAZER

:cheers:


Tópico Bloqueado
avatar

Flavisic
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 09/11/2007
Mensagens : 6290
Pontos Ativos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum