Problemas com o fundo do post

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problemas com o fundo do post

Mensagem por Isa em 03/06/09, 12:19 am

Olá, eu sou admin do fórum 4S - http://4sanimeclub.forumativo.com/forum.htm.
E estou tendo um problema com o fundo dos posts, mais precisamente posts de pessoas que se encontram online no momento. Vou postar aqui as screens para explicar melhor a situação:
http://illiweb.com/fa/pbucket.gif
http://illiweb.com/fa/pbucket.gif
http://illiweb.com/fa/pbucket.gif
http://illiweb.com/fa/pbucket.gif
http://illiweb.com/fa/pbucket.gif

nota: é possível ver que o botão de online aparece mas fica mal localizado e achamos que é ele quem está gerando o bug
_____

Não sei realmente como proceder, se isso seria um problema no meu css ou o que. Gostaria muito da ajuda de vocês e agradeço desde já xD

Isa
Nível 2

Feminino
Inscrito dia : 16/11/2008
Mensagens : 6
Pontos Ativos : 6

Ver perfil do usuário http://4sanimeclub.forumativo.com/forum.htm

Resolvido Re: Problemas com o fundo do post

Mensagem por Flavisic em 03/06/09, 08:41 am

Olá bom dia!

Muito provavelmente o problema encontra-se no seu CSS!
Será que o poderia postar aqui:
Painel de Controle ->> Visualização ->> Imagens e cores ->> Folha de estilo CSS

Até já!
:cheers:
avatar

Flavisic
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 09/11/2007
Mensagens : 6290
Pontos Ativos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Resolvido Re: Problemas com o fundo do post

Mensagem por Isa em 03/06/09, 12:39 pm

Até aí, pode ser xD Acredito que seja bem válido mesmo.
Mas o problema é que eu dei uma boa garimpada e não encontrei aonde seria esse problema, entende?
Provavelmente precisaria da ajuda de quem tem um conhecimento muito mais avançado de css do que eu.. Logo, só você me orientar quanto a isso, nao sanou a minha dúvida. Porque lá eu procurei, comparei com o css do meu amigo que tb tem um forum o lenda.ativoforum.com, a parte que fala sobre esse botao de online está igual (pelo que vimos ontem). x~D

Isa
Nível 2

Feminino
Inscrito dia : 16/11/2008
Mensagens : 6
Pontos Ativos : 6

Ver perfil do usuário http://4sanimeclub.forumativo.com/forum.htm

Resolvido Re: Problemas com o fundo do post

Mensagem por Flavisic em 03/06/09, 12:43 pm

Por isso é que era importante você postar aqui o seu código CSS, para podermos detectar qual o problema!

Piscada
avatar

Flavisic
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 09/11/2007
Mensagens : 6290
Pontos Ativos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Resolvido Re: Problemas com o fundo do post

Mensagem por Isa em 03/06/09, 03:28 pm

Hmm tudo bem, eu copiei pra um txt, mas eu uso o windows vista, entaodeve estar com quebra de linhas ^^" mas nao sei outra maneira de mandar aqui, se não assim já que vai exceder o tamanho do post. Mas se achar melhor eu divido em dois posts e mando o css aqui via spoiler xD

http://www.4shared.com/file/109672878/d7ff494b/css_atual.html

Isa
Nível 2

Feminino
Inscrito dia : 16/11/2008
Mensagens : 6
Pontos Ativos : 6

Ver perfil do usuário http://4sanimeclub.forumativo.com/forum.htm

Resolvido Re: Problemas com o fundo do post

Mensagem por Flavisic em 04/06/09, 07:21 am

Olá bom dia!

O problema está aqui:
.row1{
background-color: #ecf3f7;
background-image: url("http://4sanimeclub.forumativo.com//users/64/92/92/album/cwall10.jpg");
background-attachment: fixed;
}
.row2{
background-color: #e1ebf2;
background-image: url("http://4sanimeclub.forumativo.com//users/64/92/92/album/waal210.jpg");
background-attachment: fixed;
}
.row3{
background-color: #cadceb;
background-image: url("http://4sanimeclub.forumativo.com//users/64/92/92/album/wwall10.jpg");
background-attachment: fixed;
}
O facto de estar a fixar a imagem das colunas 1, 2 e 3, e como estas propriedades se enquadram também na zona das mensagens, está também a afectar a imagem "Online", pois também é uma imagem de fundo.

A solução é retirar esta propriedade, o que eu assinalei a negrito no código em cima!
Veja se resulta?!
Se isso implicar outras modificações no Fórum, aponte-as para podermos verificar se existe solução ou não!

:cheers:
avatar

Flavisic
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 09/11/2007
Mensagens : 6290
Pontos Ativos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Resolvido Re: Problemas com o fundo do post

Mensagem por Isa em 05/06/09, 12:41 am

Hmm infelizmente nao adiantou, porém, o botaozinho online voltou a aparecer nos posts, só que eles permanecem azuis mesmo...
Daí, coloquei para ocultar a fitinha de online para ver se assim resolveria, ai ela some mas o post permanece azul..

Isa
Nível 2

Feminino
Inscrito dia : 16/11/2008
Mensagens : 6
Pontos Ativos : 6

Ver perfil do usuário http://4sanimeclub.forumativo.com/forum.htm

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum