[Resolvido] Várias funções não estão funcionando no meu fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [Resolvido] Várias funções não estão funcionando no meu fórum

Mensagem por fdl em 12/08/10, 02:33 pm

Olá,

Dúvida :
Vou Postar de novo,Pois não resolveu o Problema no meu fórum e Enviaram o tópico para a Lixeira :p http://ajuda.forumeiros.com/lixeira-f2/varias-funcoes-nao-estao-funcionando-no-meu-forum-t30877.htm

Dúvida :
Várias funções não estão pegando no meu Fórum.Como:

-Minimo e Máximo de caracteres no titulo de um tópico (Geral>Mensagens, MP e Emails>Configuração) Consigo enviar tópicos com 1 caractere no titulo e 1 na descrição dele.

-Tamanho máximo de avatares (Ao enviar o avatar lá diz: ...A largura não pode exceder 150 pixels, a altura não pode ser superior a 160 pixels e o tamanho do arquivo não pode exceder 64 kB.,Mas Consigo enviar um avatar de qualquer tamanho)

Procedimentos que foram tentados para resolver :
Já Resicronizei o Fórum
jÁ mUDEI A VERSÃO DE PHBB3 PARA PHBB2


Oque pode ser? Acho que precisa de um técnico

Captura de tela (quando necessário) :


Até mais.
avatar

fdl
Usuário destaque

Masculino
Inscrito dia : 19/06/2009
Mensagens : 562
Pontos Ativos : 867

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: [Resolvido] Várias funções não estão funcionando no meu fórum

Mensagem por ddik em 12/08/10, 02:41 pm

johndom escreveu:
-Minimo e Máximo de caracteres no titulo de um tópico (Geral>Mensagens, MP e Emails>Configuração) Consigo enviar tópicos com 1 caractere no titulo e 1 na descrição dele.

-Tamanho máximo de avatares (Ao enviar o avatar lá diz: ...A largura não pode exceder 150 pixels, a altura não pode ser superior a 160 pixels e o tamanho do arquivo não pode exceder 64 kB.,Mas Consigo enviar um avatar de qualquer tamanho)
Olá,

Olá nenhuma desta observações são erros!
Sobre os avtar:
Isso te tudo bem por coado você envia um fichei maior que os opções ele automaticamente e transformado em mais pequeno.

Sobre o titulo e a descrição:
Isso e mesmo assim se você autoriza eu 1 caractere ele deixa só por 1 caractere

Ate mais
avatar

ddik
Membro do Fórum

Masculino
Inscrito dia : 01/08/2009
Mensagens : 1787
Pontos Ativos : 2560

Ver perfil do usuário http://vilasims.com/

Resolvido Re: [Resolvido] Várias funções não estão funcionando no meu fórum

Mensagem por fdl em 12/08/10, 02:51 pm

Mas No Titulo/Descrição está configurado: 28 no minimo e no Máximo 150 Caracteres,Mas é possivel enviar com menos de 28 ...

avatar

fdl
Usuário destaque

Masculino
Inscrito dia : 19/06/2009
Mensagens : 562
Pontos Ativos : 867

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: [Resolvido] Várias funções não estão funcionando no meu fórum

Mensagem por ddik em 12/08/10, 02:56 pm

Olá,

A! Agora percebi. Isso é erro de certeza, mas o do avarta não é!

Tópico movido de 'Questões sobre o Painel de controle' para 'Necessidade de um técnico'

Ate mais
avatar

ddik
Membro do Fórum

Masculino
Inscrito dia : 01/08/2009
Mensagens : 1787
Pontos Ativos : 2560

Ver perfil do usuário http://vilasims.com/

Resolvido Re: [Resolvido] Várias funções não estão funcionando no meu fórum

Mensagem por fdl em 12/08/10, 04:02 pm

Obrigado!
avatar

fdl
Usuário destaque

Masculino
Inscrito dia : 19/06/2009
Mensagens : 562
Pontos Ativos : 867

Ver perfil do usuário http://ajuda.forumeiros.com
  • 0

Resolvido Re: [Resolvido] Várias funções não estão funcionando no meu fórum

Mensagem por fdl em 21/08/10, 10:59 pm

Olá Andei Testando aqui novamente e Continua sem Funcionar as Funções que citei:

-Minimo e Máximo de caracteres no titulo de um tópico (Geral>Mensagens, MP e Emails>Configuração) Consigo enviar tópicos com 1 caractere no titulo e 1 na descrição dele.

-Tamanho máximo de avatares (Ao enviar o avatar lá diz: ...A largura não pode exceder 150 pixels, a altura não pode ser superior a 160 pixels e o tamanho do arquivo não pode exceder 64 kB.,Mas Consigo usar um avatar de qualquer tamanho se o link for Externo)
avatar

fdl
Usuário destaque

Masculino
Inscrito dia : 19/06/2009
Mensagens : 562
Pontos Ativos : 867

Ver perfil do usuário http://ajuda.forumeiros.com
  • 0

Resolvido Re: [Resolvido] Várias funções não estão funcionando no meu fórum

Mensagem por Gaaratsu em 21/08/10, 11:51 pm

Aguarde um pouco... breve chegaram os precedimentos que serão feitos para que possa ajuda-lo e efetuar sua dúvida com o sucesso.

Se o Problema for resolvido, faça o tópico como resolvido. Apenas clique em editar e coloque o '' Resolvido ''. Assim saberemos se resolveu ou não para que possamos bloquear o tópico e sua dúvida será uma dúvida finalizada.
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 5946
Pontos Ativos : 7427

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: [Resolvido] Várias funções não estão funcionando no meu fórum

Mensagem por fdl em 22/08/10, 12:14 am

ok,estou esperando : u
avatar

fdl
Usuário destaque

Masculino
Inscrito dia : 19/06/2009
Mensagens : 562
Pontos Ativos : 867

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: [Resolvido] Várias funções não estão funcionando no meu fórum

Mensagem por Solkis em 22/08/10, 10:53 am

Bom dia,

Se o avatar é externo, as mesmas configurações não são válidas, pelo menos ao que tudo indica! Até faz sentido que não sejam, pois o avatar não foi adicionado diretamente pelo sistema Forumeiros!

Até mais.
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: [Resolvido] Várias funções não estão funcionando no meu fórum

Mensagem por fdl em 23/08/10, 12:19 am

É Realmente,

Então só é corrigir agora a limitação de caracteres nos titulos nos tópicos Ajuda/Confuso
avatar

fdl
Usuário destaque

Masculino
Inscrito dia : 19/06/2009
Mensagens : 562
Pontos Ativos : 867

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: [Resolvido] Várias funções não estão funcionando no meu fórum

Mensagem por Solkis em 23/08/10, 01:14 pm

De fato, o problema está acontecendo, acabei de testar nos meus dois fóruns de teste e aqui! Vou enviar os problemas para a equipe técnica e logo estará resolvido!
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum