CSS não funciona

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido CSS não funciona

Mensagem por Fukuller em 15/09/10, 12:41 pm

Olá,

Dúvida :
Eu estou usando o CSS abaixo (punbb)

tbody.statused tr:hover {
background-color: #FF0000 !important;
background-repeat: repeat-x !important;
background-image: url('http://i29.servimg.com/u/f29/14/99/93/73/sem_ta12.png') !important;
color: #FFFFFF;
}
tbody.statused tr {
background-color: #F1F1F1;
color: #000000;
}

e quando do "tbody.statused tr" é removido o "background-color" dai funciona! como eu faço pra isso funciona!?

Procedimentos que foram tentados para resolver :
quero dessa cor de BG, e texto, e ainda quero que seja exatamente isso, as tags/classes/ids podem mudar, mas não as propriedades, ou não vou aceitar! e só funfa o texto!

Captura de tela (quando necessário) :


Até mais.
avatar

Fukuller
Usuário destaque

Feminino
Inscrito dia : 11/04/2010
Mensagens : 934
Pontos Ativos : 1318

Ver perfil do usuário http://estrangenero.forumeiros.com/

Resolvido Re: CSS não funciona

Mensagem por Steeph em 15/09/10, 08:44 pm

Olá!
Desculpe, não testei, qual é o propósito deste código?
Até mais!
avatar

Steeph
Usuário experiente

Feminino
Inscrito dia : 08/03/2010
Mensagens : 2612
Pontos Ativos : 3503

Ver perfil do usuário http://www.kromusdesign.forumeiros.com http://www.twitter.com/ideasfromsteeph

Resolvido Re: CSS não funciona

Mensagem por Fukuller em 16/09/10, 02:14 pm

não tem a zona de "forum | mensagens | ... " ?

abaixo disso temos os subforuns, é onde eu quero colocar as informações padrões e :HOVER
avatar

Fukuller
Usuário destaque

Feminino
Inscrito dia : 11/04/2010
Mensagens : 934
Pontos Ativos : 1318

Ver perfil do usuário http://estrangenero.forumeiros.com/

Resolvido Re: CSS não funciona

Mensagem por Steeph em 16/09/10, 06:26 pm

Olá!
Então está usando o código errado, tbody não fará o hover das categorias.
A classe certa é a li.row e li.row:hover assim como é dito neste tutorial: [TUTORIAL] Personalizar fundo de categorias (já lhe passei este tutorial antes, não?).
Até mais!
avatar

Steeph
Usuário experiente

Feminino
Inscrito dia : 08/03/2010
Mensagens : 2612
Pontos Ativos : 3503

Ver perfil do usuário http://www.kromusdesign.forumeiros.com http://www.twitter.com/ideasfromsteeph

Resolvido Re: CSS não funciona

Mensagem por Fukuller em 18/09/10, 08:04 pm

acho que o texto vai ter que ser cinza
avatar

Fukuller
Usuário destaque

Feminino
Inscrito dia : 11/04/2010
Mensagens : 934
Pontos Ativos : 1318

Ver perfil do usuário http://estrangenero.forumeiros.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum