[Resolvido] O html não ativa

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [Resolvido] O html não ativa

Mensagem por Shaarck em 15/09/10, 06:38 pm

Quando eu posto alguma coisa no meu fórum,quando eu visualiso ele parece o html normal,mas quando posto ele só fica em código,o que faço?

Desde já agradeço!


Última edição por Shaarck em 22/09/10, 03:29 pm, editado 1 vez(es)
avatar

Shaarck
Nível 5

Masculino
Inscrito dia : 14/05/2010
Mensagens : 38
Pontos Ativos : 79

Ver perfil do usuário http://myojo.rg3.net

Resolvido Re: [Resolvido] O html não ativa

Mensagem por Leko em 15/09/10, 07:26 pm

Olá você esta usando a caixa de texto no seu fórum no modo HTML manual ou automatico, ou seja o manual você ver os códigos, ja o automatico você ja ve os efeitos do código como um exemplo:

Código:
[color=red]Exemplo Manual[/color]
Automático
avatar

Leko
Usuário destaque

Masculino
Inscrito dia : 06/06/2009
Mensagens : 602
Pontos Ativos : 925

Ver perfil do usuário http://forum.pokestras.com/

Resolvido Re: [Resolvido] O html não ativa

Mensagem por Shaarck em 21/09/10, 02:46 pm

só que mesmo quando ponho para ficar ativado não consigo fazer nada.

ex:ponho o html de um vídeo,para mim visualizar fika perfeito mas quando eu coloco no fórum só fika o código e não o vídeo!
avatar

Shaarck
Nível 5

Masculino
Inscrito dia : 14/05/2010
Mensagens : 38
Pontos Ativos : 79

Ver perfil do usuário http://myojo.rg3.net

Resolvido Re: [Resolvido] O html não ativa

Mensagem por Dury em 21/09/10, 02:57 pm

Olá,

como Leko disse, á questão pode ou não ser esta, por isso gostaria que se pudesse aceda em;
Painel de controle ->> Geral ->> Mensagens, MPs e Emails ->> Configuração ->>
e veja se o campo "Permitir HTML" está marcado como "Sim", se não estiver selecione como Sim e clique no botão Salvar.
avatar

Dury
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 21/01/2009
Mensagens : 6708
Pontos Ativos : 8827

Ver perfil do usuário

Resolvido Re: [Resolvido] O html não ativa

Mensagem por Shaarck em 21/09/10, 04:10 pm

A questão não é essa. Eu já ativei ele só que mesmo assim não consegui postar vídeo! Piscada
avatar

Shaarck
Nível 5

Masculino
Inscrito dia : 14/05/2010
Mensagens : 38
Pontos Ativos : 79

Ver perfil do usuário http://myojo.rg3.net

Resolvido Re: [Resolvido] O html não ativa

Mensagem por Sliip em 21/09/10, 04:12 pm

Olá,

Vá em :
perfil Seta preferências :seta2: e clique em Sempre Permitir Html

Ajudou?

Até mais,
seember
avatar

Sliip
Nível 9

Masculino
Inscrito dia : 18/07/2010
Mensagens : 239
Pontos Ativos : 404

Ver perfil do usuário

Resolvido Re: [Resolvido] O html não ativa

Mensagem por Shaarck em 22/09/10, 12:54 pm

Por favor me fale onde fica essa ferramenta pois não estou achando!
avatar

Shaarck
Nível 5

Masculino
Inscrito dia : 14/05/2010
Mensagens : 38
Pontos Ativos : 79

Ver perfil do usuário http://myojo.rg3.net

Resolvido Re: [Resolvido] O html não ativa

Mensagem por Shaarck em 22/09/10, 01:55 pm

Ah ta,consegui postar o vídeo. Valeu!
avatar

Shaarck
Nível 5

Masculino
Inscrito dia : 14/05/2010
Mensagens : 38
Pontos Ativos : 79

Ver perfil do usuário http://myojo.rg3.net

Resolvido Re: [Resolvido] O html não ativa

Mensagem por Sliip em 22/09/10, 02:21 pm

Sempre ás ordens Piscada

Penso que já podem bloquear o tópico. Esportes

Até mais,
seember.
avatar

Sliip
Nível 9

Masculino
Inscrito dia : 18/07/2010
Mensagens : 239
Pontos Ativos : 404

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum