Problema com aparência do fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com aparência do fórum

Mensagem por Loki em 27/10/10, 08:31 pm

Olá, tudo que envolve link, redirecionamento no meu fórum está sem grifado, desde que envolva sites,perfis de membros, tudo tudo que seja link está grifado, as imagens abaixo explicam melhor.

- Como vocês percebem, os campos de categoria, tópicos, busca e etc estão grifádos.



- Como vocês percebem, os nomes de usuários e chatbox estão grifádos.



- Como vocês percebem, todos campos que envolvem links estão grifados.




* Gostaria de saber onde eu poderia alterar para remover isso.
avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: Problema com aparência do fórum

Mensagem por Nicker em 27/10/10, 09:04 pm

Olá!
Adicione este código em seu css.
Para isto, vá em: Painel de controle Seta imagens e cores Seta Cores Seta Folha de estilo css
Cole este código:
a:link {
color: #757575;
text-decoration: none !important;
}
E clique em validar.
Até mais!

avatar

Nicker
Usuário destaque

Masculino
Inscrito dia : 04/05/2010
Mensagens : 549
Pontos Ativos : 780

Ver perfil do usuário http://www.publieiros.com/

Resolvido Re: Problema com aparência do fórum

Mensagem por Loki em 27/10/10, 09:42 pm

Olá, vamos dizer que o código funcionou 50%, pois metade das coisas perderam o grífe, e outras ainda continuaram grifadas.

Imagens para demonstrar melhor ...







avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: Problema com aparência do fórum

Mensagem por Nicker em 27/10/10, 09:55 pm

Olá,
Entrei no seu fórum, e está perfeitamente com o resultado esperado sem sublinhado.Eu tou usando o Mozila Firefox
Veja :

Até mais.
avatar

Nicker
Usuário destaque

Masculino
Inscrito dia : 04/05/2010
Mensagens : 549
Pontos Ativos : 780

Ver perfil do usuário http://www.publieiros.com/

Resolvido Re: Problema com aparência do fórum

Mensagem por Loki em 28/10/10, 02:05 pm

Olá Top, aqui e com alguns outros usuários o problema ainda está acontecendo.
avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: Problema com aparência do fórum

Mensagem por Nicker em 28/10/10, 02:12 pm

Olá!
Isto aconte pois essas, foram páginas já visitadas por si anteriormente e, ficam registradas no navegador, sublinhadas, como forma de indicar uma página já visitada ...
Até mais. Piscada
avatar

Nicker
Usuário destaque

Masculino
Inscrito dia : 04/05/2010
Mensagens : 549
Pontos Ativos : 780

Ver perfil do usuário http://www.publieiros.com/

Resolvido Re: Problema com aparência do fórum

Mensagem por Loki em 28/10/10, 02:24 pm

Olá, obrigado Top.

Resolvido.
avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum