[Resolvido] Problema com aparência do fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [Resolvido] Problema com aparência do fórum

Mensagem por Loki em 20/11/10, 01:35 pm

Os botões do meu fórum estão com uma cor na fonte que não da pra ser visível.

Ex:



São botões do tipo ... Enviar, Pré-visualizar, apagar, buscar e etc.


Última edição por ellber em 20/11/10, 02:17 pm, editado 1 vez(es)
avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: [Resolvido] Problema com aparência do fórum

Mensagem por Mikáá em 20/11/10, 01:37 pm

Olá!
Poderia-me dizer se esses botões são em imagem? E tambem podia dizer qual é a versão do seu fórum?

Até mais.
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Resolvido Re: [Resolvido] Problema com aparência do fórum

Mensagem por Loki em 20/11/10, 01:47 pm

Olá, esses não são os botões das imagens, que podem ser alterados pela gestão das imagens, são botões do fórum, como o botão 'Enviar' para a mensagen.

O meu fórum é invision.
avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: [Resolvido] Problema com aparência do fórum

Mensagem por Mikáá em 20/11/10, 01:53 pm

Olá novamente,

Tente este código:
Código:
.button, .mainoption {
background-color:trasparent;
border:1px solid #FFFFFF;
}

Até já
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Resolvido Re: [Resolvido] Problema com aparência do fórum

Mensagem por Loki em 20/11/10, 01:58 pm

SantolaZ

O Código não resultou :/

avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: [Resolvido] Problema com aparência do fórum

Mensagem por Mikáá em 20/11/10, 02:00 pm

Diga-me só: que cor é que quere no lugar do preto nos "botões" ?
Tentei em meter em transparente mas pelos vistos não deu.

Até já.
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Resolvido Re: [Resolvido] Problema com aparência do fórum

Mensagem por Loki em 20/11/10, 02:03 pm

Poderia ser branco.
avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: [Resolvido] Problema com aparência do fórum

Mensagem por Mikáá em 20/11/10, 02:05 pm

Sendo assim exprimente este:

Código:
.button, .mainoption {
background-color:#FFFFFF;
border:1px solid #000000;
cursor:pointer;
font-size:10px;
padding:0 5px;
}
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Resolvido Re: [Resolvido] Problema com aparência do fórum

Mensagem por Loki em 20/11/10, 02:11 pm

Obrigado SantolaZ, o código acima resultou.

Só que não obtive o efeito que eu queria, mas mesmo assim já está bom.

O botão ficou branco com a fonte preta, queria o botão preto com a fonte branca, mas assim já está ótimo, obrigado.

[Resolvido]
avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: [Resolvido] Problema com aparência do fórum

Mensagem por Mikáá em 20/11/10, 02:12 pm

Quere que fassa o código com a fonte branca?
Se quizere eu fasso!
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Resolvido Re: [Resolvido] Problema com aparência do fórum

Mensagem por Loki em 20/11/10, 02:15 pm

Não, não precisa, já está ótimo.

Obrigado.
avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: [Resolvido] Problema com aparência do fórum

Mensagem por Mikáá em 20/11/10, 02:17 pm

De nada ...
Sendo assim coloque o icon: Resolvido Piscada
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum