Problema na personalização de widget

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema na personalização de widget

Mensagem por Isa.F em 25/11/10, 04:44 pm

Boa noite novamente...

Esta manha eu tinha aberto a seguinte duvida

http://ajuda.forumeiros.com/questoes-sobre-a-aparencia-do-forum-f9/problema-na-personalizacao-de-widget-t34045.htm#211781

Essa duvida hoje de manha foi esclarecida e o meu quadro de parceiros ficou exactamente como eu tinha idealizado, entao eu fiquei descansada! Muito feliz

So que agora chego a casa, ja com outro computador, e vejo que neste computador o scroll nao está a funcionar correctamente. Eu tenho 3 imagens linkadas a sites, mas começa a surgir a primeira imagem de baixo para cima, como era suposto, e parece que vai surgir a 2ª imagem, mas de repente tudo desaparece e quando surge é novamente a 1ª imagem... Assim, em vez de andarem a rodar 3 imagens de baixo para cima, acaba por aparecer apenas uma...

Actualmente o codigo que tenho é este

Código:
<div class="module"><div class="inner" style="height: 105px;"><span class="corners-top"><span></span></span><div class="h3">parcerias</div><marquee scrolldelay="350" onmouseover="this.stop()" onmouseout="this.start()" direction="up">
<a target="_blank" class="postlink" href="http://xiii-coracao.blogspot.com/"><img width="150" height="64" src="http://img716.imageshack.us/img716/8669/anocas2.jpg">
</a><a target="_blank" class="postlink" href=" http://terapia-om-shanti.webnode.pt/"><img width="150" height="64" src="http://img26.imageshack.us/img26/9776/jteles.jpg">
</a><a target="_blank" class="postlink" href="http://www.ostrabalhoscatitasdamarisa.blogspot.com/"><img width="150" height="64" src="http://img593.imageshack.us/img593/8356/marisa2.jpg">
</a></marquee><span class="corners-bottom"><span></span></span></div></div>

Atenção, a unica coisa que eu quero alterar é o bug que faz com que apareça apenas a primeira imagem, porque de resto está tudo perfeito: as dimensoes do widget, a velocidade, o rato quando passa por cima pára o scroll, etc..

Nao percebo porque é que no computador do meu trabalho o widget aparece com as 3 imagens a rodar, no meu telemovel tambem, mas no computador que estou agora nao funciona, e algumas utilizadoras do meu forum tambem referem o mesmo problema...

Será que me podem ajudar novamente? Envergonhado

Obrigada! Feliz


Última edição por Isa.F em 30/11/10, 06:28 pm, editado 1 vez(es)
avatar

Isa.F
Nível 8

Feminino
Inscrito dia : 24/11/2010
Mensagens : 113
Pontos Ativos : 165

Ver perfil do usuário http://www.pedacinhos-de-nos.com

Resolvido Re: Problema na personalização de widget

Mensagem por Lexus em 25/11/10, 05:46 pm

Olá Isa.F,

entrei em seu fórum e o scroll está funcionando perfeitamente, talvez isto seja algo ao navegador que utilizas, acredito que a única modificações que podes fazer é deixar o código desta maneira:
Código:
<marquee scrolldelay="350" onmouseover="this.stop()" onmouseout="this.start()" direction="up"><a target="_blank" class="postlink" href="http://xiii-coracao.blogspot.com/"><img width="150" height="64" src="http://img716.imageshack.us/img716/8669/anocas2.jpg"></a><a target="_blank" class="postlink" href=" http://terapia-om-shanti.webnode.pt/"><img width="150" height="64" src="http://img26.imageshack.us/img26/9776/jteles.jpg"></a><a target="_blank" class="postlink" href="http://www.ostrabalhoscatitasdamarisa.blogspot.com/"><img width="150" height="64" src="http://img593.imageshack.us/img593/8356/marisa2.jpg"></a></marquee>
e começar a utilizar o table-type, mas acho que não fará diferença nenhuma, pois acredito que isto seja a conexão de rede das pessoas e o navegador que utilizam.

Até Mais.
avatar

Lexus
Super usuário

Masculino
Inscrito dia : 22/06/2010
Mensagens : 4205
Pontos Ativos : 5692

Ver perfil do usuário http:///.../#

Resolvido Re: Problema na personalização de widget

Mensagem por Isa.F em 25/11/10, 06:01 pm

Spoiller, obrigada, usei agora esse codigo que me deste para experimentar e de facto ja vejo as tres imagem a passarem de baixo para cima, mas volto a ter o problema que tinha ontem, que é: eu queria que a caixa fosse pequenina e que coubesse nessa caixa apenas uma imagem, tal como eu tinha antes e tal como este forum tem.... mas de forma a que rodassem as 3 imagens....

Deve ser algum erro...

porque eu neste forum consigo ver nessa caixinha pequenina dos parceiros as 3 imagens a rodar... so no meu forum é que vejo apenas uma.... Por isso eu pergunto-me: se fosse da rede ou navegador, porque é que eu consigo ver a caixinha do deste forum a rodar varias imagens, e no meu fica estagnada na primeira...?

Ajudem-me please...
avatar

Isa.F
Nível 8

Feminino
Inscrito dia : 24/11/2010
Mensagens : 113
Pontos Ativos : 165

Ver perfil do usuário http://www.pedacinhos-de-nos.com

Resolvido Re: Problema na personalização de widget

Mensagem por Isa.F em 25/11/10, 06:35 pm

Então para me explicar melhor abri dois widgets no meu forum. Um chamado Experiencia1-Parcerias, que tem este codigo

Código:
<div class="module"><div class="inner" style="height: 105px;"><span class="corners-top"><span></span></span><div class="h3">parcerias</div><marquee scrolldelay="350" onmouseover="this.stop()" onmouseout="this.start()" direction="up">
<a target="_blank" class="postlink" href="http://xiii-coracao.blogspot.com/"><img width="150" height="64" src="http://img716.imageshack.us/img716/8669/anocas2.jpg">
</a><a target="_blank" class="postlink" href=" http://terapia-om-shanti.webnode.pt/"><img width="150" height="64" src="http://img26.imageshack.us/img26/9776/jteles.jpg">
</a><a target="_blank" class="postlink" href="http://www.ostrabalhoscatitasdamarisa.blogspot.com/"><img width="150" height="64" src="http://img593.imageshack.us/img593/8356/marisa2.jpg">
</a></marquee><span class="corners-bottom"><span></span></span></div></div>

e outro chamado Experiencia2- Parcerias, com este codigo

Código:
<marquee scrolldelay="350" onmouseover="this.stop()" onmouseout="this.start()" direction="up"><a target="_blank" class="postlink" href="http://xiii-coracao.blogspot.com/"><img width="150" height="64" src="http://img716.imageshack.us/img716/8669/anocas2.jpg"></a><a target="_blank" class="postlink" href=" http://terapia-om-shanti.webnode.pt/"><img width="150" height="64" src="http://img26.imageshack.us/img26/9776/jteles.jpg"></a><a target="_blank" class="postlink" href="http://www.ostrabalhoscatitasdamarisa.blogspot.com/"><img width="150" height="64" src="http://img593.imageshack.us/img593/8356/marisa2.jpg"></a></marquee>

Então coloquei-os um em cima do outro para se perceber em tempo real o que acontece.

Nos primeiros segundos ve-se isto


(na experiencia 1 nao se ve nada e na 2 começa a surgir)


Segundos depois ve-se isto



e depois isto





e aqui ja se ve a primeira imagem na experiencia 1 e as tres imagens na experiencia 2




Mas depois recomeça tudo




O que faz com que na experiencia 1 so se veja uma das imagens....


No entanto eu queria que as dimensoes da caixa fossem as da experienciaa 1, e que se visse uma imagem de cada vez, a rodar, mas isso so acontece em alguns computadores, nao sei porque... eu no meu trabalho vejo correcctamente mas aqui neste nao.... e a outras foristas acontece o mesmo, umas vêm e outras não....

e eu neste forum de ajuda, tambem vejo o quadrado dos parceiros correctamente, vejo os varios parceiros a circularem de baixo para cima como é suposto... vejo-os a todos, mas no quadrado so se ve um de cada vez... porque nao acontece isso no meu?

Ajudem.me por favor...

obrigada!
avatar

Isa.F
Nível 8

Feminino
Inscrito dia : 24/11/2010
Mensagens : 113
Pontos Ativos : 165

Ver perfil do usuário http://www.pedacinhos-de-nos.com

Resolvido Re: Problema na personalização de widget

Mensagem por Isa.F em 27/11/10, 01:22 am

Ajuda/Confuso Preciso de ajuda...
avatar

Isa.F
Nível 8

Feminino
Inscrito dia : 24/11/2010
Mensagens : 113
Pontos Ativos : 165

Ver perfil do usuário http://www.pedacinhos-de-nos.com

Resolvido Re: Problema na personalização de widget

Mensagem por Isa.F em 28/11/10, 08:12 am

Entretanto ja percebi que tem a ver com o internet explorer... Se for versao 7 o wuidget aparece correctamente... Se for versao 8 ja NAO aparece correctamente... Ve-se a primeira imagem e depois empanca....

Alguem me ajuda?? Louco
avatar

Isa.F
Nível 8

Feminino
Inscrito dia : 24/11/2010
Mensagens : 113
Pontos Ativos : 165

Ver perfil do usuário http://www.pedacinhos-de-nos.com

Resolvido Re: Problema na personalização de widget

Mensagem por Isa.F em 30/11/10, 02:10 am

Continuo com o mesmo problema, que aparentemente tem a ver com o IE8... mas deve haver maneira de o contornar pois eu consigo visualizar correctamente o widget das parcerias aqui no forum de ajuda....

Help...
avatar

Isa.F
Nível 8

Feminino
Inscrito dia : 24/11/2010
Mensagens : 113
Pontos Ativos : 165

Ver perfil do usuário http://www.pedacinhos-de-nos.com

Resolvido Re: Problema na personalização de widget

Mensagem por Solkis em 30/11/10, 07:28 am

Bom dia,

Tente este código, modificando o conteúdo que está em caps lock para o código das imagens rotativas que quer!

Código:
<center><marquee scrolldelay="300" height="60" onMouseOver="this.stop();" onMouseOut="this.start();" direction="up"><div align="center">CONTEÚDO VEM AQUI</div></marquee></center>
Até mais.
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema na personalização de widget

Mensagem por Isa.F em 30/11/10, 06:28 pm

Funcionou na perfeição!! Muito obrigada!! Tive uma idéia!
avatar

Isa.F
Nível 8

Feminino
Inscrito dia : 24/11/2010
Mensagens : 113
Pontos Ativos : 165

Ver perfil do usuário http://www.pedacinhos-de-nos.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum