Widgets não funcionam

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Widgets nao funcionam

Mensagem por Foxx em 13/12/10, 05:23 pm

ola

os widgets do meu forum nao ta funcionando

tipo,eu ativei ele, e ele nao apareçe no forum

alguem tem uma soluçao?
avatar

Foxx
Usuário avançado

Masculino
Inscrito dia : 07/12/2010
Mensagens : 313
Pontos Ativos : 462

Ver perfil do usuário http://artdesigner.forumeiro.com

Resolvido Re: Widgets não funcionam

Mensagem por Mikáá em 13/12/10, 05:30 pm

Boa Tarde,
Vá até o Painel de Controle Seta Módulos Seta Portal e Widgets

Para os widgets do portal escolha esta opção :seta2: Configuração do portal: e Active o portal!

Para os widgets de lado no portal escolha esta opção :seta2: Gestão dos widgets do fórum e procure o campo: Exibir os widgets do fórum e maque sim

Até mais.
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Resolvido Re: Widgets não funcionam

Mensagem por Foxx em 13/12/10, 05:34 pm

Eu quero que apareça na indice do forum

nao do portal
avatar

Foxx
Usuário avançado

Masculino
Inscrito dia : 07/12/2010
Mensagens : 313
Pontos Ativos : 462

Ver perfil do usuário http://artdesigner.forumeiro.com

Resolvido Re: Widgets não funcionam

Mensagem por Mikáá em 13/12/10, 05:37 pm

Olá novamente,
Suponho que o seu fórum seja este: http://localart.forumeiros.net/
O portal em seu fórum esta a funcionar agora basta fazer o que eu disse acima para: Para os widgets de lado no portal e arrastar os widgets para lá!

Até mais.
avatar

Mikáá
Hiperativo

Masculino
Inscrito dia : 13/02/2010
Mensagens : 3155
Pontos Ativos : 4009

Ver perfil do usuário https://www.facebook.com/amo.e.odeio

Resolvido Re: Widgets não funcionam

Mensagem por Foxx em 13/12/10, 05:38 pm

Eu ja marquei a opçao

Exibir os widgets do forum

nao funciona -.-
avatar

Foxx
Usuário avançado

Masculino
Inscrito dia : 07/12/2010
Mensagens : 313
Pontos Ativos : 462

Ver perfil do usuário http://artdesigner.forumeiro.com

Resolvido Re: Widgets não funcionam

Mensagem por Solkis em 13/12/10, 05:59 pm

Boa tarde,

Por acaso defiiniu uma largura para a coluna da direita ou da esquerda? Pois se não o fez, faz sentido que eles não funcionem!

Até mais.
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Widgets não funcionam

Mensagem por Needke em 13/12/10, 06:01 pm

Boa noite,

Somente completando a resposta de Solkis, siga assim:
Painel de Controlo Seta Módulos Seta Portal & Widgets Seta Gestão dos widgets do fórum

Procure por 'Largura coluna 1 (esquerda)' e 'Largura coluna 3 (direita)', coloque o valor "180"

Att, Needke
avatar

Needke
Usuário experiente

Masculino
Inscrito dia : 19/08/2009
Mensagens : 2761
Pontos Ativos : 4546

Ver perfil do usuário

Resolvido Re: Widgets não funcionam

Mensagem por Foxx em 13/12/10, 11:33 pm

Mudei o tema e funcionou

pode fechar.
avatar

Foxx
Usuário avançado

Masculino
Inscrito dia : 07/12/2010
Mensagens : 313
Pontos Ativos : 462

Ver perfil do usuário http://artdesigner.forumeiro.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum