O meu formulário parou de funcionar

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido O meu formulário parou de funcionar

Mensagem por Haikiri em Sab 18 Dez 2010 - 10:10

O Formulario de postagens do meu Fórum não funciona mais, ele não redireciona para a pagina HTML, ele redireciona para um novo topico normal
avatar

Haikiri
Nível 10

Masculino
Inscrito dia : 27/02/2008
Mensagens : 264
Pontos Ativos : 332

Ver perfil do usuário http://nrpgbr.forumeiros.com/

Resolvido Re: O meu formulário parou de funcionar

Mensagem por Convidad em Sab 18 Dez 2010 - 15:28

Boa tarde,

Antes ele funcionara? Qual é o código usado?

Convidad
Convidado


Resolvido Re: O meu formulário parou de funcionar

Mensagem por ddik em Sab 18 Dez 2010 - 23:22

Olá,

Por-favor mostre o código do formulário e da outra pagina crida...
Eu já sei qual o erro... se mostra eu corrijo...

Ate mais
avatar

ddik
Membro do Fórum

Masculino
Inscrito dia : 01/08/2009
Mensagens : 1787
Pontos Ativos : 2560

Ver perfil do usuário http://vilasims.com/

Resolvido Re: O meu formulário parou de funcionar

Mensagem por Byte em Sab 18 Dez 2010 - 23:43

Olá haiki!

Isso se deve ao fato da forumeiros mudar o tipo de URL que acessamos.
O jeito de escrever é diferente.

O tópico do tutorial foi editado com o código novo (na parte 6º) :
[TUTORIAL] Formulário de Postagens

Espero ter lhe ajudado haiki!
Byte
avatar

Byte
Membro do Fórum

Masculino
Inscrito dia : 12/02/2009
Mensagens : 1272
Pontos Ativos : 2341

Ver perfil do usuário http://gabionicle.forum.st/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum