Fórum "pesado"

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Fórum "pesado"

Mensagem por ask em 27/01/11, 03:00 pm

Qual é sua questão:
Bem me desculpe se eu postei no lugar errado, se alguém puder move o tópico ao lugar certo eu agradeço

Os usuários do meu fórum vem reclamando de estar "pesado", falam que quando rodam o scroll do mouse da umas travadas, para carregar o fórum é meio lerdo e coisas do tipo...

Se alguém puder dizer o motivo do fórum estar "pesado" eu agradeço!

Que medidas você tomou para corrigir o problema:
Tirei alguns detalhes, dimnui algumas imagens e subistituí algumas.

Apresente-nos imagens do problema (se necessário):
Bem aqui segue o link do fórum http://actclan.forumeiros.com
avatar

ask
Nível 2

Masculino
Inscrito dia : 10/09/2010
Mensagens : 7
Pontos Ativos : 9

Ver perfil do usuário http://actclan.forumeiros.com

Resolvido Re: Fórum "pesado"

Mensagem por ThiagoPacheco em 27/01/11, 03:02 pm

Olá!

Primeiramente, bem vindo à comunidade Fdf.

Quanto a dúvida, talvez seja alguma coisa no CSS do fórum. Também pode ser pelo navegador dos membros, pois aqui não houve nenhum problema. Poste aqui seu CSS adicional, e veremos se há algum código causando isso.

Até mais,
ThiagoPacheco Feliz
avatar

ThiagoPacheco
Membro do Fórum

Masculino
Inscrito dia : 22/01/2010
Mensagens : 1282
Pontos Ativos : 1785

Ver perfil do usuário http://futebolarpg.forumeiro.com/

Resolvido Re: Fórum "pesado"

Mensagem por Login! em 27/01/11, 03:03 pm

Olá ask,

Realmente seu fórum está pesado, não consigo nem acessá-lo, a página não carrega.
Você tem algum efeito CSS ou javascript? Isto pode ocasionar em um "lag" na página.
avatar

Login!
Membro do Fórum

Masculino
Inscrito dia : 24/10/2010
Mensagens : 1177
Pontos Ativos : 1475

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Fórum "pesado"

Mensagem por ask em 27/01/11, 03:31 pm

Bem um membro disse que quando usava o navegador opera o fórum rodava de boa, pórem quando ele abria com o Firefox ficava lerdo, uso o Safari e roda sem problemas.

Bem peguei parte de um CSS fórum ,pois não sei mecher muito bem, e fiz umas pequenas modificações

Segue o CSS:

CSS escreveu:

profile-icon{
background: url('http://i66.servimg.com/u/f66/13/46/75/82/button11.png') no-repeat;}

profile-icon:hover{
background: url('http://i66.servimg.com/u/f66/13/46/75/82/button11.png') no-repeat;
background-position: 0px -25px;}

.forabg, .forumbg, .headerbar{
-moz-border-radius: 10px;
-webkit-border-radius: 10px;}

.introduction, .panel, .post, #text_editor_textarea {
background-color: transparent;
border: 1px solid ;
-moz-border-radius: 15px;
-webkit-border-radius: 15px;
border-color: #6d8245;
-moz-box-shadow : 0 0 3px #fff;
-webkit-box-shadow : 0 0 3px #fff;
}

#wrap {
padding : 5px;
border : 3px solid #;
-moz-border-radius : 7px;
-webkit-border-radius : 7px;
-moz-box-shadow : 0 0 11px #fff;
-webkit-box-shadow : 0 0 11px #fff;
background-image: url('http://i66.servimg.com/u/f66/13/46/75/82/back_c11.png');
background-repeat: repeat;
}

li.row {background-image: url('http://i66.servimg.com/u/f66/13/46/75/82/lirowb10.png');}

div#page-header div.navbar ul.linklist li a{
padding-top: 11px;
padding-bottom: 10px;
padding-right: 3px;
padding-left: 4px;
color: #ffffff;}

div#page-header div.navbar ul.linklist li a:hover{
color: #efefef;
}

ul.navlinks {
font-weight: normal;
text-align: center;
border-bottom: 0px solid #ffffff;
padding-top: 0px;
padding-bottom: 0px;}


div#page-header div.navbar{
clear: both;
margin-top: -2px;
background: url('http://i66.servimg.com/u/f66/13/46/75/82/bgmenu11.png') repeat-x #B14A00;
-moz-border-radius: 10px;
-webkit-border-radius: 10px;}

#search{
display:none;
}

.icon-home{
background: url(http://i66.servimg.com/u/f66/13/46/75/82/212.png) no-repeat top;
padding: 12px;
padding-bottom: 20px;
color: transparent !important;
font-size: 0px !important;}

.icon-home:hover{
background: url(http://i66.servimg.com/u/f66/13/46/75/82/113.png) no-repeat top;
color: transparent;}

.forumbg {
background: url(http://i66.servimg.com/u/f66/13/46/75/82/forumb18.png) repeat-x;
background-color: #383838;}


ul#picture_legend {
background-position: center;
background-repeat: no-repeat;
background-image: url('http://i66.servimg.com/u/f66/13/46/75/82/legend12.png');
text-align: center;
padding: 24px 0;}

ul#privmsgs-menu {
background-position: center;
background-repeat: no-repeat;
background-image: url('http://i66.servimg.com/u/f66/13/46/75/82/msgico10.png');
text-align: CENTER;
padding: 24px 0;}

a.button1, input.button1, a.button2, input.button2, button.button2 {
color: white;
background-image: url(http://i66.servimg.com/u/f66/13/46/75/82/forumb18.png);}

a.button1:hover, input.button1:hover, a.button2:hover, input.button2:hover, button.button2:hover {
color: white;}

#text_editor_controls a.button2,#text_editor_controls input.button2,#text_editor_controls button.button2{
background-image: url(http://illiweb.com/fa/prosilver/bg_button.gif);
color: black;
-moz-border-radius: 5px;
-webkit-border-radius: 5px;
padding: 3px;}

.buttons img{
background: url('http://i66.servimg.com/u/f66/13/46/75/82/button11.png') no-repeat;}

.buttons img:hover{
background: url('http://i66.servimg.com/u/f66/13/46/75/82/button11.png') no-repeat;
background-position: 0px -25px;}

ul.navlinks span.new-message {
font-weight: bold;
color: #d5ffae;
padding-right: 1.7em;
background: transparent url('http://illiweb.com/fa/email.gif') no-repeat top right;}


#tabs a {
background-color: #ffffff;
background-image: url('http://i66.servimg.com/u/f66/13/46/75/82/back_c11.png');
border-bottom: 1px solid #ffffff;
font-color: #ffffff;}

#tabs .activetab a {
background: url('http://i66.servimg.com/u/f66/13/46/75/82/bgmenu11.png');
background-repeat: repeat-x;
background-color: #ffffff;
font-color: #333333;}

body.chatbox {
background-color: transparent;}

blockquote blockquote {
background-color: transparent;
font-size: 0.95em;
margin: 0.5em 1px 0pt 15px;}

blockquote blockquote blockquote {
font-size: 0.95em;
background-color: transparent;}

dl.codebox {
padding: 3px;
background-color: transparent;
border: 1px solid #dadada;
font-size: 1em;
font-family: Trebuchet MS;}

dl.codebox dt {
text-transform: none;
font-size: 0.95em;
background-image: url('http://i66.servimg.com/u/f66/13/46/75/82/legend12.png');
background-repeat: no-repeat;
background-position: top center;
border-bottom: 0px solid #FFFFFF;
color: #c6e616;
font-weight: bold;}

dl.codebox code {
font: 0.9em Verdana,Arial,Helvetica,sans-serif;
color: #c6e616;}


Vlw
avatar

ask
Nível 2

Masculino
Inscrito dia : 10/09/2010
Mensagens : 7
Pontos Ativos : 9

Ver perfil do usuário http://actclan.forumeiros.com

Resolvido Re: Fórum "pesado"

Mensagem por ThiagoPacheco em 27/01/11, 04:02 pm

Olá novamente,

Uso o Mozilla e não tenho problemas em aceder ao fórum. O membro Login utiliza o Chrome e tem problemas, portanto creio que é o navegador. Teste em outros, e veja o que acontece...

Resolve? Piscada

Até mais,
ThiagoPacheco Feliz
avatar

ThiagoPacheco
Membro do Fórum

Masculino
Inscrito dia : 22/01/2010
Mensagens : 1282
Pontos Ativos : 1785

Ver perfil do usuário http://futebolarpg.forumeiro.com/

Resolvido Re: Fórum "pesado"

Mensagem por KnuxD em 27/01/11, 04:14 pm

O meu fórum também demora um pouco para carregar, um amigo meu nem aparecia o chat, tinha que clicar no "banner" novamente para ir até o chat.
avatar

KnuxD
Nível 2

Masculino
Inscrito dia : 07/10/2010
Mensagens : 10
Pontos Ativos : 17

Ver perfil do usuário http://www.srb2.forumbrasil.net

Resolvido Re: Fórum "pesado"

Mensagem por ask em 28/01/11, 07:10 pm

Olá,

Bem creio que seja os navegadores... Testei abrir o fórum com outros navegadores e de fato estava lerdíssimo Chorando ou muito tr

Alguém poderia me ajudar com tal problema?

Obrigrado.
avatar

ask
Nível 2

Masculino
Inscrito dia : 10/09/2010
Mensagens : 7
Pontos Ativos : 9

Ver perfil do usuário http://actclan.forumeiros.com

Resolvido Re: Fórum "pesado"

Mensagem por ThiagoPacheco em 28/01/11, 07:15 pm

Olá!

Quais navegadores apresentaram lentidão? Utilizo o Mozilla Firefox e não tenho problemas. Louco

Até mais,
ThiagoPacheco Feliz
avatar

ThiagoPacheco
Membro do Fórum

Masculino
Inscrito dia : 22/01/2010
Mensagens : 1282
Pontos Ativos : 1785

Ver perfil do usuário http://futebolarpg.forumeiro.com/

Resolvido Re: Fórum "pesado"

Mensagem por muryllodantas em 28/01/11, 07:58 pm

Olá, vá em:

painel de controle, vizualização, Imagens e Cores, cores, folha de estilo css, agora desça o scroll e procure por: Melhorar seu CSS: marque sim

resolve?
avatar

muryllodantas
Usuário destaque

Masculino
Inscrito dia : 31/10/2010
Mensagens : 760
Pontos Ativos : 1013

Ver perfil do usuário http://rendersdesigner.forumeiro.com/

Resolvido Re: Fórum "pesado"

Mensagem por ale257 em 28/01/11, 07:59 pm

Eu entrei pelo Chrome, e está normal. Sem "Lentidão". (Minha internet tem a velocidade de 3Mb, mesmo sendo pouco, o fórum está normal no meu pc)

avatar

ale257
Nível 7

Masculino
Inscrito dia : 19/12/2010
Mensagens : 92
Pontos Ativos : 148

Ver perfil do usuário http://www.pokemonevolution.forumeiros.net

Resolvido Re: Fórum "pesado"

Mensagem por Side em 31/01/11, 12:11 am

Olá.

Meu navegador atual é o CometBird, um navegador novo e rápido, na qual tem a mesma aparencia do Mozila FireFox (Que plágio)

Minha internet eu julgo péssima, ela é de 11 MBps, más por um milagre divino(rsrs) não tive dificuldade alguma para acessar seu fórum, más na hora de rolar o scroll, dá para se ter noção que ele é "meio" lento.
Recomendo que tente fazer oque o muryllodantas disse:

@muryllodantas escreveu:Olá, vá em:

painel de controle, vizualização, Imagens e Cores, cores, folha de estilo css, agora desça o scroll e procure por: Melhorar seu CSS: marque sim

resolve?

Se isto não obtiver nenhuma mudança, procure saber se esta lentidão, deve-se pelo navegador que você utiliza, ou pode até ser por causa da força de sua conexão da internet, más duvido que este seja o problema.
Recomendo ae que você tente então, ou tentar mudar de navegador, ou fazer oque foi dito acima.

Ve se dá certo ae!

Até mais,

ThiagoV2
avatar

Side
Usuário destaque

Masculino
Inscrito dia : 28/11/2010
Mensagens : 733
Pontos Ativos : 1040

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Fórum "pesado"

Mensagem por ask em 31/01/11, 07:18 pm

Olá,

Bem algums membros ainda reclamam dá lentidão para carregar o fórum e rodar a scroll. Eles usaram Firefox, IE, Safari

@muryllodantas escreveu:Olá, vá em:

painel de controle, vizualização, Imagens e Cores, cores, folha de estilo css, agora desça o scroll e procure por: Melhorar seu CSS: marque sim

resolve?

Essa opção já estava marcada, então creio que o problema não seja o CSS




Kill3r escreveu:Olá.

Meu navegador atual é o CometBird, um navegador novo e rápido, na qual tem a mesma aparencia do Mozila FireFox (Que plágio)

Minha internet eu julgo péssima, ela é de 11 MBps, más por um milagre divino(rsrs) não tive dificuldade alguma para acessar seu fórum, más na hora de rolar o scroll, dá para se ter noção que ele é "meio" lento.
Recomendo que tente fazer oque o muryllodantas disse:

@muryllodantas escreveu:Olá, vá em:

painel de controle, vizualização, Imagens e Cores, cores, folha de estilo css, agora desça o scroll e procure por: Melhorar seu CSS: marque sim

resolve?

Se isto não obtiver nenhuma mudança, procure saber se esta lentidão, deve-se pelo navegador que você utiliza, ou pode até ser por causa da força de sua conexão da internet, más duvido que este seja o problema.
Recomendo ae que você tente então, ou tentar mudar de navegador, ou fazer oque foi dito acima.

Ve se dá certo ae!

Até mais,

ThiagoV2

Minha internet é da NET pacote de 10MB, os membros que reclamaram possuem a net de 4MB, acho que não seja a conexão. Triste

Já tentei outros navegadores, e o único que não deu lentidão nenhuma foi o Opera! Safari era lento para rodar a scroll, IE lento para carregar, Firefox um pouco lento para scroll...

Obrigado.

avatar

ask
Nível 2

Masculino
Inscrito dia : 10/09/2010
Mensagens : 7
Pontos Ativos : 9

Ver perfil do usuário http://actclan.forumeiros.com

Resolvido Re: Fórum "pesado"

Mensagem por ThiagoPacheco em 02/02/11, 04:02 pm

Olá!

Ainda necessita de suporte adicional?

Até mais,
ThiagoPacheco Feliz
avatar

ThiagoPacheco
Membro do Fórum

Masculino
Inscrito dia : 22/01/2010
Mensagens : 1282
Pontos Ativos : 1785

Ver perfil do usuário http://futebolarpg.forumeiro.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum