Assinaturas não funcionam no meu fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Assinaturas não funcionam no meu fórum

Mensagem por actor em 20/02/11, 03:31 pm

Qual é sua questão:
Assinaturas no meu fórum não funcionam,já criei assinatura,já coloquei no perfil que elas podem ser exibidas,o que devo fazer?

Que medidas você tomou para corrigir o problema:
Vim postar aqui.

Apresente-nos imagens do problema (se necessário):
_______________________________________
avatar

actor
Nível 9

Masculino
Inscrito dia : 31/12/2010
Mensagens : 163
Pontos Ativos : 244

Ver perfil do usuário http://worldninja.forumeiros.com
  • 0

Resolvido Re: Assinaturas não funcionam no meu fórum

Mensagem por Login! em 20/02/11, 03:56 pm

Olá,

Você já chegou a ativá-las no painel de controle?

Até mais.
avatar

Login!
Membro do Fórum

Masculino
Inscrito dia : 24/10/2010
Mensagens : 1177
Pontos Ativos : 1475

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Assinaturas não funcionam no meu fórum

Mensagem por actor em 20/02/11, 03:59 pm

Sim,em Mensagens,MP e E-mails,tem outro lugar para ativá-la?

Até mais Estudar
avatar

actor
Nível 9

Masculino
Inscrito dia : 31/12/2010
Mensagens : 163
Pontos Ativos : 244

Ver perfil do usuário http://worldninja.forumeiros.com

Resolvido Re: Assinaturas não funcionam no meu fórum

Mensagem por Callie em 21/02/11, 02:24 am

Olá actor,

Veja se já fez todos estes passos:

Ativar a assinatura:

3 - Como se activa a assinatura?

Seta É bastante fácil activar a assinatura no Painel de controle. Para isso basta fazer o seguinte:

Painel de controle :seta2: Usuários e grupos :seta2: Usuários :seta2: Opções dos usuários

Procure por "Autorizar Assinaturas", marque "Todos os usuários" e salve.

Nota: Convém ainda garantir que permite determinados tipos de linguagem. Assim sendo deve fazer o seguinte:

Ainda no Painel de controle, terá de ir à aba Geral :seta2: Mensagens, MP e emails :seta2: Configuração

Procure por "Permitir HTML" e "Permitir BBCode", marque "sim" e salve.

Assim a situação citada no ponto 2 não deverá acontecer.

3 - E se mesmo assim um membro se queixar de que a assinatura não aparece?

Seta Caso um membro reporte um caso semelhante, deverá ter de alterar as definições do seu próprio perfil como no exemplo apresentado de seguida:

No menu do fórum, na página inicial, seleccionar a aba "Perfil";

Seleccionar a aba "Preferências";

Procure a opção "Sempre anexar minha assinatura" e marque "sim";
Não é obrigatório que o faça, mas convém marcar "sim" nas opções "Sempre permitir BBCode", "Sempre permitir HTML" e "Sempre ativar os Smileys" para que tenha um maior leque de escolhas relativamente ao formato a colocar na assinatura. Assim aceitará diversas imagens, smileys, cores, etc.

4 - Há alguma forma de colocar esta função disponível apenas para membros da staff?

Seta Sim, é possível. Para isso basta fazer o seguinte:

Painel de controle :seta2: Usuários e grupos :seta2: Usuários :seta2: Opções dos usuários

Procure por "Autorizar Assinaturas", marque "Grupos", escolha os que pretende e salve.

Até mais.
avatar

Callie
Principal contribuidor
Principal contribuidor

Feminino
Inscrito dia : 20/12/2009
Mensagens : 5007
Pontos Ativos : 7285

Ver perfil do usuário

Resolvido Re: Assinaturas não funcionam no meu fórum

Mensagem por actor em 21/02/11, 06:40 pm

joãopedro obrigado mais uma vez.

Caso resolvido
avatar

actor
Nível 9

Masculino
Inscrito dia : 31/12/2010
Mensagens : 163
Pontos Ativos : 244

Ver perfil do usuário http://worldninja.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum