Problema com adição de widgets

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com adição de widgets

Mensagem por Ioane em 22/02/11, 04:38 pm

Qual é sua questão:
Dias atrás pensei em colocar widgets em meu fórum, assim o FdF, porém deu um probleminha. Ao adicionar widgets ao meu fórum a página é totalmente deformada. Eu quero saber como fazer para evitar este problema...

Que medidas você tomou para corrigir o problema:
Recorri de imediato ao FdF...

Apresente-nos imagens do problema (se necessário):
Uma print screen de como fica meu fórum com widgets:



Viram? A borda é deformada e a página fica toda torta...

Help me! Triste
avatar

Ioane
Usuário avançado

Masculino
Inscrito dia : 17/06/2009
Mensagens : 386
Pontos Ativos : 638

Ver perfil do usuário http://jovensescritores.forumeiro.com/

Resolvido Re: Problema com adição de widgets

Mensagem por Cream em 22/02/11, 05:20 pm

Olá,

Já tentou verificar todo o código de sua widget? Algum código deve estar atrapalhando. Se puder postar o mesmo agradeço.

Abraços, Piscada
Lucky.
avatar

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11636

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema com adição de widgets

Mensagem por Ioane em 22/02/11, 08:22 pm

E como faço para achar este código?
avatar

Ioane
Usuário avançado

Masculino
Inscrito dia : 17/06/2009
Mensagens : 386
Pontos Ativos : 638

Ver perfil do usuário http://jovensescritores.forumeiro.com/

Resolvido Re: Problema com adição de widgets

Mensagem por Cream em 22/02/11, 08:58 pm

Asceda em:
Painel de controle Módulos Portal e Widgets:
Se for um widget do portal vá no mesmo.
Se for um widget do fórum vá no mesmo.

Ache o widget desejado, e clique em seu " " e pegue o código.


Abraços,
Lucky.
avatar

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11636

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema com adição de widgets

Mensagem por Ioane em 22/02/11, 11:16 pm

Não pode ter a ver com o código do widget. Os que uso são os elementares, eu não modifiquei nada...
avatar

Ioane
Usuário avançado

Masculino
Inscrito dia : 17/06/2009
Mensagens : 386
Pontos Ativos : 638

Ver perfil do usuário http://jovensescritores.forumeiro.com/

Resolvido Re: Problema com adição de widgets

Mensagem por Callie em 23/02/11, 05:50 am

Olá Ioane,

De fato não está relacionado com o conteúdo dos widgets. Mas sim com a versão do fórum e os "detalhes" do tema e configurações.

Estive a testar alguns códigos e a fazer algumas experiências contudo não consegui ainda encontrar uma resposta satisfatória. Mas em último caso não será possível resolver essa situação.

Irei verificar o css do tema novamente e procurar uma resposta.
Entretanto pode ser que surja alguma resposta positiva por parte doutra pessoa.

Peço-lhe que aguarde por favor.
Até mais.
avatar

Callie
Principal contribuidor
Principal contribuidor

Feminino
Inscrito dia : 20/12/2009
Mensagens : 5007
Pontos Ativos : 7285

Ver perfil do usuário

Resolvido Re: Problema com adição de widgets

Mensagem por Ioane em 23/02/11, 08:46 am

O.k...

Estou à espera...
avatar

Ioane
Usuário avançado

Masculino
Inscrito dia : 17/06/2009
Mensagens : 386
Pontos Ativos : 638

Ver perfil do usuário http://jovensescritores.forumeiro.com/

Resolvido Re: Problema com adição de widgets

Mensagem por Callie em 26/02/11, 09:25 am

Olá de novo,

Infelizmente ainda não consegui identificar o problema dos widgets.
Mantêm-se na mesma?

Até mais.
avatar

Callie
Principal contribuidor
Principal contribuidor

Feminino
Inscrito dia : 20/12/2009
Mensagens : 5007
Pontos Ativos : 7285

Ver perfil do usuário

Resolvido Re: Problema com adição de widgets

Mensagem por Ioane em 26/02/11, 08:15 pm

Sim, o problema persiste...

Aguardo resposta...
avatar

Ioane
Usuário avançado

Masculino
Inscrito dia : 17/06/2009
Mensagens : 386
Pontos Ativos : 638

Ver perfil do usuário http://jovensescritores.forumeiro.com/

Resolvido Re: Problema com adição de widgets

Mensagem por #Frank! em 28/02/11, 08:44 am

Olá !

Vejamos o que pode ser este erro..
Vamos fazer uma tentativa para a retirada do mesmo.

Tenho 3 hipóteses.

A primeira da largura dos Widgets.
Acenderemos a :

Painel de controle -> Módulos -> Gestão dos Widgets do fórum.

Ao carregar a página procure os campos denominados de :

Seta Largura coluna 3 (direita) : [COLOQUE o valor : 200 ]
:seta2: Largura entre as colunas : [Coloque o valor : 3]

Salve e visualize seu fórum.

Hipótese 2.
Vamos ter que voltar os Widgets para o lado esquerdo depois para o direito.

Ainda na gestão dos widgets, teremos que desativá-los e salvá-los.
( Nome do campo de desativação : Exibir os widgets do fórum )
Depois de salvar, transportaremos os widgets da direita para a esquerda.
Salve novamente , agora.. ligue os widgets. Agora faça o mesmo procedimento só que levando os widgets da esquerda para a direita.

Terceira hipótese.
Pode estar havendo algum erro com a visualização dos Widgets, o mesmo entra em conflito com um possível código ou imagem de seu fórum. Então.. lamento. Terá de desativá-lo.

Alguma deu resultado?
Abraços, Piscada
Ravenger.
avatar

#Frank!
Membro do Fórum

Feminino
Inscrito dia : 14/09/2009
Mensagens : 1128
Pontos Ativos : 1606

Ver perfil do usuário http://finite.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum