Código dos templates bugaram

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Código dos templates bugaram

Mensagem por fabioluiz91 em 24/02/11, 06:45 pm

Qual é sua questão:
Os códigos dos templates do meu forum PHPBB2 simplesmente bugaram =/ Não sei o que aconteceu....Quando entra no meu forum fica dando a mensagem "You can return to the index... " sem parar...
Link do forum: www.auditionsquare.com

Que medidas você tomou para corrigir o problema:
Tentei pegar o valor padrão de cada template e substituir, mas de nada adiantou.
Tive que colocar a versão PHPBB3 que não tem template, para o forum não ficar off....
Tentei fazer backup do forum mas não consegui, não tem data nenhuma pra fazer backup ....

Apresente-nos imagens do problema (se necessário):
http://illiweb.com/fa/pbucket.gif


Última edição por fabioluiz91 em 24/02/11, 06:53 pm, editado 1 vez(es)
avatar

fabioluiz91
Nível 4

Masculino
Inscrito dia : 05/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Resolvido Re: Código dos templates bugaram

Mensagem por Cream em 24/02/11, 06:49 pm

Olá,

Aqui entrou normal. Já tentou verificar os navegadores?

Abraços, Piscada
Lucky.
avatar

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11636

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 24/02/11, 06:49 pm

Como eu disse antes, eu coloquei em PHPBB3 porque se não, o forum nen abre...
avatar

fabioluiz91
Nível 4

Masculino
Inscrito dia : 05/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Resolvido Re: Código dos templates bugaram

Mensagem por Cream em 24/02/11, 06:53 pm

@fabioluiz91 escreveu:Como eu disse antes, eu coloquei em PHPBB3 porque se não, o forum nen abre...
O problema não está no fórum, e sim em seu computador entende?

Abraços, Piscada
Lucky.
avatar

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11636

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 24/02/11, 06:54 pm

Lucky escreveu:
@fabioluiz91 escreveu:Como eu disse antes, eu coloquei em PHPBB3 porque se não, o forum nen abre...
O problema não está no fórum, e sim em seu computador entende?

Abraços, Piscada
Lucky.
Não é meu computador....
http://illiweb.com/fa/pbucket.gif

Ninguem tava conseguindo entrar tambem, tive que colocar PHPBB3 para poder acessar/ler/postar no forum, porque PHPBB2 não esta funcionando, entende? e.e
avatar

fabioluiz91
Nível 4

Masculino
Inscrito dia : 05/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Resolvido Re: Código dos templates bugaram

Mensagem por Cream em 24/02/11, 06:56 pm

@fabioluiz91 escreveu:
Lucky escreveu:
@fabioluiz91 escreveu:Como eu disse antes, eu coloquei em PHPBB3 porque se não, o forum nen abre...
O problema não está no fórum, e sim em seu computador entende?

Abraços,
Lucky.
Não é meu computador....
http://illiweb.com/fa/pbucket.gif

Ninguem tava conseguindo entrar tambem, tive que colocar PHPBB3 para poder acessar/ler/postar no forum, porque PHPBB2 não esta funcionando, entende? e.e
Hmm entendo.
1º - Você poderá ter editado algumas coisa errada nos templates.
2° - Talvez seja um bug...

Abraços, Piscada
Lucky.
avatar

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11636

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 24/02/11, 06:57 pm

coloquei em phpbb2 agora, vê se consegue entrar... @_@
Mas se eu fiz algo errado, eu peguei o valor padrão dos codigos dos templates que eu tinha alterado, index por exemplo, mas continua dando isso! >.<
avatar

fabioluiz91
Nível 4

Masculino
Inscrito dia : 05/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Resolvido Re: Código dos templates bugaram

Mensagem por TugaTech em 24/02/11, 06:57 pm

Boas,

O meu forum (http://tugatech.com.pt) está a passar pelo mesmo problema, ao editar os templates do topo e do footer...
Segundo li isto acontece devido a uma actualização que foi feita no sistema forumeiros:
http://help.forumotion.com/t86470-new-update-mobile-forums-footer-edit-and-more-inside

resta aguardar... Triste
avatar

TugaTech
Usuário destaque

Masculino
Inscrito dia : 29/01/2008
Mensagens : 728
Pontos Ativos : 900

Ver perfil do usuário http://tugatech.com.pt

Resolvido Re: Código dos templates bugaram

Mensagem por Cream em 24/02/11, 06:59 pm

Olá,

Vejo que é um bug então. Ascedam em:
Técnicos e Problemas

Não há mais nada para fazer. Lamento.
Abraços,
Lucky.
avatar

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11636

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 24/02/11, 07:50 pm

Diz que não posso criar topico ai...
Não consigo fazer backup do forum tbm =/

E na config do meu forum já estava pra fazer backup automatico...
avatar

fabioluiz91
Nível 4

Masculino
Inscrito dia : 05/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Resolvido Re: Código dos templates bugaram

Mensagem por TugaTech em 24/02/11, 09:38 pm

O problema não é seu...
A forumeiros lançou uma actualização que causou um bug nos templates e outras partes:
http://help.forumotion.com/t86470-new-update-mobile-forums-footer-edit-and-more-inside

Se tiver templates personalizados, coloque os da header e do footer de volta ao normal.
De resto, basta esperar... Triste
Enfim...

Cumps Piscada
avatar

TugaTech
Usuário destaque

Masculino
Inscrito dia : 29/01/2008
Mensagens : 728
Pontos Ativos : 900

Ver perfil do usuário http://tugatech.com.pt

Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 24/02/11, 10:01 pm

@TugaTech escreveu:O problema não é seu...
A forumeiros lançou uma actualização que causou um bug nos templates e outras partes:
http://help.forumotion.com/t86470-new-update-mobile-forums-footer-edit-and-more-inside

Se tiver templates personalizados, coloque os da header e do footer de volta ao normal.
De resto, basta esperar... Triste
Enfim...

Cumps Piscada
Tentei editar o header e footer não adiantou de nada x.x
avatar

fabioluiz91
Nível 4

Masculino
Inscrito dia : 05/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Resolvido Re: Código dos templates bugaram

Mensagem por Gaaratsu em 24/02/11, 10:08 pm

Olá,

Sua dúvida necessita de um Técnico. Pois bugo de uma forma difícil de ser resolvida. Creio que só o pessoal da Staff tenha acesso ao painel de controle do seu fórum para a modificação e a restauração do seu fórum normal.
Aguarde, falarei com um Admineiro sobre sua questão.

Cumprimentos,
DeGold Piscada


GaaratsuAjudeiro
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7499

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 24/02/11, 10:24 pm

Ok, espero que o problema seja resolvido urgentemente, porque meu forum participa da staff de um game, e eu tenho uma loja no mesmo =x
avatar

fabioluiz91
Nível 4

Masculino
Inscrito dia : 05/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Resolvido Re: Código dos templates bugaram

Mensagem por Gaaratsu em 24/02/11, 11:36 pm

Olá,

Sim claro! Assim todos nós esperamos.

Cumprimentos,

DeGold. Piscada


GaaratsuAjudeiro
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7499

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 25/02/11, 12:55 am

Estou usando no momento PHPBB 3, mas espero o phpbb 2 volte rapido @_@
avatar

fabioluiz91
Nível 4

Masculino
Inscrito dia : 05/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Resolvido Re: Código dos templates bugaram

Mensagem por Luciano98 em 25/02/11, 12:03 pm

Olá fabioluiz91,

Estou acessando seu Fórum, a página esta carregando normalmente.
O seu Fórum continua na versão PhpBB3?

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Código dos templates bugaram

Mensagem por fabioluiz91 em 25/02/11, 12:11 pm

@Luciano98 escreveu:Olá fabioluiz91,

Estou acessando seu Fórum, a página esta carregando normalmente.
O seu Fórum continua na versão PhpBB3?

Até mais.

Tava em phpbb3 sim, porque era o unico que tava funcionando....
Agora ta de volta ao phpbb2 e voltou tudo ao normal! Era bug no forumeiros mesmo...
Problema resolvido!Obrigado
avatar

fabioluiz91
Nível 4

Masculino
Inscrito dia : 05/06/2010
Mensagens : 29
Pontos Ativos : 48

Ver perfil do usuário http://www.AuditionSquare.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum