Erro nas imagens do fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Erro nas imagens do fórum

Mensagem por anarute em 25/02/11, 08:24 am

Qual é sua questão:
Estou com problema nos meu fórum com as imagens, como avantares e smiles alguns simles deixaram de estar visiveis e estao com uma cruzinha vermelha e alguns avantares também, quando entrei aqui no forum reparei que existe o mesmo erro com os vossos avantares, o que posso fazer?

Que medidas você tomou para corrigir o problema:
Já passei alguns avantares para online de novo. Os smiles não sei o que fazer e porque esta acontecer.

Apresente-nos imagens do problema (se necessário):
Não tenho nenhuma imagem.

anarute
Nível 9

Feminino
Inscrito dia : 14/03/2008
Mensagens : 172
Pontos Ativos : 218

Ver perfil do usuário http://decoupage.forumeiros.com/index.htm

Resolvido Re: Erro nas imagens do fórum

Mensagem por #Frank! em 25/02/11, 08:26 am

Olá !

Poderia apresentar uma imagem do erro e se possível explicar mais sobre ele?

Abraços, Piscada
Ravenger.
avatar

#Frank!
Membro do Fórum

Feminino
Inscrito dia : 14/09/2009
Mensagens : 1128
Pontos Ativos : 1606

Ver perfil do usuário http://finite.forumeiros.com

Resolvido Re: Erro nas imagens do fórum

Mensagem por anarute em 25/02/11, 08:34 am

Em relação aos avatar já pedi que alteracem mas esta tudo aparecer assim



Os smiles assim:



Obrigada pela ajuda.


anarute
Nível 9

Feminino
Inscrito dia : 14/03/2008
Mensagens : 172
Pontos Ativos : 218

Ver perfil do usuário http://decoupage.forumeiros.com/index.htm

Resolvido Re: Erro nas imagens do fórum

Mensagem por #Frank! em 25/02/11, 08:43 am

Bom dia.

Está havendo um erro com as o servimg de imagens. Então algumas estão falhando, o que você poderá fazer é hospedar estas imagens em outro servidor.

Tente hospedá-las e colocar em seu fórum.
Abraços, Piscada
Ravenger.
avatar

#Frank!
Membro do Fórum

Feminino
Inscrito dia : 14/09/2009
Mensagens : 1128
Pontos Ativos : 1606

Ver perfil do usuário http://finite.forumeiros.com

Resolvido Re: Erro nas imagens do fórum

Mensagem por anarute em 25/02/11, 08:48 am

Mas os smiles não estao num servidor eu faço adionar atraves do painel de control em adionar smiles não coloco url.


anarute
Nível 9

Feminino
Inscrito dia : 14/03/2008
Mensagens : 172
Pontos Ativos : 218

Ver perfil do usuário http://decoupage.forumeiros.com/index.htm

Resolvido Re: Erro nas imagens do fórum

Mensagem por #Frank! em 25/02/11, 08:57 am

Olá !

As imagens poderão estar corrompidas ou na formatação errada.
Tente colocá-las adequadamente e no primeiro grupo de Smilies.

Uma pergunta que observei nas imagens, o arquivo da foto tem o mesmo nome que o código da smilei ?
Os smileis estão com formatação .gif ?

Se não, esses estarão corrompidos, tente pegar smilies em outro site !

Abraços, Piscada

Ravenger.
avatar

#Frank!
Membro do Fórum

Feminino
Inscrito dia : 14/09/2009
Mensagens : 1128
Pontos Ativos : 1606

Ver perfil do usuário http://finite.forumeiros.com

Resolvido Re: Erro nas imagens do fórum

Mensagem por hidekeitaro em 25/02/11, 09:15 am

Sou administrador de 3 fóruns e estou com problemas graves em um deles e em outros dois é na galeria de imagens apenas.

No mais grave é este: http://4sanimeclub.forumativo.com/ Simplesmente TODAS as imagens do fórum sumiram. Testei no Firefox que eu uso mas em outros dois navegadores, Opera e IE, que não uso tanto e logo não seria problema de cache ou cookies. É como se o servimg tivesse deletado todas as imagens.

Nos outros fóruns simplesmente as galerias pessoais foram apagadas, embora ainda haja os nomes das imagens, mas elas mesmo sumiram. E TODAS as imagens estava perfeitamente funcionando e sendo exibidas até ontem. Será possível recuperá-las ou teremos que reupar todas?

E este problema é recorrente pois a coisa de pouco mais de um ano ocorreu o mesmo problema, idêntico mesmo.

Aguardo solução o mais breve possível, pois é no final de semana que os fóruns mais se movimentam.
avatar

hidekeitaro
Nível 4

Masculino
Inscrito dia : 18/11/2008
Mensagens : 28
Pontos Ativos : 23

Ver perfil do usuário http://lendas.ativoforum.com/

Resolvido Re: Erro nas imagens do fórum

Mensagem por anarute em 25/02/11, 09:30 am

Game Over ! escreveu:Olá !

As imagens poderão estar corrompidas ou na formatação errada.
Tente colocá-las adequadamente e no primeiro grupo de Smilies.

Uma pergunta que observei nas imagens, o arquivo da foto tem o mesmo nome que o código da smilei ?
Os smileis estão com formatação .gif ?

Se não, esses estarão corrompidos, tente pegar smilies em outro site !

Abraços, Piscada

Ravenger.

Os meus smiles estao no forum a 3 anos nunca tive problema, estao com o mesmo nome porque assim escolhi, não estao com um url mas sim directamente no painel de administração, alguns smiles são feitos por mim ou alterados por mim por isso não tem nenhum problema e é a primeira vez que tenho um problema deste tipo.

Além disso este fórum esta com o mesmo problema os vossos simles tb não funcionam nem os vossos avatares.

anarute
Nível 9

Feminino
Inscrito dia : 14/03/2008
Mensagens : 172
Pontos Ativos : 218

Ver perfil do usuário http://decoupage.forumeiros.com/index.htm

Resolvido Re: Erro nas imagens do fórum

Mensagem por #Frank! em 25/02/11, 09:33 am

Olá !

Os smileis funcionam sim , apenas os avatares.. que como disse está acontecendo um erro. Já estou contatando os superiores para ver uma resposta conclusiva sobre isto. Peço que esperem até estarmos a par da situação..

O problema foi comunicado a equipe técnica e, estamos esperando uma resposta definitiva.
Este problema é temporário e nada será perdido. Peço que enquanto o problema se normaliza que vocês possam usar outros tipos de hospedagem, tipo : Tinypic, photobucket .

Abraços, Piscada
Ravenger.
avatar

#Frank!
Membro do Fórum

Feminino
Inscrito dia : 14/09/2009
Mensagens : 1128
Pontos Ativos : 1606

Ver perfil do usuário http://finite.forumeiros.com

Resolvido Re: Erro nas imagens do fórum

Mensagem por hidekeitaro em 25/02/11, 10:28 am

Agradeço pela pronta solução. O fórum 4S que citei já retornou com suas imagens novamente.

Obrigado.
avatar

hidekeitaro
Nível 4

Masculino
Inscrito dia : 18/11/2008
Mensagens : 28
Pontos Ativos : 23

Ver perfil do usuário http://lendas.ativoforum.com/

Resolvido Re: Erro nas imagens do fórum

Mensagem por Callie em 26/02/11, 09:35 am

Olá anarute,

A sua dúvida ficou esclarecida?

Até mais.
avatar

Callie
Principal contribuidor
Principal contribuidor

Feminino
Inscrito dia : 20/12/2009
Mensagens : 5007
Pontos Ativos : 7285

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum