Problemas com widgets

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problemas com widgets

Mensagem por Loki em 27/02/11, 09:42 pm

Qual é sua questão:
Porque os widgets do meu fórum só funcionam do lado esquerdo? E se eu passá-los para o lado direito eles não ficam visíveis?

Que medidas você tomou para corrigir o problema:
Nenhuma

Apresente-nos imagens do problema (se necessário):
Nenhuma
avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: Problemas com widgets

Mensagem por Luciano98 em 27/02/11, 10:21 pm

Olá Loki,

Pode ser algum código CSS ou Javascript do seu Fórum, embora eu não ache que seja isso.
Tambem pode ser a versão do seu Fórum, mesmo eu achando um erro desse tipo muito raro.

Sugiro que tente mudar os Widgets do seu Fórum para o lado "Direito" e logo depois Pré-Visualizar seu Fórum com algum tema da HitSkin(de preferência use uma versão diferente da atual do seu Fórum), para ver se o problema é no Tema do seu Fórum.

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problemas com widgets

Mensagem por #Frank! em 27/02/11, 10:27 pm

Olá !

Você deseja mudar os Widgets de lugar corretamente?
Apenas mudando eles de lado e salvando não irá funcionar.

Você terá de ir no painel de controle , acendendo a :

Painel de controle -> Módulos -> Gestão dos widgets do fórum.

Você terá de primeiro, desativar os Widgets na opção :

Seta Exibir os widgets do fórum :

Marque não e salve, depois de salvar, transporte os widgets para o lado direito e salve. Depois de salvar novamente você irá ligar os widgets e visualizar seu fórum !

Abraços, Piscada
Ravenger.
avatar

#Frank!
Membro do Fórum

Feminino
Inscrito dia : 14/09/2009
Mensagens : 1128
Pontos Ativos : 1606

Ver perfil do usuário http://finite.forumeiros.com

Resolvido Re: Problemas com widgets

Mensagem por Loki em 27/02/11, 10:43 pm

Não funcionou, os widgets só aparecem no lado esquerdo mesmo.
avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: Problemas com widgets

Mensagem por #Frank! em 28/02/11, 09:37 am

Olá !

@Needke escreveu:Já verificou se definiu uma largura para a Coluna 3?
Painel de Controlo -> Módulos Portal & Widgets -> Gestão dos widgets do fórum -> Opções gerais dos widgets do fórum

No campo 'Largura coluna 3 (direita)' modifique para o valor "180"

Conseguiu?
Abraços, Piscada
Ravenger.
avatar

#Frank!
Membro do Fórum

Feminino
Inscrito dia : 14/09/2009
Mensagens : 1128
Pontos Ativos : 1606

Ver perfil do usuário http://finite.forumeiros.com

Resolvido Re: Problemas com widgets

Mensagem por Luciano98 em 02/03/11, 10:36 pm

Olá Loki,

Acessei o seu Fórum(CSHP), está funcionando normalmente os Widgets no lado direito, portanto já posso fechar o tópico.

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum