HTML no corpo da mensagem não é aceite

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido HTML no corpo da mensagem não é aceite

Mensagem por Hellspark em 16/03/11, 10:22 pm

Qual é sua questão:
quando eu insiro um código HTML no corpo de uma mensagem ele não é reconhecido sendo inserido como texto.

Que medidas você tomou para corrigir o problema:
Habilitei o HTML nas mensagens e não resolveu

Apresente-nos imagens do problema (se necessário):




Última edição por Hellspark em 16/03/11, 11:51 pm, editado 1 vez(es)
avatar

Hellspark
Nível 3

Masculino
Inscrito dia : 18/04/2010
Mensagens : 16
Pontos Ativos : 26

Ver perfil do usuário http://teamplayers.forumeiros.com

Resolvido Re: HTML no corpo da mensagem não é aceite

Mensagem por #Frank! em 16/03/11, 10:30 pm

Olá !

Você terá que ativar o HTML.
Para isso iremos acender a :

Painel de controle Seta Geral Seta ( Mensagem e e-mails ) Geral.

Agora você irá procurar o campo denominado de :
:seta2: Permitir HTML : [X] Sim , [ ] Não.
Marque sim e salve.


Atenciosamente.
BlueAngel.
avatar

#Frank!
Membro do Fórum

Feminino
Inscrito dia : 14/09/2009
Mensagens : 1128
Pontos Ativos : 1606

Ver perfil do usuário http://finite.forumeiros.com

Resolvido Re: HTML no corpo da mensagem não é aceite

Mensagem por Hellspark em 16/03/11, 11:43 pm

BlueAngel escreveu:Olá !

Você terá que ativar o HTML.
Para isso iremos acender a :

Painel de controle Seta Geral Seta ( Mensagem e e-mails ) Geral.

Agora você irá procurar o campo denominado de :
:seta2: Permitir HTML : [X] Sim , [ ] Não.
Marque sim e salve.


Atenciosamente.
BlueAngel.
Como eu mencionei anteriormente eu fiz isso pra tentar solucionar e não funcionou. Por isso abri o tópico



avatar

Hellspark
Nível 3

Masculino
Inscrito dia : 18/04/2010
Mensagens : 16
Pontos Ativos : 26

Ver perfil do usuário http://teamplayers.forumeiros.com

Resolvido Re: HTML no corpo da mensagem não é aceite

Mensagem por Gaaratsu em 17/03/11, 12:46 am

Olá,

Bem embaixo do seu tópico, tente encontrar:

OPÇÕES

Modificar o título do tópico

[] Desativar códigos HTML nesta mensagem
[] Desativar BBCode nesta mensagem
[] Desativar os Smileys nesta mensagem
[] Avisar-me quando uma resposta for postada
[] Excluir esta mensagem

Colocar o tópico como: () Normal () A ler () Anúncio () Anúncio global

Veja se os quadrados estão marcados como Desativados no HTML. Se tiver, desmarque e veja se resulta.


Type.


HAKUOUKI

               
   
Respeite as Regras Gerais do Fórum e conheça a nossa Equipe;
   Veja a Lista de FAQs do CPainel e Lista de Tutoriais;
   Ferramentas do(a) Administrador(a);
   Assinalar um Litígio.

   
   


   "Seria o único propósito da folha, o de cair?".

   
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 5927
Pontos Ativos : 7405

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: HTML no corpo da mensagem não é aceite

Mensagem por Hellspark em 17/03/11, 12:55 am



se refere a esta parte certo?

pois eu verifiquei isso. está por padrão vindo marcada a parte de desativar HTML, mas mesmo desmarcando não resulta. Aproveitando, alguém sabe como deixar desmarcada por padrão?
avatar

Hellspark
Nível 3

Masculino
Inscrito dia : 18/04/2010
Mensagens : 16
Pontos Ativos : 26

Ver perfil do usuário http://teamplayers.forumeiros.com

Resolvido Re: HTML no corpo da mensagem não é aceite

Mensagem por seender em 17/03/11, 11:00 pm

Olá!

Poderia postar aqui o código que está usando neste tópico em seu fórum?

Até mais!
avatar

seender
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 07/04/2009
Mensagens : 9450
Pontos Ativos : 12457

Ver perfil do usuário http://www.divulgamaisweb.com https://www.facebook.com/Divulga-Mais-Web-874814432638426/

Resolvido Re: HTML no corpo da mensagem não é aceite

Mensagem por Gaaratsu em 17/03/11, 11:36 pm

@Hellspark escreveu:

se refere a esta parte certo?

pois eu verifiquei isso. está por padrão vindo marcada a parte de desativar HTML, mas mesmo desmarcando não resulta. Aproveitando, alguém sabe como deixar desmarcada por padrão?

Elas já são Padrão. Só que as vezes, já vi em alguns fóruns um Bug que marcava esses campos. Nisso, o problema consistia. Por isso pensei nesta parte.
Precisaremos do código da sua CSS e esse código que está usando na criação de tópicos/mensagens.

Ok?


titimoura Piscada
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 5927
Pontos Ativos : 7405

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: HTML no corpo da mensagem não é aceite

Mensagem por Luciano98 em 18/03/11, 10:58 pm

Olá!

Tente alterar no seu Perfil.

:seta3: Perfil Seta Preferências
Procure por "Sempre permitir HTML :" e marque "Sim" ou "Ativado".

Salve.

Acesse um tópico e veja se o problema foi resolvido.

Até mais.
Luciano98
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: HTML no corpo da mensagem não é aceite

Mensagem por Hellspark em 20/03/11, 11:34 pm

@Luciano98 escreveu:Olá!

Tente alterar no seu Perfil.

:seta3: Perfil Seta Preferências
Procure por "Sempre permitir HTML :" e marque "Sim" ou "Ativado".

Salve.

Acesse um tópico e veja se o problema foi resolvido.

Até mais.
Luciano98
resultou. problema resolvido. obrigado!
avatar

Hellspark
Nível 3

Masculino
Inscrito dia : 18/04/2010
Mensagens : 16
Pontos Ativos : 26

Ver perfil do usuário http://teamplayers.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum