Fórum bugado

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Fórum bugado

Mensagem por UNLead em 20/03/11, 07:56 pm

Qual é sua questão:
Meu fórum andou muito estranho, esses dias bugou tudo!!

Prints:

No Portal:


No Fórum ( ../forum )


Não muda nada. Aparece o Chatbox em ambas as páginas mais nada do conteúdo do fórum '-'

OBS: Isto acontece somente no meu Chrome, no Explorer está normal

Que medidas você tomou para corrigir o problema:
Nenhuma

Apresente-nos imagens do problema (se necessário):
Logo Acima '~


Última edição por LeooZz em 21/03/11, 07:35 pm, editado 2 vez(es)
avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Resolvido Re: Fórum bugado

Mensagem por Cream em 20/03/11, 09:21 pm

Olá,

Se o problema é resolvido através de navegadores não há a necessidade de "procurar cabelo em ovo". Mas tudo bem.Já tentou desativar os widgets?

Abraços.
avatar

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11636

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Fórum bugado

Mensagem por UNLead em 20/03/11, 09:25 pm

Sim. Mais nada o resultou.

Se o problema é resolvido através de navegadores não há a necessidade de "procurar cabelo em ovo".
É que estou acustumado com o Chrome. Não com IE, Mozila e outros *-*
avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Resolvido Re: Fórum bugado

Mensagem por peq42 em 20/03/11, 09:36 pm

Eu visualisei o teu forum pelo Mozila Firefox RC 2 e abriu corretamente!

Acho que o problema é o google chorme pois sempre tive problemas com flash e certos tipos de codigos pesados.

Talvez possa ser até o tema que ja tenha vindo bugado, tente troca-lo e veja se adianta, ok?
avatar

peq42
Usuário destaque

Masculino
Inscrito dia : 06/06/2010
Mensagens : 552
Pontos Ativos : 768

Ver perfil do usuário http://mundogamer.craftforuns.com/

Resolvido Re: Fórum bugado

Mensagem por UNLead em 21/03/11, 10:12 am

Podem trancar, Vou ter que avisar aos membros sobre este erro.

Faze o quê né :/
avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Resolvido Re: Fórum bugado

Mensagem por UNLead em 21/03/11, 07:35 pm

Eiii peria n trancaaa..

Meu fórum também ta bugado nos navegadores:
IE, Opera, Safari, Mozila, Netscape.

Oque eu faço
avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Resolvido Re: Fórum bugado

Mensagem por UNLead em 22/03/11, 10:36 am

Segue Prints de Todos os Navegadores em que Testei:

Chrome ( Tá la em cima mais vou por dnv )
Portal:

Fórum:


Internet Explorer:
Portal:

Fórum:


Opera ( 11 ):
Portal:

Fórum:


Safari:
Portal:

Fórum


NetScape:
Portal:

Fórum:


Mozila Firefox 4:
Portal:

Fórum:


E isto não está a acontecer em meu computador, ja fui em 7 PC's e todos apresentam o mesmo problema.
Até no Ubunto, Linux tive o mesmo problema
avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Resolvido Re: Fórum bugado

Mensagem por Steeph em 22/03/11, 11:10 am

Olá!
Não entendi muito bem a sua dúvida, mas...
Tem muitos scripts no fórum? Trabalhou muito o posicionamento em css?
Se for em relação ao css, terá de buscar hacks para os posicionamentos.
Se for script, terá de fazer o mesmo, procurar e ver se o script funciona em todos os navegadores. Se não funcionar, adicionar algumas condições e etc.
Nesses casos eu costumo desistir mesmo heuheuh.
A pior coisa que tem é não funcionar no Firefox e no Chrome, por serem os mais usados...
Até mais!
avatar

Steeph
Usuário experiente

Feminino
Inscrito dia : 08/03/2010
Mensagens : 2612
Pontos Ativos : 3503

Ver perfil do usuário http://www.kromusdesign.forumeiros.com http://www.twitter.com/ideasfromsteeph

Resolvido Re: Fórum bugado

Mensagem por UNLead em 22/03/11, 07:13 pm

Retirei a Maioria de Scripts de meu fórum ( Agr só tem 2 )
E códigos CSS eu nem utilizo!
avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Resolvido Re: Fórum bugado

Mensagem por UNLead em 22/03/11, 11:44 pm

Podem trancar. Era uma mensagem na Home Page que bugou td
avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum