[Dúvida] Pagina Inicial HTML

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [Dúvida] Pagina Inicial HTML

Mensagem por ozzy em 24/03/11, 03:03 pm

Qual é sua questão:
Problema com a página inicial em HTML



Que medidas você tomou para corrigir o problema:
Procurei no fórum não encontrei assunto correspondente

Apresente-nos imagens do problema (se necessário):
É o seguinte criei uma página inicial html simples, somente com uma imagem flash e com link embutido no flash que direciona para o portal.



O problema que acontece é o seguinte o link para entrar no portal só funciona nos navegadores firefox e chrome e no explorer 9 ao clicar entrar não acontece nada.

Segue o código usado no flash:


Código:
on (press) {
   
   getURL("http://sok-clan.forumeiros.com/portal.htm" , "_blank");

}

Agora o código inserido onde cria a página html.

Código:

<html>
   <head>
      <title>.:|SoK|:. Clan Mohaa</title>
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
      <style type="text/css" media="screen">
      html, body { height:100%; background-color: #000000;}
      body { margin:0; padding:0; overflow:hidden; }
      #flashContent { width:100%; height:100%; }
      </style>
   </head>
   <body>

<center><br><br><br><br><br><br><br><br><br>


<object id="inicial" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="960" height="460">
            <param name="movie" value="http://www.fileden.com/files/2011/3/23/3101832/inicial.swf" />
 <!--[if !IE]>-->
                <object type="application/x-shockwave-flash" data="http://www.fileden.com/files/2011/3/23/3101832/inicial.swf" width="960" height="460">
            <!--<![endif]-->
                <p><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Faça o download do Flash Player" /></a></p>
            <!--[if !IE]>-->
            </object>
            <!--<![endif]-->             
 </object>


<br><br><br><br><br><br><br><br><br><br><br><br><br><br><br><br>


<a href="http://www.forumeiros.com"><img src="http://www.illiweb.com/fa/banner/pt/banner4.jpg" alt="forum gratis" title="forumeiros.com" /></a>

</center>
   </body>
</html>

Segue o fórum http://sok-clan.forumeiros.com
Segue o site hospedado o flash http://www.fileden.com

OBS: as opções onde cria a página html estão marcadas assim: 1ª não e a 2ª sim


Abradeço ajuda!

ozzy
Nível 1

Masculino
Inscrito dia : 22/07/2009
Mensagens : 4
Pontos Ativos : 11

Ver perfil do usuário http://sok-clan.forumeiros.com

Resolvido Re: [Dúvida] Pagina Inicial HTML

Mensagem por Luciano98 em 24/03/11, 03:20 pm

Olá!

Testei com o Chrome e o Internet explorer 8, os dois entraram normalmente.
Poderia me dizer qual a versão do seu Internet explorer?

Até mais.
Luciano98


Última edição por Luciano98 em 24/03/11, 03:29 pm, editado 1 vez(es)
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: [Dúvida] Pagina Inicial HTML

Mensagem por ozzy em 24/03/11, 03:23 pm

Meu explorer é o 9 já perguntei para os membros do forum estão tendo problemas também com o explorer. Só entram pelo firefox e chrome. o código para o flash funcionar eu retirei deste mesmo forum.



ozzy
Nível 1

Masculino
Inscrito dia : 22/07/2009
Mensagens : 4
Pontos Ativos : 11

Ver perfil do usuário http://sok-clan.forumeiros.com

Resolvido Re: [Dúvida] Pagina Inicial HTML

Mensagem por Luciano98 em 24/03/11, 03:33 pm

@ozzy escreveu:Meu explorer é o 9 já perguntei para os membros do forum estão tendo problemas também com o explorer. Só entram pelo firefox e chrome. o código para o flash funcionar eu retirei deste mesmo forum.
Desculpe, eu quis dizer que o meu Internet Explorer é a versão 8.

Provavelmente esse erro acontece porque ele é muito novo e sempre à bugs nos navegadores mais novos.
Como é feito em Flash, acredito que não seja possivel resolver o problema.

Mas a maioria das pessoas usam o Internet Explorer 8 ou outro navegador, pois Internet Explorer 9 não funciona no Windows XP.

Até mais.
Luciano98.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: [Dúvida] Pagina Inicial HTML

Mensagem por ozzy em 24/03/11, 03:38 pm

Resolvido, voltou a funcioanar.

Não sei se é bug acho que há um certo tempo para funcionar o flash.


Abraços.

ozzy
Nível 1

Masculino
Inscrito dia : 22/07/2009
Mensagens : 4
Pontos Ativos : 11

Ver perfil do usuário http://sok-clan.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum