Por que o modo WYSIWYG raramente funciona

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Por que o modo WYSIWYG raramente funciona

Mensagem por UNLead em 24/04/11, 03:58 pm

Qual é sua questão:
Olá,
Em meu fórum o modo WYSIWYG NUNCA funciona mesmo estando com a opção ativada. Até hoje só funcionou UMA unica vez.


Que medidas você tomou para corrigir o problema:
Nenhuma'~

Apresente-nos imagens do problema (se necessário):
Indisponiveis'~
avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Resolvido Re: Por que o modo WYSIWYG raramente funciona

Mensagem por Jpjupa em 24/04/11, 04:49 pm

Olá , Caso você não tenha selecionado para permitir..

Aceda : Painel de controle Seta Geral Seta Mensagens e e-mails Seta Configuração e após aceder , proucure por Ativar o modo WYSIWYG para todas as mensagens.

Caso isso não funcione , proucure falar com um admineiro para ajudar nesse problema , pois pode ser técnico.

Resolve?
avatar

Jpjupa
Membro do Fórum

Masculino
Inscrito dia : 15/11/2010
Mensagens : 1369
Pontos Ativos : 1977

Ver perfil do usuário http://ajuda.forumeiros.com/

Resolvido Re: Por que o modo WYSIWYG raramente funciona

Mensagem por UNLead em 24/04/11, 05:19 pm

Eu ja fiz isso umas Mil vezes antes de você falar --'
avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Resolvido Re: Por que o modo WYSIWYG raramente funciona

Mensagem por Solkis em 24/04/11, 08:12 pm

Boa noite,

Do lado da caixa de texto possui um a/A, está vendo? Clique nele, ele ativará o modo WYSIWYG. Eu pessoalmente não o recomendo, o do Forumeiros não funciona muito bem!

Até mais.
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Por que o modo WYSIWYG raramente funciona

Mensagem por Kousaka em 24/04/11, 08:38 pm

Oi?

Desculpa postar mas só queria avisar que no meu forum ele pega certo
eu até não sabia oque era mas acabei de testar ele e vi ...

Quando está ativado acho que os bbcodes são transformados automáticamente

fiz um teste e ele ativado o BBcode de
Código:
[IMG]LINK%IMAGEM%[/IMG]
imagens transformam automáticamente,nao precisando clicar em pré-visualizar para ver o resultado

Muito feliz

Até.

Kousaka
Nível 9

Masculino
Inscrito dia : 16/03/2011
Mensagens : 230
Pontos Ativos : 379

Ver perfil do usuário

Resolvido Re: Por que o modo WYSIWYG raramente funciona

Mensagem por UNLead em 25/04/11, 04:20 am

@SOLKIS
O botão não aparece.. Mesmo com o modulo ativado.

avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Resolvido Re: Por que o modo WYSIWYG raramente funciona

Mensagem por Inkeliz em 26/04/11, 02:16 pm

No meu eu já abilitei o WYSIWYG. Mais não funciona nehum botão de atalho para por os efeitos (tipo: Negrito, Italico. Caixa de codigo).

Eu não recomendo. Ele é super bugado. Você clica no botão (exemplo: "code") e ele não aparece o codigo não dá para ver direito. Medade do texto aparece as Tags e a outra parece que nem o Visulizar.

-> WYSIWYG = Fail!
avatar

Inkeliz
Nível 3

Masculino
Inscrito dia : 28/02/2011
Mensagens : 15
Pontos Ativos : 28

Ver perfil do usuário http://webinfo.forumeiros.com/

Resolvido Re: Por que o modo WYSIWYG raramente funciona

Mensagem por Solkis em 26/04/11, 08:42 pm

Boa noite,

Realmente o WYSIWYG do Forumeiros não funciona muito bem mesmo, mas isso é um problema que vem vindo desde muito tempo e ainda não foi corrigido, não sei o motivo!

Eu não recomendo que o utilizem!
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Por que o modo WYSIWYG raramente funciona

Mensagem por UNLead em 27/04/11, 07:22 am

Não poderia comunicar aos Técnicos sobre este problema?
Pelo menos acho que podem ajudar..
avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Resolvido Re: Por que o modo WYSIWYG raramente funciona

Mensagem por UNLead em 28/04/11, 06:48 pm

NOVIDADES!!!
O Modo WYSIWYG NÃO pega no Chrome.. Porque??
avatar

UNLead
Usuário destaque

Masculino
Inscrito dia : 30/11/2010
Mensagens : 516
Pontos Ativos : 746

Ver perfil do usuário http://www.plusone.forumeiros.com

Resolvido Re: Por que o modo WYSIWYG raramente funciona

Mensagem por Needke em 28/04/11, 06:53 pm

Olá DarkLight,

Creio que poderei utilizar as mesmas palavras que Solkis, espero que não se importe Piscada

@Solkis escreveu:Simplesmente pois ela não é compatível com o navegador! Apesar que o WYSIWYG não está funcionando muito bem, por isso eu não recomendo que o ative no seu fórum, use o modo BBCode que é bem mais funcional!

Isso é um problema que vem vindo desde muito tempo e ainda não foi corrigido, não sei o motivo!

Att, Needke
avatar

Needke
Usuário experiente

Masculino
Inscrito dia : 19/08/2009
Mensagens : 2761
Pontos Ativos : 4546

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum