Problema no editor de mensagens

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema no editor de mensagens

Mensagem por Pika_mestre em Sex 8 Jul 2011 - 7:23

Qual é sua questão:
Bom, bom dia para vocês, queridos amigos da FdF. Bom meu problema é o seguinte:

Quando vamos criar ou editar um novo tópico ou mensagem em meu fórum, os botões do editor (Como Negrito, Itálico, Cor e Tamanho do texto...) simplesmente não aparecem!

Preciso de ajuda!

Que medidas você tomou para corrigir o problema:
Tentei retirar o código mais recente que mudei no meu fórum, que foi o Table-Type do Widget RSS_FEED, mas não deu!

Apresente-nos imagens do problema (se necessário):
Olha na imagem abaixo como é que tá e o que eu pensei na primeira vez que vi o defeito:

http://i48.servimg.com/u/f48/16/38/63/03/proble10.jpg

Endereço do fórum:
http://pokemestre.forumeiros.com

Versão do fórum:
PUNBB
avatar

Pika_mestre
Usuário avançado

Masculino
Inscrito dia : 28/06/2011
Mensagens : 362
Pontos Ativos : 580

Ver perfil do usuário http://pokemestre.forumeiros.com

Resolvido Re: Problema no editor de mensagens

Mensagem por Loki em Sab 9 Jul 2011 - 0:23

Olá josedaPM,

O erro apareceu de uma hora para outra ou foi depois de alguma modificação na base do tema do fórum? Você já utilizava esse tema anteriormente do erro aparecer? Aconselho que você salve a folha css do seu fórum e a apague toda, salve e verifique se o erro sumiu, caso tenha sumido, você deverá verificar todos os códigos presentes na base e verificar se algum está faltando tags, ou com problemas. Caso não, tente trocar o tema do seu fórum.

Atenciosamente, Loki.
avatar

Loki
Nível 10

Masculino
Inscrito dia : 30/12/2009
Mensagens : 291
Pontos Ativos : 388

Ver perfil do usuário http://cshp.forumeiros.com

Resolvido Re: Problema no editor de mensagens

Mensagem por Pika_mestre em Sab 9 Jul 2011 - 11:32

@Loki escreveu:Olá josedaPM,

O erro apareceu de uma hora para outra ou foi depois de alguma modificação na base do tema do fórum? Você já utilizava esse tema anteriormente do erro aparecer? Aconselho que você salve a folha css do seu fórum e a apague toda, salve e verifique se o erro sumiu, caso tenha sumido, você deverá verificar todos os códigos presentes na base e verificar se algum está faltando tags, ou com problemas. Caso não, tente trocar o tema do seu fórum.

Atenciosamente, Loki.

Foi do nada. Já, eu já utilizava o tema antes do erro aparecer. Eu fiz oque você pediu da folha CSS, mas não tive resultados!
avatar

Pika_mestre
Usuário avançado

Masculino
Inscrito dia : 28/06/2011
Mensagens : 362
Pontos Ativos : 580

Ver perfil do usuário http://pokemestre.forumeiros.com

Resolvido Re: Problema no editor de mensagens

Mensagem por byanca jackson em Dom 10 Jul 2011 - 1:04

eu estou como mesmo problema me ajudemm
avatar

byanca jackson
Novo membro

Feminino
Inscrito dia : 09/05/2010
Mensagens : 1
Pontos Ativos : 2

Ver perfil do usuário http://www.michaeljacksonalive.livreforum.com

Resolvido Re: Problema no editor de mensagens

Mensagem por Convidad em Dom 10 Jul 2011 - 3:23

Oi josedaPM,

Ao meu ver isso não é uma falha do sistema, pois senão o problema se estenderia para todos os fóruns do serviço Forumeiros.

Você já tentou acessar o fórum em questão com diferentes navegadores? Você já tentou limpar os cookies e o cache da internet para ver se o problema se resolve? Já tentou trocar de tema ou de versão no fórum para ver se há uma solução para o problema?

Sempre que há um problema nos nossos fóruns, temos de pensar em atitudes como essas, que servem de princípio para tratamento dos problemas que surgem!

Obrigado,
Supero.

Convidad
Convidado


Resolvido Re: Problema no editor de mensagens

Mensagem por Pika_mestre em Dom 10 Jul 2011 - 16:23

Supero escreveu:Oi josedaPM,

Ao meu ver isso não é uma falha do sistema, pois senão o problema se estenderia para todos os fóruns do serviço Forumeiros.

Você já tentou acessar o fórum em questão com diferentes navegadores? Você já tentou limpar os cookies e o cache da internet para ver se o problema se resolve? Já tentou trocar de tema ou de versão no fórum para ver se há uma solução para o problema?

Sempre que há um problema nos nossos fóruns, temos de pensar em atitudes como essas, que servem de princípio para tratamento dos problemas que surgem!

Obrigado,
Supero.

O navegador eu já tentei, deu o mesmo! Já limpei os cookies e o cache e não deu certo. Vou ver o tema agora!
avatar

Pika_mestre
Usuário avançado

Masculino
Inscrito dia : 28/06/2011
Mensagens : 362
Pontos Ativos : 580

Ver perfil do usuário http://pokemestre.forumeiros.com

Resolvido Re: Problema no editor de mensagens

Mensagem por Luciano98 em Dom 10 Jul 2011 - 16:29

Olá!

Isso não é problema no seu navegador.

Algo está dando "display:none" na área onde aparece os codigos.
Provavelmente é algo que está desativado no Painel de Controle (BBCode) ou algum código do seu fórum está fazendo isso.

Até mais.
Luciano98.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema no editor de mensagens

Mensagem por Pika_mestre em Dom 10 Jul 2011 - 16:34

@Luciano98 escreveu:Olá!

Isso não é problema no seu navegador.

Algo está dando "display:none" na área onde aparece os codigos.
Provavelmente é algo que está desativado no Painel de Controle (BBCode) ou algum código do seu fórum está fazendo isso.

Até mais.
Luciano98.

E como concerto?
avatar

Pika_mestre
Usuário avançado

Masculino
Inscrito dia : 28/06/2011
Mensagens : 362
Pontos Ativos : 580

Ver perfil do usuário http://pokemestre.forumeiros.com

Resolvido Re: Problema no editor de mensagens

Mensagem por Pika_mestre em Qua 13 Jul 2011 - 11:44

@Luciano98 escreveu:Olá!

Isso não é problema no seu navegador.

Algo está dando "display:none" na área onde aparece os codigos.
Provavelmente é algo que está desativado no Painel de Controle (BBCode) ou algum código do seu fórum está fazendo isso.

Até mais.
Luciano98.

Opa! Ihaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa... Achei o problema:

" Eu uso o Google Chrome, e ele tem a opção ' Inspencionar Elemento ' Isso acha o código de qualquer parte da página, eu usei esta opção onde teria que estar os botões e então eu achei o código que está causando o problema:

<span id="text_edit" style="display:none">

Então eu apaguei a parte do None e apareceu os botões! Mas meu navegado não altera uma página, só mostra como ficará se você fizer alguma alteração, então eu tenho que ir na raiz do problema, que provavelmente deve estar no painel de controle mas onde?

avatar

Pika_mestre
Usuário avançado

Masculino
Inscrito dia : 28/06/2011
Mensagens : 362
Pontos Ativos : 580

Ver perfil do usuário http://pokemestre.forumeiros.com

Resolvido Re: Problema no editor de mensagens

Mensagem por Convidad em Qua 13 Jul 2011 - 14:33

Folha de estilos CSS, não?

1. Painel de controle
2. Visualização
3. Cores
4. Folha de estilos CSS

Convidad
Convidado


Resolvido Re: Problema no editor de mensagens

Mensagem por Pika_mestre em Qua 13 Jul 2011 - 14:49

Supero escreveu:Folha de estilos CSS, não?

1. Painel de controle
2. Visualização
3. Cores
4. Folha de estilos CSS

Era mesmo! Valeu podem fechar!
avatar

Pika_mestre
Usuário avançado

Masculino
Inscrito dia : 28/06/2011
Mensagens : 362
Pontos Ativos : 580

Ver perfil do usuário http://pokemestre.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum