Problema com hover

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com hover

Mensagem por Karol Marinho em 17/07/11, 01:49 pm

Olá, Boa tarde.

Adicionei o seguinte código à minha folha CSS para obter o Hover nos fóruns:

Código:
td.row1:hover {
background-color: #615b5b !important;
}

Funcionou como eu queria, mas deu um defeito, agora toda zona dos fóruns, das mensagens, dos textos, aparecem o hover.
Como posso corrigir esse código, para aparecer o hover somente nos fóruns?
avatar

Karol Marinho
Usuário avançado

Feminino
Inscrito dia : 25/01/2011
Mensagens : 414
Pontos Ativos : 635

Ver perfil do usuário http://acripta.forumeiros.com/

Resolvido Re: Problema com hover

Mensagem por Luciano98 em 17/07/11, 02:41 pm

Olá!

Pode explicar melhor qual a função que você quer que esse código exerça no seu fórum?

Até mais.
Luciano98
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema com hover

Mensagem por Karol Marinho em 17/07/11, 03:04 pm

O que eu quero que ele faça, é que mantenha o hover somente nos fóruns. O problema reside em que o hover agora está em tudo, vou lhe mostrar nas imagens.

Esta aqui é como eu quero que fique.


O problema está aqui:

Quando passo o mouse pelos campos de textos (posts) aparece o hover novamente.



Até mesmo em campos do perfil do autor do post.

Não há um código para que o hover apareça somente nos fóruns, assim como na primeira imagem?
avatar

Karol Marinho
Usuário avançado

Feminino
Inscrito dia : 25/01/2011
Mensagens : 414
Pontos Ativos : 635

Ver perfil do usuário http://acripta.forumeiros.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum