Compartilhe não está funcionando

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Compartilhe não está funcionando

Mensagem por leossi em 22/08/11, 09:00 pm

Qual é minha questão:
Quando carrego no "compartilhe" não acontece nada

Medidas que eu tomei para corrigir o problema:
já vi algumas questões resolvidas com o mesmo problema mas nenhuma das soluções funcionou no meu fórum

Imagens do meu problema:


Endereço do meu fórum:
http://nitrobux2.forumeiros.com/

Versão do meu fórum:
PHPBB3


Última edição por leossi em 22/08/11, 10:57 pm, editado 1 vez(es)
avatar

leossi
Nível 3

Masculino
Inscrito dia : 22/08/2011
Mensagens : 22
Pontos Ativos : 35

Ver perfil do usuário http://nitrobux2.forumeiros.com/

Resolvido Re: Compartilhe não está funcionando

Mensagem por Dury em 22/08/11, 09:07 pm

Olá,

Aceda à "Gestão dos códigos JavaScript":
Painel de Controle Seta Módulos Seta Gestão dos códigos JavaScript

Clique em "Criar um novo JavaScript".

Título Seta Escolha o título que quiser
Investimento Seta Em todas as páginas

Codigo JavaScript:
jQuery(document).ready(function(){jQuery('div.pagination').attr('style','display:block!important')});

Clique em "Confirmar".

Até mais.
avatar

Dury
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 21/01/2009
Mensagens : 6708
Pontos Ativos : 8827

Ver perfil do usuário

Resolvido Re: Compartilhe não está funcionando

Mensagem por leossi em 22/08/11, 09:49 pm

ainda não funciona...

eu acho que ele deixou de funcionar depois de ter adicionado os botões do like do facebook e afins na barra de lado
avatar

leossi
Nível 3

Masculino
Inscrito dia : 22/08/2011
Mensagens : 22
Pontos Ativos : 35

Ver perfil do usuário http://nitrobux2.forumeiros.com/

Resolvido Re: Compartilhe não está funcionando

Mensagem por Dury em 22/08/11, 09:59 pm

Retire e veja se aparece de novo. Inique de que forma tentou adicionar os botões do like...
avatar

Dury
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 21/01/2009
Mensagens : 6708
Pontos Ativos : 8827

Ver perfil do usuário

Resolvido Re: Compartilhe não está funcionando

Mensagem por leossi em 22/08/11, 10:11 pm

se tirar isso o compartilhe volta a funcionar...

fiz apenas copiar e colar dos códigos no site do addthis
avatar

leossi
Nível 3

Masculino
Inscrito dia : 22/08/2011
Mensagens : 22
Pontos Ativos : 35

Ver perfil do usuário http://nitrobux2.forumeiros.com/

Resolvido Re: Compartilhe não está funcionando

Mensagem por Dury em 22/08/11, 10:13 pm

Me envie o código que usa do Facebook connect por favor.
avatar

Dury
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 21/01/2009
Mensagens : 6708
Pontos Ativos : 8827

Ver perfil do usuário

Resolvido Re: Compartilhe não está funcionando

Mensagem por leossi em 22/08/11, 10:25 pm

Código:
<div class="addthis_toolbox addthis_default_style ">
<table>
<tr>
          <td width="50px"><a class="addthis_button_google_plusone" g:plusone:size="tall"></a></td>

          <td width="59px"><a class="addthis_button_tweet" tw:count="vertical"></a></td>

          <td width="62px">  <a class="addthis_button_facebook_like" fb:like:layout="box_count"></a></td>
         


  </tr>
</table>

<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e4fa5457a1a97e5"></script>

</div>
avatar

leossi
Nível 3

Masculino
Inscrito dia : 22/08/2011
Mensagens : 22
Pontos Ativos : 35

Ver perfil do usuário http://nitrobux2.forumeiros.com/

Resolvido Re: Compartilhe não está funcionando

Mensagem por Dury em 22/08/11, 10:39 pm

Substitua esse códig acima, por esse:
Código:
    <div class='sbutton' id='fb'>
    <a name="ttw_share" type="box_count" <iframe src="http://www.facebook.com/plugins/like.php?locale=pt_BR&amp;href=http%3A%2F%2Fmovie.forumeiros.com%2F&amp;send=false&amp;layout=box_count&amp;width=60&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=60" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:60px; height:60px;" allowtransparency="true"></iframe>
    <iframe src="http://platform0.twitter.com/widgets/tweet_button.html?_=1311006182541&amp;count=vertical&amp;id=twitter_tweet_button_0&amp;lang=en&amp;original_referer=http%3A%2F%2Fmovie.forumeiros.com%2F&amp;text=F%C3%B3rum%20gratis%3A%20movie%20m%C3%BAtua%20para%20usu%C3%A1rios%20forumeiros%20-%20Portal&amp;url=http%3A%2F%2Fmovie.forumeiros.com%2F" allowtransparency="true" frameborder="0" scrolling="no" class="twitter-share-button twitter-count-vertical" style="width: 55px; height: 62px; " title="Twitter For Websites: Tweet Button"></iframe>

    <script type="text/javascript" src="https://apis.google.com/js/plusone.js">
      {lang: 'pt-BR'}
    </script>

    <g:plusone size="tall"></g:plusone>

    <iframe src="http://www.facebook.com/plugins/like.php?locale=pt_BR&amp;href=http%3A%2F%2Fmovie.forumeiros.com%2F&amp;send=false&amp;layout=box_count&amp;width=60&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=60" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:60px; height:60px;" allowtransparency="true"></iframe>

    </a></div>

Ou se preferir, poderá colocar esse código:
Código:
<div align="center" id="FM_widget_share"></div>
avatar

Dury
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 21/01/2009
Mensagens : 6708
Pontos Ativos : 8827

Ver perfil do usuário

Resolvido Re: Compartilhe não está funcionando

Mensagem por leossi em 22/08/11, 10:56 pm

ficou a funcionar novamente com o segundo código...


Obrigado Amigos
avatar

leossi
Nível 3

Masculino
Inscrito dia : 22/08/2011
Mensagens : 22
Pontos Ativos : 35

Ver perfil do usuário http://nitrobux2.forumeiros.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum