Widget do fórum não exibe efeito css

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Widget do fórum não exibe efeito css

Mensagem por Luks_Ponte em 13/09/11, 10:17 pm

Qual é minha questão:
Eu adicionei um código CSS que adiciona 1 efeito nos widgets no meu fórum, mas ele fez efeito SOMENTE nos widgets do PORTAL, nos outros widgets ele não faz efeito '-' Veja as SS

Medidas que eu tomei para corrigir o problema:
-

Imagens do meu problema:
Aqui o efeito OK, todo certinho e tals..


Aqui, nos outros widgets do "interior" do fórum, ele não tem efeito... Veja o campo marcado em vermelho, são widgets que não apresentaram o efeito. ''/


Endereço do meu fórum:
playstars.forumeiros.com

Versão do meu fórum:
PHPBB3
avatar

Luks_Ponte
Nível 10

Masculino
Inscrito dia : 22/10/2010
Mensagens : 276
Pontos Ativos : 411

Ver perfil do usuário http://brasilplaylife.forumeiros.net/forum.htm

Resolvido Re: Widget do fórum não exibe efeito css

Mensagem por peq42 em 13/09/11, 10:36 pm

Primeiramente, por ser um codigo css, é nesceçario que nos passe-o o codigo css PERSONALISADO do tema principal do forum(nao o css base).

Assim, talvez possamos ajudar.
avatar

peq42
Usuário destaque

Masculino
Inscrito dia : 06/06/2010
Mensagens : 552
Pontos Ativos : 768

Ver perfil do usuário http://mundogamer.craftforuns.com/

Resolvido Re: Widget do fórum não exibe efeito css

Mensagem por Luks_Ponte em 13/09/11, 10:41 pm

@peq42 escreveu:Primeiramente, por ser um codigo css, é nesceçario que nos passe-o o codigo css PERSONALISADO do tema principal do forum(nao o css base).

Assim, talvez possamos ajudar.

Num intindi que ce quis falar, mas se for o código do widget é esse
Código:
/* Versão PhpBB 3 :: WebScriptner.com */

#left .module:hover, .portal .module:hover {
-moz-box-shadow: 0px 0px 3px 2px #dfdfdf;
/* cor #dfdfdf é a cor do sombreado */
-webkit-box-shadow: 0px 0px 3px 2px #dfdfdf;
/* cor #dfdfdf é a cor do sombreado */
border: 1px solid #cccccc;
/* cor #cccccc é o contorno do widget quando sobreposto pelo cursor */
}
#left .module, .portal .module {
border: 1px solid #dddddd;
/* cor #dddddd é o contorno do widget */
margin: 5px 0px;
-moz-border-radius: 5px;
}
#left .module span.corners-top,
#left .module span.corners-top span,
#left .module span.corners-bottom,
#left .module span.corners-bottom span,
.portal .module span.corners-top,
.portal .module span.corners-top span,
.portal .module span.corners-bottom,
.portal .module span.corners-bottom span {
background: none;
}
'-'
avatar

Luks_Ponte
Nível 10

Masculino
Inscrito dia : 22/10/2010
Mensagens : 276
Pontos Ativos : 411

Ver perfil do usuário http://brasilplaylife.forumeiros.net/forum.htm

Resolvido Re: Widget do fórum não exibe efeito css

Mensagem por Luciano98 em 13/09/11, 10:46 pm

Olá!

O código não faz efeito porque nos tópicos os Widgets são identificados pelo lado direito e esquerdo e no Portal eles tem uma identificação única.

Use esse código para concertar o problema:
Código:
/* Versão PhpBB 3 :: WebScriptner.com */

#left .module:hover, #right .module:hover, .portal .module:hover{
-moz-box-shadow: 0px 0px 3px 2px #dfdfdf;
/* cor #dfdfdf é a cor do sombreado */
-webkit-box-shadow: 0px 0px 3px 2px #dfdfdf;
/* cor #dfdfdf é a cor do sombreado */
border: 1px solid #cccccc;
/* cor #cccccc é o contorno do widget quando sobreposto pelo cursor */
}
#left .module, .portal .module, #right .module, .portal .module{
border: 1px solid #dddddd;
/* cor #dddddd é o contorno do widget */
margin: 5px 0px;
-moz-border-radius: 5px;
}
#left .module span.corners-top, #right .module span.corners-top,
#left .module span.corners-top span, #right .module span.corners-top span,
#left .module span.corners-bottom, #right .module span.corners-bottom,
#left .module span.corners-bottom span, #right .module span.corners-bottom span,
.portal .module span.corners-top,
.portal .module span.corners-top span,
.portal .module span.corners-bottom,
.portal .module span.corners-bottom span {
background: none;
}

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Widget do fórum não exibe efeito css

Mensagem por Luks_Ponte em 13/09/11, 10:57 pm

@Luciano98 escreveu:Olá!

O código não faz efeito porque nos tópicos os Widgets são identificados pelo lado direito e esquerdo e no Portal eles tem uma identificação única.

Use esse código para concertar o problema:
Código:
/* Versão PhpBB 3 :: WebScriptner.com */

#left .module:hover, #right .module:hover, .portal .module:hover{
-moz-box-shadow: 0px 0px 3px 2px #dfdfdf;
/* cor #dfdfdf é a cor do sombreado */
-webkit-box-shadow: 0px 0px 3px 2px #dfdfdf;
/* cor #dfdfdf é a cor do sombreado */
border: 1px solid #cccccc;
/* cor #cccccc é o contorno do widget quando sobreposto pelo cursor */
}
#left .module, .portal .module, #right .module, .portal .module{
border: 1px solid #dddddd;
/* cor #dddddd é o contorno do widget */
margin: 5px 0px;
-moz-border-radius: 5px;
}
#left .module span.corners-top, #right .module span.corners-top,
#left .module span.corners-top span, #right .module span.corners-top span,
#left .module span.corners-bottom, #right .module span.corners-bottom,
#left .module span.corners-bottom span, #right .module span.corners-bottom span,
.portal .module span.corners-top,
.portal .module span.corners-top span,
.portal .module span.corners-bottom,
.portal .module span.corners-bottom span {
background: none;
}

Até mais.


Valeu mano, abraço.
#Closed '-'
avatar

Luks_Ponte
Nível 10

Masculino
Inscrito dia : 22/10/2010
Mensagens : 276
Pontos Ativos : 411

Ver perfil do usuário http://brasilplaylife.forumeiros.net/forum.htm

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum