Problema na ativação de formulários

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema na ativação de formulários

Mensagem por Luks_Ponte em 14/09/11, 08:18 pm

Qual é minha questão:
Eu preciso criar mais fórmulários, mas na hora que eu vou ativar na descrição do site, não dá, como se já estivesse no máximo. e_e'
Tem como aumentar isso não?

Endereço do meu fórum:
playstars.forumeiros.com

Versão do meu fórum:
PHPBB3
avatar

Luks_Ponte
Nível 10

Masculino
Inscrito dia : 22/10/2010
Mensagens : 276
Pontos Ativos : 411

Ver perfil do usuário http://brasilplaylife.forumeiros.net/forum.htm

Resolvido Re: Problema na ativação de formulários

Mensagem por Luciano98 em 14/09/11, 08:24 pm

Olá!

Não utilize mais páginas HTML, utilize páginas .JS.
Painel de Controle Seta Módulos Seta Gestão dos códigos JavaScript

Com elas você não precisa utilizar a descrição do fórum e tem menos chance de dar erro nos seus códigos.

Leia o seguinte FAQ:
Seta Páginas .JS

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema na ativação de formulários

Mensagem por Luks_Ponte em 15/09/11, 02:11 pm

@Luciano98 escreveu:Olá!

Não utilize mais páginas HTML, utilize páginas .JS.
Painel de Controle Seta Módulos Seta Gestão dos códigos JavaScript

Com elas você não precisa utilizar a descrição do fórum e tem menos chance de dar erro nos seus códigos.

Leia o seguinte FAQ:
Seta Páginas .JS

Até mais.

Valeu mano, (:
Mas tipo, aprovetando o tópico...
No "local" não tem a parte de tópicos;
Qual o script que eu devo colocar? Tipo esse:
Código:
jQuery(document).ready(function() {
jQuery('a[href^="/post?f=111&mode=newtopic"]').attr('href', '/h15-');
});
E o "H15" é o local da folha HTML e o "F=111" é onde ele vai ser postado, correto?
E eu tenho que por de 1 em 1, ou posso pegar varios e juntar em uma só parte?
Depois de ter adicionado a página, preciso fazer algo mais pra ativar? '-'
avatar

Luks_Ponte
Nível 10

Masculino
Inscrito dia : 22/10/2010
Mensagens : 276
Pontos Ativos : 411

Ver perfil do usuário http://brasilplaylife.forumeiros.net/forum.htm

Resolvido Re: Problema na ativação de formulários

Mensagem por Luciano98 em 15/09/11, 02:46 pm

@Luks_Ponte escreveu:Valeu mano, (:
Mas tipo, aprovetando o tópico...
No "local" não tem a pa vrte de tópicos;
Qual o script que eu devo colocar? Tipo esse:
Código:
jQuery(document).ready(function() {
jQuery('a[href^="/post?f=111&mode=newtopic"]').attr('href', '/h15-');
});
E o "H15" é o local da folha HTML e o "F=111" é onde ele vai ser postado, correto?
E eu tenho que por de 1 em 1, ou posso pegar varios e juntar em uma só parte?
Depois de ter adicionado a página, preciso fazer algo mais pra ativar? '-'
Não precisa fazer mais nada, basta criar a página e selecionar para que ela aparece em Todas as páginas do fórum.

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema na ativação de formulários

Mensagem por Luks_Ponte em 15/09/11, 03:27 pm

@Luciano98 escreveu:Não precisa fazer mais nada, basta criar a página e selecionar para que ela aparece em Todas as páginas do fórum.

Até mais.
E o código cara? Está correto eu usar o que eu enviei antes?

Já intindi aqui, Closed. (:
avatar

Luks_Ponte
Nível 10

Masculino
Inscrito dia : 22/10/2010
Mensagens : 276
Pontos Ativos : 411

Ver perfil do usuário http://brasilplaylife.forumeiros.net/forum.htm

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum