Widget altera fundo do forum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Widget altera fundo do forum

Mensagem por doktor_pain em 25/09/11, 11:32 am

Qual é minha questão:
Boas.
O meu problemas é sobre um widget . Tenho esse widget no portal, e ate á data não tive problemas. Mas recentemente tentei por esse widget no forum, e o que acontece é que ele remove a cor de fundo do forum .

Medidas que eu tomei para corrigir o problema:
Revi os codigos do widget.

Imagens do meu problema:
Imagem sem o widget e com o fundo -> http://img88.imageshack.us/img88/9889/cfundo.jpg


Imagem com o problema do widget -> http://img821.imageshack.us/img821/8945/probwidgetsemfundo.jpg


Endereço do meu fórum:
www.bigame.foruns.com.pt

Versão do meu fórum:
PHPBB3

Codigo do Widget:
Código:
<div align="center"><a href=http://optionsquad.foruns.com.pt/><img src=http://img17.imageshack.us/img17/310/85722245.png></a></div>
<div align="center"><a href=http://pulse.forumeiro.com/><img src=http://img690.imageshack.us/img690/7549/pulse.png></a></div>
<div align="center"><a href=http://primeteam.freeforums.org><img src=http://img27.imageshack.us/img27/2954/primeteam.png></a></div>
<div align="center"><a href=http://www.xpx-clan.com/><img src=http://img101.imageshack.us/img101/6817/clanxp.png></a></div>
<div align="center"><a href=http://www.orgulholusitano.com/><img src="http://img176.imageshack.us/img176/3579/16956383.jpg"></a></div>
<div align="center"><a href=http://www.ps3tuga.com/><img src="http://img839.imageshack.us/img839/816/t3lt2.jpg"></a></div>


Folha de estilo personalizada:
Código:
/* End CSS for print media */
#min-width {
    min-width: 750px;
    }
body {
   font-family: Verdana,Arial,Helvetica,sans-serif;
   color: #6b6b6b;
   background-color: #878787;
   background-image: url('http://smartweb.com.pt/wp-content/uploads/vladstudio_infinity_1_blue_1600x1200.jpg');
   background-attachment: scroll;
   font-size: 10px;
   height: auto;
   padding: 10px 0px;
   }
* html .conteneur_minwidth_IE {
   
/* Hack IE min-width */
padding-left: 1300px;
   }
* html .conteneur_container_IE {
   
/* Hack IE min-width */
margin-left: -1300px;
   position: relative;
   }
* html .conteneur_minwidth_IE, * html .conteneur_container_IE, * html .conteneur_layout_IE {
   
/* Hack IE min-width */
height: 1px;
   }
#wrap {
   width: 80%;
   margin: 0px auto;
   background-color: #C9C9C9;
   border: 1px solid #;
   padding: 5px;
   min-width: 1168px;
   }
#simple-wrap {
    padding: 6px 10px;
    }

/* **************************************************************************Most stable Standards-compliant 3-column layout by Ryan Brillhttp://www.alistapart.com/articles/negativemargins
/************************************************************************** */
#content-container div#container {
   width: 100%;
   float: left;
   margin-right: -200px;
   }
#content-container div#content {
   margin-right: 200px;
   }
#content-container div#main {
   margin-bottom: 1em;
   overflow: hidden;
   
/* Fixes 3-column negative margins float clearing bug: http://archivist.incutio.com/viewlist/css-discuss/97678 Thanks Georg! */
}
*+ html #content-container div#main {
   margin-left: 200px;
   }
#content-container div#left {
   width: 200px;
   float: left;
   margin-right: 0px;
   overflow: hidden;
   }
#content-container div#right {
   width: 200px;
   float: right;
   overflow: hidden;
   }
* html #content-container #main-content {
   
/* FIX for IE6... For some reason, if we insert comment before this series, the star html hack don't work no more... ?? */
overflow: visible;
   margin-right: 200px;
   }
* html #content-container div#main {
   
/* FIX for IE6 */
margin-right: -99%;
   width: 100%;
   float: left;
   }
#page-body {
   margin: 4px 0;
   width: 100%;
   }
#page-body p.page-bottom {
   margin: 0;
   }
#page-footer {
   clear: both;
   }
#page-footer h3 {
    margin-top: 20px;
    }
#page-footer .linklist strong {
   font-weight: normal;
   }
#page-header #search-box {display:none!important;}
#search-box #keywords {display:none!important;}
.search .postbody img {display:none!important;}



.module .box-content, .module, .module .main-content {
background-image: url('http://img825.imageshack.us/img825/8758/testewidget216bits.png') !important;
background-repeat: no-repeat !important;
background-position: center top !important;
background-color: #DBDBDB !important;
}
.module {
border: 1px solid white !important;
}
.h2, .h3 {
color: #FFFFFF;
}

    .module {
    -moz-border-radius: 2px;
    -moz-box-shadow: 0 2px 5px black;
    -webkit-border-radius: 2px;
    -webkit-box-shadow: 0 2px 5px black;
}

.post {-moz-border-radius: 10px; /* Para Firefox */
-webkit-border-radius: 10px; /*Para Safari e Chrome */
border-radius: 10px; /* Para Opera 10.5+*/}

div.headerbar{margin:0px;background-image:url()}

.navbar {
background-color: #000000;
}
#wrap {
-moz-box-shadow: -15px 25px 15px #000000;
-webkit-box-shadow: -15px 25px 15px #000000;
}


Última edição por doktor_pain em 25/09/11, 07:43 pm, editado 1 vez(es)
avatar

doktor_pain
Nível 3

Masculino
Inscrito dia : 16/03/2011
Mensagens : 18
Pontos Ativos : 27

Ver perfil do usuário http://bigame.foruns.com.pt/forum

Resolvido Re: Widget altera fundo do forum

Mensagem por Luciano98 em 25/09/11, 11:39 am

Olá!

Por acaso o Widget que causa o erro no fórum está no Portal agora?
Pois acessei o seu fórum pelo Google Chrome e não aconteceu o erro.
Tente acessar o fórum com outro navegador para ver se o erro acontece em um navegador especifico.

Caso o problema ainda não tenha se resolvido poste o código do Widget que está causando o problema no fórum aqui no tópico.

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Widget altera fundo do forum

Mensagem por doktor_pain em 25/09/11, 02:17 pm

Boas tardes. Peço desculpa, sem querer ser mal educado, voce ja leu a minha duvida toda? No Post da duvida está o code do widget e o k alterei na folha de estilo css. No meu forum nao encontra o tal erro, porque eu removi o widget ate resolver o problema. Como eu escrevi no meu post inicial, o objectivo é por nas paginas do forum , além do portal. espero que me tenha explicado bem.
Agradeço desde já a ajuda.

Edit: Podem fechar a thread já resolvi o problema.
avatar

doktor_pain
Nível 3

Masculino
Inscrito dia : 16/03/2011
Mensagens : 18
Pontos Ativos : 27

Ver perfil do usuário http://bigame.foruns.com.pt/forum

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum