Codigo bugou o forum!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Codigo bugou o forum!

Mensagem por peq42 em 19/10/11, 02:45 pm

Qual é minha questão:
Bem, eu adicionei este codigo na home page do forum:
Código:
<div style="padding: 6px; padding-bottom: 0;"><table><tr><td><img src="http://i47.servimg.com/u/f47/15/27/47/75/logomg10.png" align="left" /></td><td><div style="padding: 3px;"><br>Seja bem vindo {USERNAME}!.Aqui você desfrutará de noticias de games,macetes,detonados,tutoriais,entre muito mais!</br>
<br><a href="http://mundogamer.forumeiros.org/search" class="postlink" target="_blank" rel="nofollow">Procure</a> por algo que voce queira ler,<a href="http://mundogamer.forumeiros.org/f7-tutoriais" class="postlink" target="_blank" rel="nofollow">aprenda</a> a criar seus propios jogos,poste seus <a href="http://mundogamer.forumeiros.org/f55-projetos" class="postlink" target="_blank" rel="nofollow">projetos</a>saiba de <a href="http://mundogamer.forumeiros.org/c13-consoles-jogos" class="postlink" target="_blank" rel="nofollow"> novidades dos games</a>e muito mais aqui!</br>
<br>Breve:Frase ganhadora do concutso e link do jogo ganhador!</br>
<br><strong>Nota:leia as <a href="http://mundogamer.forumeiros.org/t24-regras-gerais" class="postlink" target="_blank" rel="nofollow">Regras</a>, antes de postar algo!</div></br>
e ela ficou assim como na imagem abaixo!

Medidas que eu tomei para corrigir o problema:
vir aqui

Imagens do meu problema:
http://i47.servimg.com/u/f47/15/27/47/75/cats18.jpg

Endereço do meu fórum:
http://mundogamer.forumeiros.org/

Versão do meu fórum:
PHPBB3
avatar

peq42
Usuário destaque

Masculino
Inscrito dia : 06/06/2010
Mensagens : 552
Pontos Ativos : 768

Ver perfil do usuário http://mundogamer.craftforuns.com/

Resolvido Re: Codigo bugou o forum!

Mensagem por punk_rkn em 19/10/11, 03:38 pm

Tente substituir o código por esse:
Código:
    <div style="padding: 6px; padding-bottom: 0;"><table><tr><td><img src="http://i47.servimg.com/u/f47/15/27/47/75/logomg10.png" align="left" /></td><td><div style="padding: 3px;"><br>Seja bem vindo {USERNAME}!.Aqui você desfrutará de noticias de games,macetes,detonados,tutoriais,entre muito mais!</br>
    <br><a href="http://mundogamer.forumeiros.org/search" class="postlink" target="_blank" rel="nofollow">Procure</a> por algo que voce queira ler,<a href="http://mundogamer.forumeiros.org/f7-tutoriais" class="postlink" target="_blank" rel="nofollow">aprenda</a> a criar seus propios jogos,poste seus <a href="http://mundogamer.forumeiros.org/f55-projetos" class="postlink" target="_blank" rel="nofollow">projetos</a>saiba de <a href="http://mundogamer.forumeiros.org/c13-consoles-jogos" class="postlink" target="_blank" rel="nofollow"> novidades dos games</a>e muito mais aqui!</br>
    <br>Breve:Frase ganhadora do concutso e link do jogo ganhador!</br>
    <br><strong>Nota:leia as <a href="http://mundogamer.forumeiros.org/t24-regras-gerais" class="postlink" target="_blank" rel="nofollow">Regras</a>, antes de postar algo!</div></br></td></tr></table>
O problema é que faltavam balisas à serem fechadas.
Veja se funciona agora Positivo
Abraço!
avatar

punk_rkn
Usuário destaque

Masculino
Inscrito dia : 04/11/2007
Mensagens : 550
Pontos Ativos : 436

Ver perfil do usuário http://darkside.forumclan.com

Resolvido Re: Codigo bugou o forum!

Mensagem por peq42 em 19/10/11, 05:21 pm

perfeito!

obrigado e desculpe o erro bobo x_x'
avatar

peq42
Usuário destaque

Masculino
Inscrito dia : 06/06/2010
Mensagens : 552
Pontos Ativos : 768

Ver perfil do usuário http://mundogamer.craftforuns.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum