Erro no redirecionamento

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Erro no redirecionamento

Mensagem por gameover_br em 19/01/12, 11:13 pm

Qual é minha questão:
Já possuo um redirecionamento há 2 anos (+/-) que está tudo ok, mas fui fazer para outro site e está dando erro. Aperece a mensagem que o endereço não foi encontrado.
Fiz de acordo com omanda o tutorial:

"Host name: Você deverá colocar o prefixo do seu domínio, ou seja, www;
Adress: Coloque o endereço do seu fórum sem o http;
Record Type: Deverá marcar o tipo "CNAME";

/!\ Tenha em mente que você não pode usar o apontamento transparente proposto pelo alojador. Este tipo de apontamento não é compatível com a função encontrada no painel de controle para um domínio externo. Você deve salvar como CNAME.

Cuidado:

•Não se pode usar as chamadas "redições transparentes", que são propostas pelos serviços de alojamento. Esta função é incompatível com a encontrada no Painel de controle do seu fórum Forumeiros.
•Antes de usar este método, faça um balanço das vantagens oferecidas por cada serviço e sobretudo o seu nome na Internet! Evite usar serviços que não foram indicados por uma pessoa de confiança ou que não seja conhecido."


Medidas que eu tomei para corrigir o problema:
No primeiro dominio que fiz o redirecionamento precisei tirar o "S" de forumeiroS.com, pois era ele que estava negando o acesso, mas o estranho é que quando é redirecionado aparece o "S" no final. Já neste redirecionamento não funcionou.

O mesmo redirecionamento realizado para o clan-nitro.com foi realizado para o arteiros.com conforme orientação passada pela forumeiros, ou seja foram criadas entradas CNAME em ambos os domínios para os destinos, que são:

1. clan-nitro.com para clan-nitro.forumeiro.com
e
2. arteiros.com para arteiroscomunicacao.forumeiro.com

Já tentei alterar arteiroscomunicacao.forumeiro.com para arteiroscomunicacao.forumeiros.com com e sem o "S" em forumeiroS porém sem sucesso.

Ambos os dominio sestão iguais, mas o redirecionamento do arteiroscomunicacao.forumeiros caem na pagina de busca da forumeiros.

Deixei da forma como a forumeiros recomenda e o redirecionamento sendo realizado para "arteiroscomunicacao.forumeiros.com." ou seja com S, porque ao acessar o endereço sem o S ele automaticamente inclue este S, o que é estranho.

Por favor, alguem ajuda.

Obrigado.



Imagens do meu problema:


Endereço do meu fórum:
arteiroscomunicacao.forumeiros.com

Versão do meu fórum:
PHPBB2

gameover_br
Nível 7

Masculino
Inscrito dia : 08/05/2009
Mensagens : 94
Pontos Ativos : 140

Ver perfil do usuário http://clan-nitro.com

Resolvido Re: Erro no redirecionamento

Mensagem por Ace em 21/01/12, 10:11 am

Olá,

Fique atento as regras! Tópicos são arquivados depois de 2 ou 3 dias de inatividade. É de sua responsabilidade manter o tópico vivo com UP's e afins, para que seu tópico não seja arquivado.

Sobre sua dúvida, você apontou o endereço pelo painel de controle do fórum? Pois ele pode ainda, estar utilizando do antigo endereço.

Até Mais!
avatar

Ace
Principal contribuidor
Principal contribuidor

Inscrito dia : 06/07/2011
Mensagens : 8880
Pontos Ativos : 11604

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Erro no redirecionamento

Mensagem por Firenando em 21/01/12, 10:13 am

Game over, o seu antigo fórum era qual versão, e o novo agora?

Obrigado.
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum