Bug nos widgets do fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Bug nos widgets do fórum

Mensagem por Aloyssius G. Salek em 04/02/12, 05:30 pm

Qual é minha questão:
Olá, eu coloquei três widgets em meu fórum: um painel de usuário, um painel de ADM e um chatbox deslizante lateral, coloquei todos na coluna 1 dos widgets do fórum, tudo deu certo mas um tipo de "buraco" ou "espaço" ficou na coluna, eu queria tirar esse tipo de espaço. Para mais informações, vejam a imagem abaixo e o próprio fórum.

Medidas que eu tomei para corrigir o problema:
Nenhuma.

Links e imagens do meu problema:
http://tynipic.com/images/opt1328383798y.JPG

Endereço do meu fórum:
www.arestomomentum.forumeiros.com

Versão do meu fórum:
PHPBB2
avatar

Aloyssius G. Salek
Nível 6

Masculino
Inscrito dia : 05/01/2012
Mensagens : 70
Pontos Ativos : 136

Ver perfil do usuário http://www.vira-tempo.forumeiros.com/

Resolvido Re: Bug nos widgets do fórum

Mensagem por Convidad em 04/02/12, 06:06 pm

Boa tarde!

Poderia passar o conteúdo de sua Folha CSS?! (Painel de controle ->> Visualização ->> Cores ->> Folha CSS).

O espaço que diz é essa coluna que seria a dos widgets porém não tem nenhum... correto?

Até mais. =)

Convidad
Convidado


Resolvido Re: Bug nos widgets do fórum

Mensagem por Sheamus em 04/02/12, 06:21 pm

Boa tarde,

Aloy, isto é devido seus widgets estarem ativados,
Para tirar isso épreciso desativar,
mas contudo, seus widgets novos iriam desaparecer,
Para preencrer o espaço coloque widgets nele se preferir,

até mais Piscada
avatar

Sheamus
Nível 9

Inscrito dia : 04/01/2012
Mensagens : 216
Pontos Ativos : 268

Ver perfil do usuário

Resolvido Re: Bug nos widgets do fórum

Mensagem por Aloyssius G. Salek em 04/02/12, 06:22 pm

Não, eu tenho três widegts, todos com tabletype desativados, daí é por causa disso que fica esse espaço, mas se quiser saber mais, estarei colocando dois prints dos meus widgets abaixo e o código CSS que pediu.

CSS:
Spoiler:
a[href="/u1"] {
text-shadow: 0px 0px 13px #FFFFFF;
}

#chatbox_header{
background-image: url(http://i42.servimg.com/u/f42/17/12/76/27/barrin12.jpg);
background-color: transparent;}

body.chatbox{
background-image: url(http://i45.servimg.com/u/f45/15/65/31/89/201n5c10.jpg);
background-color: transparent;}



a.mainmenu img {
filter:alpha(opacity=40);
-moz-opacity: 0.5;
opacity: 0.5;intenção
}
a.mainmenu img:hover {
filter:alpha(opacity=40);
-moz-opacity: 5.0;
opacity: 5.0;
}


a[href="/u1"] {
text-shadow: 0px 0px 10px #FFFFFF;
}



a[href="/u16"] {
background: url("http://illiweb.com/fa/pbucket.gif");
}

a[href="/u3"] {background: url("http://i46.servimg.com/u/f46/16/56/73/62/21ee1p10.gif");}



a[href="/u110"] {
text-shadow: 1px 1px 1px #0F0F0F;
}


a[href="/u4"] {
text-shadow: 0px 0px 4x #FFFFFF;
}

a[href="/u339"] {
text-shadow: 0px 0px 10px #FF3030;
}


a.forumlink{-htm-transform:all;-htm-transition:1s;-moz-transform:all;-moz-transition:1s;-o-transform:all;-o-transition:1s;-webkit-transform:all;-webkit-transition:1s;border-bottom:1px solid #1C1C1C;border-left:5px solid #1C1C1C;display:block;font-family:arial;font-size:16px;font-weight:700;margin-left:10px;padding-left:10px;text-shadow:0 0 1px #4F4F4F;transform:all;transition:1s}a.forumlink:hover{-htm-transform:all;-htm-transition:1s;-moz-transform:all;-moz-transition:1s;-o-transform:all;-o-transition:1s;-webkit-transform:all;-webkit-transition:1s;border-bottom:1px solid #4F4F4F;border-left:5px solid #363636;display:block;font-style:bold;padding-left:100px;transform:all;transition:1s}

a:hover {
color: #FFFFFF;
text-shadow : 0px 0px 10px #FFFFFF;
}

Widgets:
http://tynipic.com/images/cqs1328386880h.JPG

Configuração dos Widgets:
http://tynipic.com/images/bwy1328386946t.JPG
avatar

Aloyssius G. Salek
Nível 6

Masculino
Inscrito dia : 05/01/2012
Mensagens : 70
Pontos Ativos : 136

Ver perfil do usuário http://www.vira-tempo.forumeiros.com/

Resolvido Re: Bug nos widgets do fórum

Mensagem por Aloyssius G. Salek em 04/02/12, 06:23 pm

Lord of Caos escreveu:Boa tarde,

Aloy, isto é devido seus widgets estarem ativados,
Para tirar isso épreciso desativar,
mas contudo, seus widgets novos iriam desaparecer,
Para preencrer o espaço coloque widgets nele se preferir,

até mais Piscada

Eu não posso desativar os widgets, eles têm que ficar ativos D:
avatar

Aloyssius G. Salek
Nível 6

Masculino
Inscrito dia : 05/01/2012
Mensagens : 70
Pontos Ativos : 136

Ver perfil do usuário http://www.vira-tempo.forumeiros.com/

Resolvido Re: Bug nos widgets do fórum

Mensagem por Sheamus em 04/02/12, 06:28 pm

Boa tarde,

Aloy, então acrescente algo para não deixar vazio,
acrescente por exemplo "Ultimos assuntos",
Top dos mais postadores do fórum, Calendario, etc...
algo para ocupar espaço!

atémais amigo Piscada
avatar

Sheamus
Nível 9

Inscrito dia : 04/01/2012
Mensagens : 216
Pontos Ativos : 268

Ver perfil do usuário

Resolvido Re: Bug nos widgets do fórum

Mensagem por MateusV. em 04/02/12, 06:34 pm

Olá, clique no botão para editar cada um dos widgets, então procure por

Seta Utilizar um table type - Marque "sim"

Agora salve, faça com todos e veja se resulta.
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Bug nos widgets do fórum

Mensagem por Aloyssius G. Salek em 04/02/12, 06:40 pm

Eu marquei todos como "tabletype sim" e no espaço ficou aparecendo "Painel ADM" e "Chatbox", mas deixa quieto, o jeito mesmo é fazer como o Lord falou, colocar algo pra preencher o negócio. xD
Obrigado a vocês dois que responderam e tentaram ajudar.
avatar

Aloyssius G. Salek
Nível 6

Masculino
Inscrito dia : 05/01/2012
Mensagens : 70
Pontos Ativos : 136

Ver perfil do usuário http://www.vira-tempo.forumeiros.com/

Resolvido Re: Bug nos widgets do fórum

Mensagem por Sheamus em 04/02/12, 06:44 pm

Aloy, para esse tipo de codigo como Chatbox flutuante, painel de usuario eles tem de ter:

"Table tipe: Não"

pois isso os aprisiona e não o faz funcionar, eles tem de ser livres sendo asism para funcionarem tem de ser "não"

até mais amigo Piscada
avatar

Sheamus
Nível 9

Inscrito dia : 04/01/2012
Mensagens : 216
Pontos Ativos : 268

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum