Favicon nao deu certo

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Favicon nao deu certo

Mensagem por Cydy em 10/02/12, 11:46 am

Qual é minha questão:
O favicon que fizeram pra mim nao deu certo...

Medidas que eu tomei para corrigir o problema:
--

Links e imagens do meu problema:
--

Endereço do meu fórum:
http://gothesims.forumeiros.com/

Versão do meu fórum:
PHPBB3
avatar

Cydy
Nível 6

Feminino
Inscrito dia : 20/12/2011
Mensagens : 62
Pontos Ativos : 101

Ver perfil do usuário http://gothesims.forumeiros.com/

Resolvido Re: Favicon nao deu certo

Mensagem por danielzeex em 10/02/12, 11:49 am

Pode Explicar melhor Sua duvida, para que podemos estar resolvendo.
avatar

danielzeex
Nível 2

Masculino
Inscrito dia : 08/02/2012
Mensagens : 12
Pontos Ativos : 27

Ver perfil do usuário http://orumfrito.forumeiro.com

Resolvido Re: Favicon nao deu certo

Mensagem por danielzeex em 10/02/12, 11:50 am

1º - Temos de aceder à configuração do fórum;
Acedendo a:
Painel de Controle -> Geral -> Fórum -> Configuração.
Depois, você poderá encontrar o campo "Favicon do fórum", que poderá ser modificado como explicado no próximo passo.



2º - Agora devemos escolher o favicon e configurá-lo;
Agora, lhe será apresentada as seguintes opções:



Caso nao funcione, tente outra pois ele deve ter feito a Favicon errado!
avatar

danielzeex
Nível 2

Masculino
Inscrito dia : 08/02/2012
Mensagens : 12
Pontos Ativos : 27

Ver perfil do usuário http://orumfrito.forumeiro.com

Resolvido Re: Favicon nao deu certo

Mensagem por Troubleshoot em 10/02/12, 11:51 am

Não esqueça de converter o icon para .ico e hospeda-lo !
avatar

Troubleshoot
Usuário experiente

Masculino
Inscrito dia : 25/09/2011
Mensagens : 2200
Pontos Ativos : 2945

Ver perfil do usuário http://guiatecnico.ativo-forum.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Firenando em 10/02/12, 11:51 am

Olá, coloque o seu Vaicon nesse no seguinte local.

Painel de controle Geral Seta Fórum Seta Configuração Seta Favicon do fórum

Resultou?

Até mais Piscada
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Firenando em 10/02/12, 11:52 am

sasukyrb escreveu:Não esqueça de converter o icon para .ico e hospeda-lo !

Desculpe o double post, mais o Vaicon não precisa estár em nenhum formato especifico. ( eu acho )
Pois o meu Vaicon é .png .

Até mais Piscada
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Cydy em 10/02/12, 11:54 am

eu nao sei hospedar... Chorando ou muito tr

alguem hospeda pra mim e me passa o link
avatar

Cydy
Nível 6

Feminino
Inscrito dia : 20/12/2011
Mensagens : 62
Pontos Ativos : 101

Ver perfil do usuário http://gothesims.forumeiros.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Troubleshoot em 10/02/12, 11:55 am

Fire_Hell , dependendo do icon tem que converter para .ico Piscada
avatar

Troubleshoot
Usuário experiente

Masculino
Inscrito dia : 25/09/2011
Mensagens : 2200
Pontos Ativos : 2945

Ver perfil do usuário http://guiatecnico.ativo-forum.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Desconhecido em 10/02/12, 11:55 am

@Cydy escreveu:eu nao sei hospedar... Chorando ou muito tr

alguem hospeda pra mim e me passa o link
não precisa hospedar nada
avatar

Desconhecido
Nível 4

Masculino
Inscrito dia : 21/01/2012
Mensagens : 30
Pontos Ativos : 34

Ver perfil do usuário http://narutorpgadventure.forumeiros.com

Resolvido Re: Favicon nao deu certo

Mensagem por Troubleshoot em 10/02/12, 11:56 am

Cydy pode me passar o link do icon ?
avatar

Troubleshoot
Usuário experiente

Masculino
Inscrito dia : 25/09/2011
Mensagens : 2200
Pontos Ativos : 2945

Ver perfil do usuário http://guiatecnico.ativo-forum.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Firenando em 10/02/12, 11:58 am

sasukyrb escreveu:Fire_Hell , dependendo do icon tem que converter para .ico Piscada

Eu uso todos os meus icones, ranks e etc sempre .png e isso não tem nada a haver com o tópico.

@Cydy escreveu:eu nao sei hospedar... Chorando ou muito tr

alguem hospeda pra mim e me passa o link

Cydy, aqui está o Vaicon que eu fiz para você

http://i.imgur.com/82KvN.png

Coloque ele no lugar que eu citei acima.

Resultou?

Até mais Piscada
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Cydy em 10/02/12, 12:03 pm

Fire_Hell escreveu:
sasukyrb escreveu:Fire_Hell , dependendo do icon tem que converter para .ico Piscada

Eu uso todos os meus icones, ranks e etc sempre .png e isso não tem nada a haver com o tópico.

@Cydy escreveu:eu nao sei hospedar... Chorando ou muito tr

alguem hospeda pra mim e me passa o link

Cydy, aqui está o Vaicon que eu fiz para você

http://i.imgur.com/82KvN.png

Coloque ele no lugar que eu citei acima.

Resultou?

Até mais Piscada

mas foi o que eu fiz... mas apareceu outra imagem... nao a do the sims Chorando ou muito tr
avatar

Cydy
Nível 6

Feminino
Inscrito dia : 20/12/2011
Mensagens : 62
Pontos Ativos : 101

Ver perfil do usuário http://gothesims.forumeiros.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Firenando em 10/02/12, 12:05 pm

Você clicou em " Salvar " ?

Até mais Piscada
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Troubleshoot em 10/02/12, 12:08 pm

Eu vi seu fórum agora e aqui o icon que o Fire_Hell lhe mandou esta aparecendo Muito feliz

Deve ser erro no seu navegador !
avatar

Troubleshoot
Usuário experiente

Masculino
Inscrito dia : 25/09/2011
Mensagens : 2200
Pontos Ativos : 2945

Ver perfil do usuário http://guiatecnico.ativo-forum.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Desconhecido em 10/02/12, 12:10 pm

sasukyrb escreveu:Eu vi seu fórum agora e aqui o icon que o Fire_Hell lhe mandou esta aparecendo Muito feliz

Deve ser erro no seu navegador !
tambem vi
avatar

Desconhecido
Nível 4

Masculino
Inscrito dia : 21/01/2012
Mensagens : 30
Pontos Ativos : 34

Ver perfil do usuário http://narutorpgadventure.forumeiros.com

Resolvido Re: Favicon nao deu certo

Mensagem por Troubleshoot em 10/02/12, 12:11 pm

Cydy , qual seu navegador ? se for Internet explorer atualize para mozila ou chrome Piscada
avatar

Troubleshoot
Usuário experiente

Masculino
Inscrito dia : 25/09/2011
Mensagens : 2200
Pontos Ativos : 2945

Ver perfil do usuário http://guiatecnico.ativo-forum.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Cydy em 10/02/12, 12:17 pm

qual que ta aparecendo? no meu ta um icone do planeta...

mas o que era pra aparecer era o icone do the sims...
avatar

Cydy
Nível 6

Feminino
Inscrito dia : 20/12/2011
Mensagens : 62
Pontos Ativos : 101

Ver perfil do usuário http://gothesims.forumeiros.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Desconhecido em 10/02/12, 12:18 pm

@Cydy escreveu:qual que ta aparecendo? no meu ta um icone do planeta...

mas o que era pra aparecer era o icone do the sims...
aqui esta aparençendo qual o seu navegador ?
avatar

Desconhecido
Nível 4

Masculino
Inscrito dia : 21/01/2012
Mensagens : 30
Pontos Ativos : 34

Ver perfil do usuário http://narutorpgadventure.forumeiros.com

Resolvido Re: Favicon nao deu certo

Mensagem por Troubleshoot em 10/02/12, 12:20 pm

Realmente , aqui esta aparecendo o icon que o Fire_Hell passou Piscada
avatar

Troubleshoot
Usuário experiente

Masculino
Inscrito dia : 25/09/2011
Mensagens : 2200
Pontos Ativos : 2945

Ver perfil do usuário http://guiatecnico.ativo-forum.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Firenando em 10/02/12, 12:23 pm

@Cydy escreveu:qual que ta aparecendo? no meu ta um icone do planeta...

mas o que era pra aparecer era o icone do the sims...

Cydy, poderia me falar qual é seu navegador e poderia me mandar uma foto que está aparecendo o Vaicon?

Até mais Piscada
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Cydy em 10/02/12, 12:35 pm

explorer...

ta aparecendo isso aki:

favicon aparece na barra de favoritos nao eh!?
avatar

Cydy
Nível 6

Feminino
Inscrito dia : 20/12/2011
Mensagens : 62
Pontos Ativos : 101

Ver perfil do usuário http://gothesims.forumeiros.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Firenando em 10/02/12, 12:37 pm

Sim, também aparece.

Eu utilizei o meu navegador Internet Explorer, e o Vaicon não aparece mesmo, nem o meu Vaicon.

Então troque de navegador ( sugiro Google Chrome ) e visualize.

Até mais Piscada
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: Favicon nao deu certo

Mensagem por Cydy em 10/02/12, 12:47 pm

coloquei no chrome e deu certo brigadaaaaaaaaaaa
avatar

Cydy
Nível 6

Feminino
Inscrito dia : 20/12/2011
Mensagens : 62
Pontos Ativos : 101

Ver perfil do usuário http://gothesims.forumeiros.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum