[dúvida] slides em widgets

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [dúvida] slides em widgets

Mensagem por Firenando em 14/02/12, 05:36 pm

Qual é minha questão:
Olá, eu estava arrumando o Slide de possição, modificando ele, e do nada, ele parou de funcionar, eu tentei de todas as formas para colocar ele denovo, mais nada adiantou.

Eu coloquei até o código padrão, mais agora ele não ta mais funcionando, nem o padrão.

Aqui está o código.

Código:


        <script type="text/javascript" src="http://steeph.vilabol.uol.com.br/slidedenovidades/slide3_script1.js"></script>
        <script type="text/javascript" src="http://steeph.vilabol.uol.com.br/slidedenovidades/slide3_script2.js"></script>

        <script>
        var simpleGallery_navpanel={
            panel: {height:'45px', opacity:0.5, paddingTop:'5px', fontStyle:'bold 11px Verdana'}, //customize nav panel container
            images: [    'http://img801.imageshack.us/img801/833/left.gif', 'http://img185.imageshack.us/img185/4655/playf.gif', 'http://img824.imageshack.us/img824/9263/right.gif', 'http://img291.imageshack.us/img291/3786/paused.gif'    ], //nav panel images (in that order)
            imageSpacing: {offsetTop:[-4, 0, -4], spacing:10}, //top offset of left, play, and right images, PLUS spacing between the 3 images
            slideduration: 500 //duration of slide up animation to reveal panel
        }
        </script>

        <script type="text/javascript">

        var mygallery=new simpleGallery({
            wrapperid: "simplegallery1", //ID of main gallery container,
            dimensions: [500, 220], //width/height of gallery in pixels. Should reflect dimensions of the images exactly
            imagearray: [
                ["Imagem", "Link]", "_new", "Título"],
           
            ],
            autoplay: [true, 2500, 50], //[auto_play_boolean, delay_btw_slide_millisec, cycles_before_stopping_int]
            persist: false, //remember last viewed slide and recall within same session?
            fadeduration: 500, //transition duration (milliseconds)
            oninit:function(){ //event that fires when gallery has initialized/ ready to run
                //Keyword "this": references current gallery instance (ie: try this.navigate("play/pause"))
            },
            onslide:function(curslide, i){ //event that fires after each slide is shown
                //Keyword "this": references current gallery instance
                //curslide: returns DOM reference to current slide's DIV (ie: try alert(curslide.innerHTML)
                //i: integer reflecting current image within collection being shown (0=1st image, 1=2nd etc)
            }
        })

        </script><div class="slideshowborda" id="simplegallery1" style="z-index:1;">
        </div>

 

Link do tutorial: http://ajuda.forumeiros.com/t51052-tutorial-slides-em-widgets

Alguém me ajuda?

Medidas que eu tomei para corrigir o problema:
Todas...

Links e imagens do meu problema:
Não precisa, basta ir no meu portal.

Endereço do meu fórum:
http://br-designerforever.forumeiros.com/

Versão do meu fórum:
PHPBB3
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: [dúvida] slides em widgets

Mensagem por Jack Sparrow em 14/02/12, 05:50 pm


Limpe os caches do forum e do navegador.
Isso pode resolver.
avatar

Jack Sparrow
Membro do Fórum

Masculino
Inscrito dia : 23/04/2011
Mensagens : 1223
Pontos Ativos : 1801

Ver perfil do usuário http://www.monsterhunterbrasil.com

Resolvido Re: [dúvida] slides em widgets

Mensagem por Firenando em 14/02/12, 05:54 pm

Jack, ai está aparecendo o Slide normalmente?

Até mais Piscada
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: [dúvida] slides em widgets

Mensagem por MateusV. em 14/02/12, 05:57 pm

Olá, aqui aparece o slide, até mais Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: [dúvida] slides em widgets

Mensagem por Firenando em 14/02/12, 05:58 pm

Poderia me mandar uma foto?
Acabei de pedir para meu amigo mostrar uma foto, e não apareceu...
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: [dúvida] slides em widgets

Mensagem por Flea em 14/02/12, 07:27 pm

Firenando, o slide aparece, mas a imagem que escolheu é pequena demais. Na verdade, você escolheu seu avatar mesmo, como teste, eu presumo. :B
avatar

Flea
Nível 1

Masculino
Inscrito dia : 12/02/2012
Mensagens : 3
Pontos Ativos : 5

Ver perfil do usuário http://aindanãotem.forumeiros.com

Resolvido Re: [dúvida] slides em widgets

Mensagem por Firenando em 14/02/12, 07:28 pm

Sim, mais não está aparecendo para mim, por que isto???
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: [dúvida] slides em widgets

Mensagem por MateusV. em 14/02/12, 07:32 pm

Olá, qual navegador você ultiliza? Até mais Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: [dúvida] slides em widgets

Mensagem por Firenando em 14/02/12, 07:33 pm

Google Chrome, e eu testei com Internet Explorer e também não deu.
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: [dúvida] slides em widgets

Mensagem por MateusV. em 14/02/12, 07:36 pm

Olá, eu tambem uso o Google Chrome, tente limpar os dados de navegação dele ou tente usar o mozila firefox, até mais Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: [dúvida] slides em widgets

Mensagem por Firenando em 14/02/12, 07:52 pm

Olá, esvazei o meu Cookies, pelo próprio Google Chrome, e por um programa, e não resultou...
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Resolvido Re: [dúvida] slides em widgets

Mensagem por Firenando em 14/02/12, 08:25 pm

Uhuuu pode fechar, o Mateus me falou para reinstalar meu Adobe Flash Player e funcionou.

Obrigadão Mateus!!!!
avatar

Firenando
Membro do Fórum

Masculino
Inscrito dia : 22/10/2011
Mensagens : 1665
Pontos Ativos : 2318

Ver perfil do usuário http://divineartz.forumeiros.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum