Problema com página inicial

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com página inicial

Mensagem por FTM em 11/03/12, 11:21 am

Qual é minha questão:
Ola,bom galera eu criei uma página inicial,só que ele estar co um pequeno problema.Tipo em alguns navegadores ele fica bem posicionado,mas em outros ele fica mau posicionado,alguém sabe como eu ageito essa coisa básica de se fazer?.

link : http://fairytailmilenium.forumeiros.com/

Medidas que eu tomei para corrigir o problema:
não sei como ageitar essa coisa básica ¬¬

Links e imagens do meu problema:
n prescisa

Endereço do meu fórum:
http://fairytailmilenium.forumeiros.com/

Versão do meu fórum:
PHPBB3


Última edição por FTM em 11/03/12, 02:01 pm, editado 1 vez(es)
avatar

FTM
Nível 9

Masculino
Inscrito dia : 04/03/2012
Mensagens : 197
Pontos Ativos : 272

Ver perfil do usuário http://fairytailmilenium.forumeiros.com/forum

Resolvido Re: Problema com página inicial

Mensagem por FTM em 11/03/12, 11:27 am

desculpem o flod,o problema e o slide que fica mau posicionado em alguns navegadores e em outros não.
No chome ele fica mau pocisionado ( em alguns ) digo o mesmo para firefox,safari,opera....também internet explorer -.-.
avatar

FTM
Nível 9

Masculino
Inscrito dia : 04/03/2012
Mensagens : 197
Pontos Ativos : 272

Ver perfil do usuário http://fairytailmilenium.forumeiros.com/forum

Resolvido Re: Problema com página inicial

Mensagem por iPrompt em 11/03/12, 11:40 am

Poderia me passar o código do slide ?
avatar

iPrompt
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/02/2012
Mensagens : 5364
Pontos Ativos : 6851

Ver perfil do usuário http://webskins.forumeiros.com/

Resolvido Re: Problema com página inicial

Mensagem por FTM em 11/03/12, 11:49 am

peguei direto do meu html
Código:

<div id="apDiv2"><<script type="text/javascript" src="http://steeph.vilabol.uol.com.br/slidedenovidades/slide3_script1.js"></script>
        <script type="text/javascript" src="http://steeph.vilabol.uol.com.br/slidedenovidades/slide3_script2.js"></script>

        <script>
        var simpleGallery_navpanel={
            panel: {height:'45px', opacity:0.5, paddingTop:'5px', fontStyle:'bold 11px Verdana'}, //customize nav panel container
            images: [    'http://img801.imageshack.us/img801/833/left.gif', 'http://img185.imageshack.us/img185/4655/playf.gif', 'http://img824.imageshack.us/img824/9263/right.gif', 'http://img291.imageshack.us/img291/3786/paused.gif'    ], //nav panel images (in that order)
            imageSpacing: {offsetTop:[-4, 0, -4], spacing:10}, //top offset of left, play, and right images, PLUS spacing between the 3 images
            slideduration: 500 //duration of slide up animation to reveal panel
        }
        </script>

  <script type="text/javascript">

        var mygallery=new simpleGallery({
            wrapperid: "simplegallery1", //ID of main gallery container,
            dimensions: [419, 300], //width/height of gallery in pixels. Should reflect dimensions of the images exactly
            imagearray: [
                ["http://illiweb.com/fa/pbucket.gif", "http://fairytailmilenium.forumeiros.com", "_new", ""],
["http://illiweb.com/fa/pbucket.gif", "http://fairytailmilenium.forumeiros.com/h3-fary-gold", "_new", ""],      ["http://illiweb.com/fa/pbucket.gif", "http://fairytailmilenium.forumeiros.com", "_new", ""],      ["http://illiweb.com/fa/pbucket.gif", "http://fairytailmilenium.forumeiros.com/h2-previsao", "_new", ""]
           
            ],
            autoplay: [true, 2500, 50], //[auto_play_boolean, delay_btw_slide_millisec, cycles_before_stopping_int]
            persist: false, //remember last viewed slide and recall within same session?
            fadeduration: 500, //transition duration (milliseconds)
            oninit:function(){ //event that fires when gallery has initialized/ ready to run
                //Keyword "this": references current gallery instance (ie: try this.navigate("play/pause"))
            },
            onslide:function(curslide, i){ //event that fires after each slide is shown
                //Keyword "this": references current gallery instance
                //curslide: returns DOM reference to current slide's DIV (ie: try alert(curslide.innerHTML)
                //i: integer reflecting current image within collection being shown (0=1st image, 1=2nd etc)
            }
        })

        </script><div class="slideshowborda" id="simplegallery1" style="z-index:1;">
        </div></div>
avatar

FTM
Nível 9

Masculino
Inscrito dia : 04/03/2012
Mensagens : 197
Pontos Ativos : 272

Ver perfil do usuário http://fairytailmilenium.forumeiros.com/forum

Resolvido Re: Problema com página inicial

Mensagem por FTM em 11/03/12, 11:56 am

acabei de perceber.E o HTML a pocisão do slide em html mas n to entendendo D: que creio que seja apartir disso
e que em algumas pessoas estar mau pocisionado até as paginas que criei como por exemplo : http://fairytailmilenium.forumeiros.com/h3-fary-gold
Código:

#apDiv1 {
   position:absolute;
   left:356px;
   top:216px;
   width:419px;
   height:298px;
   z-index:1;
}
#apDiv2 {
   position:absolute;
   left:291px;
   top:213px;
   width:419px;
   height:292px;
   z-index:1;
avatar

FTM
Nível 9

Masculino
Inscrito dia : 04/03/2012
Mensagens : 197
Pontos Ativos : 272

Ver perfil do usuário http://fairytailmilenium.forumeiros.com/forum

Resolvido Re: Problema com página inicial

Mensagem por FTM em 11/03/12, 12:24 pm

Copper , bom em alguns navegadores fica bom mas em outros fica ruim,olhe a pagina inicial teste.
http://fairytailmilenium.forumeiros.com/h4-fairy-teste

no chome estar perfeito mas olhando no firefox ta todo mau posicionado.!
me ajude por favor..
avatar

FTM
Nível 9

Masculino
Inscrito dia : 04/03/2012
Mensagens : 197
Pontos Ativos : 272

Ver perfil do usuário http://fairytailmilenium.forumeiros.com/forum

Resolvido Re: Problema com página inicial

Mensagem por FTM em 11/03/12, 12:30 pm

desculpe o flod de novo -.- . Bom na caixa de menssagem como na caixa de noticia...quando eu almento ou diminuo o zom ele se move...Tem como fazer ele ficar somente em uma posição absoluta?
avatar

FTM
Nível 9

Masculino
Inscrito dia : 04/03/2012
Mensagens : 197
Pontos Ativos : 272

Ver perfil do usuário http://fairytailmilenium.forumeiros.com/forum

Resolvido Re: Problema com página inicial

Mensagem por iPrompt em 11/03/12, 12:33 pm

Bom tente limpar o cache do seu navegador

E a segunda pergunta nao entendi
avatar

iPrompt
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/02/2012
Mensagens : 5364
Pontos Ativos : 6851

Ver perfil do usuário http://webskins.forumeiros.com/

Resolvido Re: Problema com página inicial

Mensagem por FTM em 11/03/12, 12:35 pm

Tipo.va na minha página inicial e almente o zom do navegador,você ira perceber que o slide se moveu também.isso estar atrapalhando outros navegadores também como o meu.diminuindo o zom para o normal eles ficam normal,mas se alguem almentar o zom.vai estragar tudo.queria saber se tem como deixa ele parado mesmo se almentar o zom
avatar

FTM
Nível 9

Masculino
Inscrito dia : 04/03/2012
Mensagens : 197
Pontos Ativos : 272

Ver perfil do usuário http://fairytailmilenium.forumeiros.com/forum

Resolvido Re: Problema com página inicial

Mensagem por MateusV. em 11/03/12, 01:53 pm

Olá, o problema não é navegadores, e sim os monitores, monitores mais largos darão este bug, enquanto os menores ficaram corretamente, neste caso, não terá como ajeitar....
Cordialmente. Café
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Problema com página inicial

Mensagem por FTM em 11/03/12, 02:00 pm

Oks obrigado
avatar

FTM
Nível 9

Masculino
Inscrito dia : 04/03/2012
Mensagens : 197
Pontos Ativos : 272

Ver perfil do usuário http://fairytailmilenium.forumeiros.com/forum

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum