Problema com sub-fóruns na linha vertical

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com sub-fóruns na linha vertical

Mensagem por Kolseuvis em 13/03/12, 01:48 am

Qual é minha questão:
Olá queridos. Hoje resolve seguir o tutorial abaixo:
Admineiros Sub-fóruns em lista vertical

Para mim deu certo, mas para os outros membros não.
As imagens abaixo descrevem bem o problema.

Medidas que eu tomei para corrigir o problema:
Adição e remoção da tag <br> na descrição, mas sem êxito.

Links e imagens do meu problema:
Como eu vejo Seta http://i49.servimg.com/u/f49/17/29/60/71/euvejo10.png
Como os membros vêem Admineiros http://i49.servimg.com/u/f49/17/29/60/71/outros10.png

Endereço do meu fórum:
http://interativo.livreforum.com/

Versão do meu fórum:
PHPBB3
avatar

Kolseuvis
Membro do Fórum

Masculino
Inscrito dia : 25/04/2009
Mensagens : 1099
Pontos Ativos : 2122

Ver perfil do usuário http://www.formigaeletrica.com.br

Resolvido Re: Problema com sub-fóruns na linha vertical

Mensagem por Gabe em 13/03/12, 01:59 am

Olá Kolseuvis.

Para quantos membros esse problema ocorre?

Chequei entre os principais navegadores: Chrome, Firefox e Explorer e nenhum deles apresentou o problema que a imagem que nos mostrou descreve.

Abraço.
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema com sub-fóruns na linha vertical

Mensagem por Kolseuvis em 13/03/12, 02:20 am

Então, eu havia dado como resolvido e agradecido, mas na realidade entendi o problema e preciso de ajuda.
Acontece que a formação em linha vertical é desfeita quando existem posts novos na área.
No seu caso, você viu a formação perfeita por não estar logad e não poder ver que há novas mensagens.

Quando temos uma mensagem nova em qualquer área que seja, a formação se desfaz.
Como podemos ver na imagem abaixo, todas as áreas grifadas com novas mensagens, estão desestruturadas.
- http://i49.servimg.com/u/f49/17/29/60/71/outros10.png
avatar

Kolseuvis
Membro do Fórum

Masculino
Inscrito dia : 25/04/2009
Mensagens : 1099
Pontos Ativos : 2122

Ver perfil do usuário http://www.formigaeletrica.com.br

Resolvido Re: Problema com sub-fóruns na linha vertical

Mensagem por Gabe em 13/03/12, 02:54 am

@Kolseuvis escreveu:Então, eu havia dado como resolvido e agradecido, mas na realidade entendi o problema e preciso de ajuda.
Acontece que a formação em linha vertical é desfeita quando existem posts novos na área.
No seu caso, você viu a formação perfeita por não estar logad e não poder ver que há novas mensagens.

Quando temos uma mensagem nova em qualquer área que seja, a formação se desfaz.
Como podemos ver na imagem abaixo, todas as áreas grifadas com novas mensagens, estão desestruturadas.
- http://i49.servimg.com/u/f49/17/29/60/71/outros10.png

Ok, entendido.

Poderia me passar o código de alguma das descrições?

Obrigado e abraço.
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema com sub-fóruns na linha vertical

Mensagem por Kolseuvis em 13/03/12, 03:05 am

Na realidade as descrições estão completamente sem nenhum tipo de formatação em html. Só o texto, puro.
avatar

Kolseuvis
Membro do Fórum

Masculino
Inscrito dia : 25/04/2009
Mensagens : 1099
Pontos Ativos : 2122

Ver perfil do usuário http://www.formigaeletrica.com.br
  • 0

Resolvido Re: Problema com sub-fóruns na linha vertical

Mensagem por Gabe em 13/03/12, 03:21 am

Olá novamente Kolseuvis.

Já descobri o problema. Estava no código Javascript. Ele está escrito apenas para as mensagens já lidas produzirem o efeito em vertical. Apenas acrescentei o código com a classe da imagem de não lida e deu certo.

O código Javascript correto:

Código:
jQuery(document).ready(function(){jQuery('.sprite-icon_post_target').before('<br>')});
jQuery(document).ready(function(){jQuery('.sprite-icon_post_target_unread').before('<br>')});

Abraço.
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema com sub-fóruns na linha vertical

Mensagem por Kolseuvis em 13/03/12, 03:38 am

Absolutamente perfeito! rs.
Agora sim está Resolvido de verdade.

Muitíssimo obrigado pela ajuda!
avatar

Kolseuvis
Membro do Fórum

Masculino
Inscrito dia : 25/04/2009
Mensagens : 1099
Pontos Ativos : 2122

Ver perfil do usuário http://www.formigaeletrica.com.br

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum