Sumiu vídeos e Imagens, so aparece os link

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Sumiu vídeos e Imagens, so aparece os link

Mensagem por elmon em 22/03/12, 12:08 pm

Qual é minha questão:
Este é o código, que um amigo me alcançou em Fevereiro, e me foi possivel eliminar os topicos de um invasor, so que este código ainda esta la postado em Java, e meus videos e imagens, so aparecem os links destes.Talvesz eu teria de retornar ao codigo antigo, mas eu não sei, ou postar um outro codigo, este é o codigo que esta la atualmente:





jQuery(document).ready(function(){jQuery('.postbody table,div.sig-content table').css('position','').css('display','').css('z-index','999').css('min-width','1px').css('min-height','1px').css('max-height','1500px').css('max-width','1500px').css('cursor','')});


Acontece, que agora com este codigo, me foi possivel excluir as postagens do invasor, mas meus vídeos e imagens, sumiram, e so aparece os link, e estes links bloqueados.Não é possivel ver vídeos ou/e imagens no forum. Algue poderia me ajudar?



Medidas que eu tomei para corrigir o problema:
Verificando no forum, tentando descobrir as razões, descobri que foi após a inserção deste codigo:


jQuery(document).ready(function(){jQuery('.postbody table,div.sig-content table').css('position','').css('display','').css('z-index','999').css('min-width','1px').css('min-height','1px').css('max-height','1500px').css('max-width','1500px').css('cursor','')});





Links e imagens do meu problema:
Link 1 :

http://verdadesemisterios.forumeiros.com/t879-alemanha-jovem-constroi-e-ensina-fazer-laboratorio-automatico-de-revelacao-de-filmes

Link 2 :

http://verdadesemisterios.forumeiros.com/t1329-tci-klaus-schreiber-ajustando-a-camera-de-video-video

Endereço do meu fórum:
http://verdadesemisterios.forumeiros.com/

Versão do meu fórum:
PHPBB2


Última edição por elmon em 29/03/12, 03:23 pm, editado 1 vez(es)
avatar

elmon
Nível 2

Masculino
Inscrito dia : 06/01/2011
Mensagens : 6
Pontos Ativos : 8

Ver perfil do usuário http:// http://verdadesemisterios.forumeiros.com

Resolvido Re: Sumiu vídeos e Imagens, so aparece os link

Mensagem por Gaaratsu em 22/03/12, 12:11 pm

Olá, com a sua explicação não deu para compreender muito bem, mas, vejamos se seja isto. O código funcionava e de uma hora para a outra o mesmo interfere videos e imagens? bloqueando o acesso à eles? Seria isto? Caso seja algum erro no código, eu editei algumas coisas, peço que substitua o atual pelo seguinte:

Código:
jQuery(document).ready(function(){jQuery('.postbody table,div.sig-content table').css('position','').css('display','').css('z-index','999').css('min-width','1px').css('min-height','1px').css('max-height','1500px').css('max-width','1500px').css('cursor','')});

Cordialmente.


Bem-vindo(a) ao Fórum dos Fóruns Convidado!
Leia as Regras do Fórum dos Fóruns (FDF) e o Regulamento do setor de Suporte.
Antes de criar um tópico, verifique se sua questão já não foi respondida.
Se sua questão foi resolvida, marque-a clicando no botão resolvido para organizar o fórum.
Gaaratsu — Ajudeiro
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Sumiu vídeos e Imagens, so aparece os link

Mensagem por elmon em 22/03/12, 05:05 pm

NiiSan escreveu:Olá, com a sua explicação não deu para compreender muito bem, mas, vejamos se seja isto. O código funcionava e de uma hora para a outra o mesmo interfere videos e imagens? bloqueando o acesso à eles? Seria isto? Caso seja algum erro no código, eu editei algumas coisas, peço que substitua o atual pelo seguinte:

Código:
jQuery(document).ready(function(){jQuery('.postbody table,div.sig-content table').css('position','').css('display','').css('z-index','999').css('min-width','1px').css('min-height','1px').css('max-height','1500px').css('max-width','1500px').css('cursor','')});

Cordialmente.


*************
Ola niisan, muito obrigado por sua atenção, na intenção de ajudar-me, mas eu substituí, então o codigo por este que você me indicou, e surgiu esta mensagem em Painel de controle-Módulos- Gestão dos códigos JavaScript:

``InformaçõesSeu JavaScript foi alterado.

Clique aqui para voltar a administração dos códigos JavaScript´´

...E então, fui ao fórum, mas verifiquei, que continua ainda sem aparecer os vídeos, e/ou também as imagens, no lugar destes fica um código, e que não funciona, é tipo apenas o link do vídeo, e/ou das imagens. Não aparece as imagens e vídeos nos topicos, nas postagens do forum, aonde antes haviam vídeos e imagens postadas.Não é possivel póstar imagens e vídeos. Será que sereia por outras razões além do código?....

Acontece meu amigo niisan, que em fevereiro, o forum estava normal, ai...entrou um membro invasor, nos topicos ele postou uma enorme tela com o nome dele`` Anonymos´´ e todo o topico que este postou, ficou quebrado, e so aparecia a imagem dele, então eu tentei de varias formas resolver, mas não conseguia, quando então, um amigo aqui do forum, me indicou substituir o atual codigo jawa, por este que eu postei aqui no inicio deste postagem de pedido de ajuda.Então, apos postar este codigo, me foi possivel notar, que agora haviam voltado os topicos, as postagens, e na postagem do Anonymos, me foi possivel então, apagar as postagens dele, mas....verificando depois, eu notei, que no meu forum, não apareciam mais as postagens de imagens e /ou as de vídeos do youtuybe.No lugar, fica um link, quie não leva a lugar algum, me parecendo um tipo de bloqueio.


Pode ver neste link a um topico do forum, o link e todos os outros estão bloqueados, porque será isso:

http://verdadesemisterios.forumeiros.com/t1329-tci-klaus-schreiber-ajustando-a-camera-de-video-video

Este código que você me conseguiu, eu postei em painel de controle-Módulos-codigos jawa, substituindo o anterior, mas o forum continua dando o erro. Que fazer?


*************
avatar

elmon
Nível 2

Masculino
Inscrito dia : 06/01/2011
Mensagens : 6
Pontos Ativos : 8

Ver perfil do usuário http:// http://verdadesemisterios.forumeiros.com

Resolvido Re: Sumiu vídeos e Imagens, so aparece os link

Mensagem por MateusV. em 22/03/12, 05:54 pm

Olá, diga-me uma coisa, quanto você retira este codigo, o erro persiste?

Cordialmente. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Sumiu vídeos e Imagens, so aparece os link

Mensagem por elmon em 22/03/12, 08:59 pm

Ola Mateus. Eu fui e retirei o código. E surgiu esta mensagem em Módulos-Jawa: ErroVocê deve preencher os campos obrigatórios.

Mas eu comfirmei e deixei sem o código jawa, agora. O erro continua.Não é possivel ver os vídeos do youtube, que durante a existencia do forum, foram postados, e não é possivel postar vídeos, o mesmo ocorre com as imagens, aparece sempre, somente o link, tanto de imagens, como de vídeos do youtube. Que poderia estar errado no foru? parece que ha um bloqueio, e isso foi após a invasão de um perfil invasor de nome:`´ anonymous´´, então eu bloqiei o forum não permitindo novas inscrições, novos membros, por precaução, para me proteger, por um periodo, será que é porque não estou permitindo novas inscrições?...eu não sei, o que houve.Alguem me ajuda aí, sumiram todos os vídeos e imagens. ***UMA OBSERVAÇÃO: Pareçe uma sabotagem, pois em *portal, os vídeos estão normal, dê uma olhada nisso neste link:

http://verdadesemisterios.forumeiros.com/portal


e em todos ois outros locais do forum, não esta normal, ou seja, não é posivel ver os vídeos, nen tão pouco as imagens, e os links que aparecem não funcionam. Que coisa estranha isso. Obrigado por sua atenção. Espero ajuda. Alguem sabe, oque pode estar errado?...Abraço. Elmon
avatar

elmon
Nível 2

Masculino
Inscrito dia : 06/01/2011
Mensagens : 6
Pontos Ativos : 8

Ver perfil do usuário http:// http://verdadesemisterios.forumeiros.com

Resolvido Re: Sumiu vídeos e Imagens, so aparece os link

Mensagem por MateusV. em 22/03/12, 09:07 pm

Olá, no caso, tente isto, aceda ao seu
Painel de controle Seta Geral Seta Forum Seta Segurança
:set2: Procure por "Proibir que usuários registrados há menos de uma semana, postem links e e-mails externos. :" marque não e salve.

Cordialmente.
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Sumiu vídeos e Imagens, so aparece os link

Mensagem por elmon em 23/03/12, 06:56 pm

Ola MateusV. Eu fiz isso mas persiste o problema.Esta na mesma. Que coisa isso...Que serrá que é ? Aguarda ajuda. Lamento isso...esta dificil, foram varios vídeos e imagens, de certa forma importantes no forum, e que sumiram, ficou um lik das imagens ou vídeos, mas o link, entre todos postamos os links demonstrativos logo acima neste port. Lamento. Em que setor estaria este defeito, ou erro? será que teria de substituir templates ?
avatar

elmon
Nível 2

Masculino
Inscrito dia : 06/01/2011
Mensagens : 6
Pontos Ativos : 8

Ver perfil do usuário http:// http://verdadesemisterios.forumeiros.com

Resolvido Re: Sumiu vídeos e Imagens, so aparece os link

Mensagem por elmon em 29/03/12, 11:42 am

Continua meu forum, sem os vídeos e imagens nos topicos, após a invasão do haker ``anonymos´´, aos topicos. Foi depois de eu ter feito algumas ações, anteriormente ´citadas no inico deste tópico. Como resolver isso? Alguem poderia me ajudar?

Links e imagens do meu problema:
Link 1 :

http://verdadesemisterios.forumeiros.com/t879-alemanha-jovem-constroi-e-ensina-fazer-laboratorio-automatico-de-revelacao-de-filmes

Link 2 :

http://verdadesemisterios.forumeiros.com/t1329-tci-klaus-schreiber-ajustando-a-camera-de-video-video

avatar

elmon
Nível 2

Masculino
Inscrito dia : 06/01/2011
Mensagens : 6
Pontos Ativos : 8

Ver perfil do usuário http:// http://verdadesemisterios.forumeiros.com

Resolvido Re: Sumiu vídeos e Imagens, so aparece os link

Mensagem por elmon em 29/03/12, 03:36 pm


Ola. Resolvido com esta dica do Frak. Muito obrigado a todos pela ajuda. Eu encontrei a resposta para meu problema, no google busca, foi rapido, e simles demais, pelo Google. Este forum de ajuda, atualmente, esta muito pesado, e demorado a carregar, ao escrever um texto, tenho de esperar, as letras irem sendo postadas, uma por uma, a cada 2 segundos. Muito agradecido, esta resposta do frank, que encontrei, pelo Google , me resolveu, meu forum voltou ao normal. Agoa voltou os vídeos e imagens, tudo normal é possivel ver os vídeos e imagens agora. Muito obrigado, veja o que eu fiz e resolveu.Elmon




por #Frank! em Qua 25 Maio 2011 - 23:20
.bárbara c. escreveu:
Olá arquero negro,

Você tem o html e o bbcode ativos no seu fórum?

Até mais.

Olá !

Apenas complementando as informações já dadas pela Bárbara.
Para ativar o chamado HTML, você terá de ascender a :

Painel de controle Geral " Mensagens e e-mails " Configuração.

Procure por :
Permitir HTML : Clique na opção " Sim " e salve.
Logo depois tente colocar o vídeo e veja se obteve êxito.

Até mais ! .

[img][/img]
avatar

elmon
Nível 2

Masculino
Inscrito dia : 06/01/2011
Mensagens : 6
Pontos Ativos : 8

Ver perfil do usuário http:// http://verdadesemisterios.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum